Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 18/10/2012, à 19:46

Krystof33

Problème au démarrage [résolu]

Bonsoir,

je m'adresse à la communauté pour régler le problème d'une amie qui, comme moi, est sous XUBUNTU (et pas sous UBUNTU. Je précise la chose car il y a peut-être une nuance).

Lorsqu'elle allume son ordinateur, elle se retrouve devant un écran noir. Rien n’apparaît. Elle éteint alors sa tour, rallume et tombe sur une page qui dit :

ubuntu avec linux 3.2.0 - 31 - generic
ubuntu avec linux 3.2.0 - 31 - generic (mode dépannage)
brevious linux versions
memory test (memtest 86 +)
memory test (memtest 86, serial console 15200)

Elle choisit ''ubuntu avec linux 3.2.0 - 31 - generic (mode dépannage)'' pour pouvoir avoir accès à son ordinateur qui fonctionne alors normalement.

Quelqu'un peut-il me dire comme résoudre son problème ?

D'avance merci.

Krystof

PS : je précise que je n'y connais pas grand chose en informatique donc merci d'en tenir compte.

Dernière modification par Krystof33 (Le 23/10/2012, à 00:13)

Hors ligne

#2 Le 18/10/2012, à 21:35

richardgilbert

Re : Problème au démarrage [résolu]

Bonsoir
Il marchait avant la tour? pour avoir un peu d'historique....


Debian, Ubuntu, Crunchbang, etc...

Hors ligne

#3 Le 19/10/2012, à 13:16

Krystof33

Re : Problème au démarrage [résolu]

Bonjour richardgilbert,

je ne comprends pas le sens de ta question...

Je vais donc essayer d'être clair.
J'ai installé Xubuntu sur l'ordinateur de mon amie il y a quelques mois. Il fonctionnait très bien jusqu'à il y a une quinzaine de jours où, comme je le disais dans mon premier message, elle s'est retrouvée devant un écran noir lorsqu'elle a allumé sa tour. Ce problème s'est répété de manière aléatoire. Le soir, elle éteignait son ordinateur et parfois, lorsqu'elle l'allumait le matin, elle avait le problème que j'ai décrit.
Le vrai souci est que ce problème devient quotidien. Le soir, elle éteint son ordinateur et le matin, lorsqu'elle le met en marche, l'écran est noir. Elle appuie donc sur le bouton de la tour pour l'éteindre, la rallume et apparaît alors la page que j'ai décrite dans mon premier message.

j'espère m'être bien expliqué...

Krystof

Dernière modification par Krystof33 (Le 19/10/2012, à 13:17)

Hors ligne

#4 Le 19/10/2012, à 16:11

richardgilbert

Re : Problème au démarrage [résolu]

A propos d'historique, il faut savoir les dernières actions avant qu'il arrive le problème.
Bon, vous pouvez allumer son ordinateur, l'écran noir viendra et presser Ctrl+Alt+F1, si vous voyez  la ligne de commande, il est possible que le problème vient de la carte graphique (le paquet de communication est endommagé ou le kernel ne marche pas avec cette carte).
Si la ligne de commande n'apparaît pas alors, il est possible qui soit le kernel (il faut réparer ou prendre le kernel avant).


Debian, Ubuntu, Crunchbang, etc...

Hors ligne

#5 Le 22/10/2012, à 12:26

Krystof33

Re : Problème au démarrage [résolu]

Bonjour richardgilbert,

je réponds à ton message depuis le pc de mon amie.

Je vais donc faire comme tu as dit puis je suppose que je dois te fournir les infos qui apparaîtront. Ai-je un moyen de les copier ou faut-il que je note toutes ces infos à la main pour te les retranscrire ?

Merci pour ton aide.

Hors ligne

#6 Le 23/10/2012, à 00:12

Krystof33

Re : Problème au démarrage [résolu]

Bonsoir à la communauté,

le problème est résolu.
Mon amie ne veut pas voir plus loin que le bout de son nez et considère que Xubuntu n'est pas valable. Elle compte acheter un nouvel ordinateur et revenir sous windows.

C'est son problème...

Hors ligne

Haut de page ↑