Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/10/2012, à 13:16

pandageek

xubuntu ne démarre plus

bonjour à tous,
je viens d'installer compiz fusion sur mon xubuntu 11.10, ai activé quelques fonctions (qui ne fonctionnaient d'aileur pas) puis ai tenté de l'arreter proprement (tout cela en suivant la doc ubuntu dédiée) mais voilà que mon ordinateur plante méchament, extinction violente obligatoire.
Puis POF!, plus de xubuntu
quelqu'un sait comment réparer mon système?
merci à vous!

Hors ligne

#2 Le 21/10/2012, à 06:22

fcn50

Re : xubuntu ne démarre plus

Salut,

Compiz ne fait pas bon ménage avec Xfce (Xubuntu), il y en a qui arrivent à le faire "fonctionner", perso j'ai jamais réussi complètement, y'a toujours un truck qui merde. Ceci dit, qu'entends-tu par "plus de Xubuntu", quelle en est la manifestation? Pour commencer, je virerais compiz depuis la console root en mode dépannage: sudo apt-get remove compiz* puis sudo reboot pour voir si ça reprend le cours normal.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 Ultimate, Rme HDSP 9632, Dell U2713HM. Portable Alienware 14 (déconseillé sous linux) !
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org
You like the american dream? Wellcome to Guantànamo...

En ligne

#3 Le 21/10/2012, à 12:05

pandageek

Re : xubuntu ne démarre plus

excuse moi, il s'agit d'une bete erreur d'ordre de boot. mais comiz à quand même fait planté le pc quand j'ai coché l'option "crash handler".
mais sinon j'ai une bien belle sphère qui tourne sur un fond stellaire, sans beugs embetants.
merci quand même à toi, et pour quoi le compiz ne fonctionne pas chez toi?

Hors ligne

Haut de page ↑