Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/10/2012, à 13:55

Linux89563

Problème avec wine en plein écran

Bonjour,

J'ai récemment installer Linux Ubuntu 12.04 LTS, ma première fois avec Linux.
J'ai a peux près compris comment sa fonctionne a force de me balader sur les forum et autres, seul bémol reste le jeux, habituer des jeux sous Windows, sur Linux sa reste plus compliquer.

Voila, j'ai compris comment fonctionner Wine et PlayOnLinux, mais sur certain jeux comme Stronghold Crusader, que j'ai en version CD donc l'original, quand je lance le jeux en plein écran y me reste toujours la barre sur le côté et la souris et complètement décalé.

En me baladant sur le forum j'ai pus comprendre qu'il s’agisse d'un problème entre compiz et Wine, mais j'ai pas trouver de solution pour sa.
J'ai essayer dans le Winecfg d'enlever le bureau Virtuel, sa a marcher une seule fois, depuis la barre sur le côté et la souris foireuse sont revenues.

J'ai vue qu'il y avait des plugins, ou des package a installer pour corriger certain problème de compatibilité entre Wine et Compiz, qui notamment pouvait résoudre le mien.

Voila j'espère que vous comprendrez mon problème et que vous pourrez m'aider.

Désolé pour mon orthographe et merci d'avance smile

Hors ligne

#2 Le 23/10/2012, à 14:11

PPdM

Re : Problème avec wine en plein écran

Salut
Utilise Play on Linux, tu t’épargneras bien des soucis !

Hors ligne

#3 Le 23/10/2012, à 14:15

Linux89563

Re : Problème avec wine en plein écran

Je l'est déjà mais il ne gère pas mon jeux... sinon c'est vraie que pour les jeux que gère playonlinux, sa change la vie ^^

Hors ligne

#4 Le 23/10/2012, à 14:27

PPdM

Re : Problème avec wine en plein écran

Linux89563 a écrit :

Je l'est déjà mais il ne gère pas mon jeux... sinon c'est vraie que pour les jeux que gère playonlinux, sa change la vie ^^

Alors il ne te reste plus que, soit trouver la soluce tout seul, soit écumer les sites de jeux pour voir si quelqu'un a trouvé le truc
Une piste essayes en désactivant compiz

Pour désactiver Compiz, aller dans me menu Système → Préférence → Apparence → onglet "Effets visuels" et mettre sur Aucun (sera mémorisé même aux prochains redémarrages!).

Dernière modification par pierguiard (Le 23/10/2012, à 14:30)

Hors ligne

#5 Le 23/10/2012, à 14:42

Linux89563

Re : Problème avec wine en plein écran

Je vais essayer tout de suite, je te tien au jus.

Par ail heur je pense que tu pourrait m’aiguiller sur un autre pti' truc.
se serai pour mon clavier comment je fait pour l'avoir exactement comme sous Windows ? j'ai mes habitude et c'est dur de les changer hmm

Hors ligne

#6 Le 23/10/2012, à 16:40

Linux89563

Re : Problème avec wine en plein écran

J'ai vraiment chercher partout je voit pas du tout ou tu va pour désactiver compiz...

Hors ligne

#7 Le 23/10/2012, à 17:22

love2hate

Re : Problème avec wine en plein écran

Vraimment dans le pire des cas ou tu trouve pas comment couper compiz , cherche dans la doc comment lancer un jeux sur un second serveur X vierge, tu aurras plus de 'alt+tab' mais un alt+F7 ou F 'quelque chose' pour switch jeux/bureaux. Note que couper compiz et surement plus simple ...


1984 was not supposed to be an instruction manual
Some "poor" wine screencast http://www.youtube.com/user/2m42hy/videos?view=0

Hors ligne

#8 Le 23/10/2012, à 19:27

PPdM

Re : Problème avec wine en plein écran

salut

sudo apt-get compizconfig-settings-manager

dans le dash taper ccsm, après installation, tu auras tout les réglages possible de compiz

Hors ligne

#9 Le 30/10/2012, à 10:43

Linux89563

Re : Problème avec wine en plein écran

Merci de vos réponse, finalement j'ai trouver un autre solution... un peux hardcore, mais elle fonctionne.

Compiz-switch...
mais après faut que je ferme et que je redémarre la session une fois que j’arrête de jouer.

Hors ligne

Haut de page ↑