Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/09/2012, à 11:45

karses

[Résolu] Probleme de profil?

Bonjour,

Mon install ubuntu a suivi de multiples mises à niveau, en fait toutes versions de la 9.04 à la 12.04 via les versions .10...

Je viens en prime de faire une migration vers la version 64 bits.

Mon /home est sur un disque séparé (partition dédiée)

Ma nouvelle architecture est basée sur un i7 et une carte mere comportant un sata 2 et un sata 3. Mon disque système est sur le sata2. Le disque sata3 supporte le boot windows 7. J'ai basculé le disque linux de l'ancienne architecture vers la nouvelle et reinstallé mon systeme en 12.04 64 bits.

Mon problème est le suivant :
J'avais installé mon système sur une partition ext4. le /home est en ext3. Quand je cherche à faire une copie lourde ou quand je fais plusieurs copies sur mon /home à partir de mon boot ubuntu, la machine fige les écritures disque. Par contre je peux toujours lancer le shut down.

J'ai re-installé avec mon systeme sur ext3 apres reformatage de la partition : Meme problème

Quand j'arrete la machine, le shut down bloque au milieu et lamachine ne s'eteind pas.

Si je boot sur un livecd 32 ou 64 bit de la 12.04, je peux copier tout ce que je veux et la machine s'arrete normalement.

J'ai rebasculé en 32 bit, j'ai les memes problèmes.

Comment puis je corriger cela sans perdre mon trousseau entre autre?

Merci d'avance à ceux qui s'interesseront à ce problème.

Dernière modification par karses (Le 23/10/2012, à 19:48)


Fonctionnement en dual boot depuis la 7.04 et full Ubuntu depuis la 9.04
Tous les PCs de la maison sont sous Ubuntu (portables et fixes)
Plus raspberry Pi sous raspbian
Cubox sous 14.04

Hors ligne

#2 Le 28/09/2012, à 13:13

karses

Re : [Résolu] Probleme de profil?

Je viens de faire la copie intégrale du disque concerné à partir d'un live démarré sur cle usb.

La plateforme hardware est donc hors de cause.

Quels fichiers de configuration peuvent être concernés et mauvais au point de bloquer la lecture du disque dur?

De quelles infos avez vous besoin pour me guider?

Merci d'avance
Karses


Fonctionnement en dual boot depuis la 7.04 et full Ubuntu depuis la 9.04
Tous les PCs de la maison sont sous Ubuntu (portables et fixes)
Plus raspberry Pi sous raspbian
Cubox sous 14.04

Hors ligne

#3 Le 28/09/2012, à 16:15

domi301

Re : [Résolu] Probleme de profil?

salut

je ne suis pas un pro du hard mais voici une piste à creuser

même si le matos est correct ca n'exclue pas un soucis de driver
?? verifier comment le matériel est reconnu et les différences qu'il pourrait y avoir entre la session live-cd et la session démarrée depuis le HD


Lubuntu / Xubuntu-Voyager ==> redonner vie à des machines abandonnées
en cas de besoin => http://forum.ubuntu-fr.org/viewtopic.php?id=1069631

Hors ligne

#4 Le 07/10/2012, à 19:44

karses

Re : [Résolu] Probleme de profil?

Je ne trouve pas sur cette version l'outil qui donnait la liste des matériels et drivers.

Comment puis-je le faire?

Karses


Fonctionnement en dual boot depuis la 7.04 et full Ubuntu depuis la 9.04
Tous les PCs de la maison sont sous Ubuntu (portables et fixes)
Plus raspberry Pi sous raspbian
Cubox sous 14.04

Hors ligne

#5 Le 09/10/2012, à 22:40

karses

Re : [Résolu] Probleme de profil?

Si j'arrete la machine à partir de la page de login, la machine s'arrete normalement.
Si je me connecte puis arrete la machine, elle bloque pendant l'arret


Fonctionnement en dual boot depuis la 7.04 et full Ubuntu depuis la 9.04
Tous les PCs de la maison sont sous Ubuntu (portables et fixes)
Plus raspberry Pi sous raspbian
Cubox sous 14.04

Hors ligne

#6 Le 12/10/2012, à 16:38

domi301

Re : [Résolu] Probleme de profil?

Salut

je réponds un peu tardivement
http://doc.ubuntu-fr.org/connaitre_son_materiel

le fait que ca ne bloque pas avant le login confirmerait un soucis d'initialisation (driver
car ce n'est qu'en se connectant que les services "lourds" sont lancés

?? as tu consulté dmesg ou les logs dans /var

http://doc.ubuntu-fr.org/diagnostic_gel_interface


Lubuntu / Xubuntu-Voyager ==> redonner vie à des machines abandonnées
en cas de besoin => http://forum.ubuntu-fr.org/viewtopic.php?id=1069631

Hors ligne

#7 Le 17/10/2012, à 08:40

karses

Re : [Résolu] Probleme de profil?

Merci domi301

Je fais ça avec le live et avec ma session et je te tiens au courant suivant les résultats.


Fonctionnement en dual boot depuis la 7.04 et full Ubuntu depuis la 9.04
Tous les PCs de la maison sont sous Ubuntu (portables et fixes)
Plus raspberry Pi sous raspbian
Cubox sous 14.04

Hors ligne

#8 Le 23/10/2012, à 07:17

karses

Re : [Résolu] Probleme de profil?

La dernière mise à jour vient de règler le problème d'extinction de la machine.

Je vais tester la copie lourde pour voir ce que cela donne.

Karses


Fonctionnement en dual boot depuis la 7.04 et full Ubuntu depuis la 9.04
Tous les PCs de la maison sont sous Ubuntu (portables et fixes)
Plus raspberry Pi sous raspbian
Cubox sous 14.04

Hors ligne

#9 Le 23/10/2012, à 19:47

karses

Re : [Résolu] Probleme de profil?

Apres test de copie de 20 000 fichiers, la dernière mise à jour a tout solutionné.

Merci pour ton aide domi301

Karses


Fonctionnement en dual boot depuis la 7.04 et full Ubuntu depuis la 9.04
Tous les PCs de la maison sont sous Ubuntu (portables et fixes)
Plus raspberry Pi sous raspbian
Cubox sous 14.04

Hors ligne

Haut de page ↑