Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#101 Le 25/10/2012, à 15:47

gotanraptor

Re : plugin flash a planté ! ça recommence !

Bob49 a écrit :

Je serais curieux de voir des vidéos, non lisible avec Flash 11.2.202.243

Youtube
France2
Europe1
Dailymotion
RTL

Dernière modification par gotanraptor (Le 25/10/2012, à 16:17)

Hors ligne

#102 Le 25/10/2012, à 16:11

bishop

Re : plugin flash a planté ! ça recommence !

Avec Ubuntu Natty 11.04 64 bits + Firefox 16.0.1 + Flash 11.2.202.243 je lis sans problème les vidéos d'Europe1, de Dailymotion et la plupart des vidéos de France2 (je ne lis pas certaines vidéos proposées en différée).

Edit : pas de problème pour lire les vidéos de RTL.
Edit : pas de problème pour lire les vidéos de Youtube.

Dernière modification par bishop (Le 25/10/2012, à 16:59)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#103 Le 25/10/2012, à 16:40

Korak

Re : plugin flash a planté ! ça recommence !

Ubuntu 12.04 64 bits, Firefox 16.0.1 et plugin Flash 11.2.r202.

Dans Synaptic, je remarque qu'il y deux paquets Flash installés:

- flashplugin-installer en version 11.2.202.243ubuntu0.12.04.1.
- flashplugin-downloader:i386 en version 11.2.202.243ubuntu0.12.04.1.

Dans les vidéos proposées au post #101, il n'y a que les vidéos de France 2 que je ne sais pas voir car je ne suis pas dans la bonne zone géographique (je suis en Belgique).


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#104 Le 25/10/2012, à 17:00

gotanraptor

Re : plugin flash a planté ! ça recommence !

Au secours!
Ubuntu 10.04 32 bits, Firefox 16.0.1 et plugin Flash 11.2.r202 (installé via Synaptic)
A noter que hier, j'ai fait une mise à jour de la dernière version de Lucid 10.04,
(2.6.32-45 generic pour être précis) et maintenant, les vidéos de youtube ne
sont pas lues non plus
... alors qu'elles sont lues correctement avec le
plugin 11.1 r102 (voir post #32)

S'il y a des différences de comportement du lecteur flash entre deux versions de
Lucid 10.04, alors, c'est très possible que cela soir le cas entre 10.04,11.04 et 12.04?

Dernière modification par gotanraptor (Le 25/10/2012, à 18:57)

Hors ligne

#105 Le 25/10/2012, à 19:13

bishop

Re : plugin flash a planté ! ça recommence !

Je viens de tester sous Precise 12.04 64 bits (virtualbox) + Firefox 16.0.1 + Flash en version 11.1.102.63 installé comme conseillé au post #32.
Je lis les vidéos de tous les sites proposés au post #101, Youtube, France2, Europe1, Dailymotion et RTL.


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#106 Le 25/10/2012, à 19:27

Bob49

Re : plugin flash a planté ! ça recommence !

Bonsoir

gotanraptor a écrit :
Bob49 a écrit :

Je serais curieux de voir des vidéos, non lisible avec Flash 11.2.202.243

Youtube
France2
Europe1
Dailymotion
RTL

Quand je parlais de voir des vidéos, c'était avoir des lien précis...mais si tu as des problèmes avec toutes les vidéos des sites, ce que je n'ai pas avec ma configuration* ! Pas facile de vérifier neutral

*Tous ses sites fonctionnent chez moi avec Lucid, Firefox 16.0.1 et Flash 11.2.202.243.

Korak a écrit :

- flashplugin-installer en version 11.2.202.243ubuntu0.12.04.1.
- flashplugin-downloader:i386 en version 11.2.202.243ubuntu0.12.04.1.

Seulement le 1er est utile. J'ai pas le 2ème dans le gestionnaire, ce qui est d'ailleurs normal, je pense.

J'ai pas vu de suite à cette proposition (voir aussi à effectuer un essai en désactivant les autres plugins dans ce nouveau profil..) :

Bob49 a écrit :

Et pourquoi pas ►vérification avec un nouveau profil (sans rien importer de l'ancien).Docs, comment créer un profil

Dernière modification par Bob49 (Le 26/10/2012, à 08:12)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#107 Le 26/10/2012, à 10:51

gotanraptor

Re : plugin flash a planté ! ça recommence !

Bob49 a écrit :

    Et pourquoi pas ►vérification avec un nouveau profil (sans rien importer de l'ancien).Docs, comment créer un profil

Je ne vois pas bien le rapport entre le profil Firefox c'est à dire les informations
personnelles telles que noms mots de passe etc avec le plugin  flash????

Hors ligne

#108 Le 26/10/2012, à 12:52

gotanraptor

Re : plugin flash a planté ! ça recommence !

Problème de Hardware?
Un certain nombre de bugs de Flash 11.2.202.243 sont répertoriés ICI et en particulier le fait que cette version du plugin
nécessite SSE2 qui n'est pas présent sur les anciens processeurs, ce qui est  mon cas...

Hors ligne

#109 Le 26/10/2012, à 18:48

Bob49

Re : plugin flash a planté ! ça recommence !

Salut !

gotanraptor a écrit :

Problème de Hardware?
Un certain nombre de bugs de Flash 11.2.202.243 sont répertoriés ICI et en particulier le fait que cette version du plugin nécessite SSE2 qui n'est pas présent sur les anciens processeurs, ce qui est  mon cas...

Pourquoi pas.... neutral Mais il est encore question du paquet flashplugin-nonfree !!!  Pourquoi s'obstiner à vouloir l'installer ? roll

gotanraptor a écrit :

Je ne vois pas bien le rapport entre le profil Firefox c'est à dire les informations
personnelles telles que noms mots de passe etc avec le plugin  flash????

ça se voit que tu connais pas bien Firefox ! Le profile ne s'arrête pas aux mots de passe....C'est bien plus complexe que cela. roll

En partie, le profile c'est les préférences de l'utilisateur, mais aussi celles de Firefox par défaut et celles des extensions. Certaines extensions pouvant jouer un rôle crucial sur bien des choses...
Une extension peut corrompre un fichier et la désactiver ne sert plus à rien (mode sans échec)...

Bref..effectuer un essai avec un nouveau profil ne prend même pas 5 mn. ça fait une déduction (règle n°1 en cas de problème) de faite, après ce test. wink

Dernière modification par Bob49 (Le 26/10/2012, à 18:53)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#110 Le 26/10/2012, à 19:14

65BéVé

Re : plugin flash a planté ! ça recommence !

Bonsoir,
Je viens d'installer Ubuntu Quantal.
La version Firefox fournie est la 16.01.
Je ne me suis pas précipité pour installer les plugins manquants signalés dans diverses applications internet.
Au bout de 2 jours, un bandeau est apparu sur le haut de la page Firefox dans lequel on me demande si je veux installer des plugins qui manquent.
Après avoir répondu oui, les plugins se sont installés et tout va bien.
Mais il est vrai qu'avec Ubuntu Pangolin, j'avais dû pas mal ferrailler avant de faire fonctionner certaines vidéos du Web.


Salutations distinguées,

AMD64 + cg ASUS GT520 + cm Asus M2a-VMHDMI + 3x1024ram + 2DDx250G
UBUNTU 12.10

Hors ligne

#111 Le 26/10/2012, à 19:51

65BéVé

Re : plugin flash a planté ! ça recommence !

Fichier : libflashplayer.so
    Version :
    Shockwave Flash 11.2 r202


Salutations distinguées,

AMD64 + cg ASUS GT520 + cm Asus M2a-VMHDMI + 3x1024ram + 2DDx250G
UBUNTU 12.10

Hors ligne

#112 Le 27/10/2012, à 10:11

gotanraptor

Re : plugin flash a planté ! ça recommence !

Bob49 a écrit :

Pourquoi pas....  Mais il est encore question du paquet flashplugin-nonfree !!!  Pourquoi s'obstiner à vouloir l'installer ?

Il faudrait savoir!! J'ai suivi ton conseil de ton  post #97, à savoir d'utiliser seulement le flashplugin-installer!!!

Dernière modification par gotanraptor (Le 27/10/2012, à 10:19)

Hors ligne

#113 Le 27/10/2012, à 10:41

Bob49

Re : plugin flash a planté ! ça recommence !

gotanraptor a écrit :

à savoir d'utiliser seulement le flashplugin-installer!!!

Oui et donc pas le flashplugin-nonfree ! A moins que tu n'ais pas les mêmes propositions que moi... neutral

dans son post 97, Bob49 a écrit :

En installant le paquet flashnonfree cela sélectionne aussi le paquet flashplugin-installer...sachant que le 1er n'est pas nécessaire au bon fonctionnement de Flash et à sa mise à jour...est-ce qu'il ne poserait pas problème !! neutral

Perso, j'installe seulement flashplugin-installer.

Ce que j'ai d'installé :
i6mqme41zez2yxqw8w3-capture.png

Dernière modification par Bob49 (Le 27/10/2012, à 10:46)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#114 Le 27/10/2012, à 12:11

gotanraptor

Re : plugin flash a planté ! ça recommence !

Bob49 a écrit :

dans son post 97, Bob49 a écrit :

    En installant le paquet flashnonfree cela sélectionne aussi le paquet flashplugin-installer...sachant que le 1er n'est pas nécessaire au bon fonctionnement de Flash et à sa mise à jour...est-ce qu'il ne poserait pas problème !!

    Perso, j'installe seulement flashplugin-installer.

J'ai fait l'essai avec les deux paquets de synaptic:
Le résultat est strictement le même: c'est la version 11.2.r202 qui est installée
et les problèmes sont les mêmes dans les deux cas ...Normal!

Dernière modification par gotanraptor (Le 27/10/2012, à 12:14)

Hors ligne

#115 Le 28/10/2012, à 12:34

Bob49

Re : plugin flash a planté ! ça recommence !

Bonjour

gotanraptor a écrit :

et les problèmes sont les mêmes dans les deux cas ...Normal!

Normal, non ! mais comme déjà dis précédemment, rien ne confirme que cela vienne de Flash ! (même si avec d'anciennes versions, ça fonctionne)

Hormis quelques témoignages de problèmes, c'est tout de même une infime minorité d'utilisateurs Linuxiens , rien à avoir avec le bazar de la version 11.3 et sa sandbox sous Windows, au printemps...qui d'ailleurs touchait une infime partie d'utilisateurs aussi...résolu depuis.

Côté pilotes graphique, si tu utilise la dernière version recommandé, revient à une précédente pour vérifier !
Si c'est la nVidia 280, elle ne pose pas de problème chez moi et apparemment chez d'autres non plus...

Si je lis la doc et les bugs (celui de la doc et celui que tu as mis) qui ne donnent pas vraiment de réponses... il y aurait des problèmes avec certains anciens processeurs AMD...celui de tonyo48 étant guère plus ancien que le mien (et quasiment identique, sauf en puissance)... neutral

Je viens d'effectuer une recherche sur le web et j'ai bien du mal à trouver des problèmes de Flash 11.2 r202 sous Linux ! Ou alors certains sont résolus, pour des raisons qui sont claires.

Reste encore le test avec un nouveau profil de Firefox, si pas déjà fait ! ou ré-installer le système...

Je commence à sécher sur ton problème.... hmm

J'ai vu que certains espèrent une mise à jour de Flash...ce n'est plus au programme à l'heure actuel. Il n'y aura plus que des mises à jour de sécurité pour Flash, concerant Firefox (y compris SeaMonkey) sous Linux. A moins qu'un jour, qu'il y ai le même système d'utilisation de Flash pour Firefox que pour Chrome...mais il me semble que ce soit pas au programme (sauf erreur de ma part !)...

Il y aura des mises à jour de sécurité pour Flash d'Adobe, pour les systèmes Linux, encore pendant 5 ans. D'ici là, il y aura sans doute plus besoin de Flash.... cool

************************************************************

gotanraptor a écrit :

(2.6.32-45 generic pour être précis)

Bizarre, j'ai pas encore eu la proposition de cette mise à jour (même si je l'ai vu sur le web) ! Mais bon, ça fait à que 3 jours que tu l'as eu...l'étalement des mises à jour... cool

Dernière modification par Bob49 (Le 28/10/2012, à 12:41)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#116 Le 28/10/2012, à 13:14

gotanraptor

Re : plugin flash a planté ! ça recommence !

Une piste?
Un bug a été répertorié dans la version 11.2.202.238, et
il est lié au jeux d'instruction du processeur supporté
C'est à dire que cette nouvelle version supporte SSE2 mais
pas SSE qui est présent sur beaucoup d'ordi...
Et rien ne dit que dans la version 11.2.202.243 ce bug ait été corrigé
Chez moi, la commande cat /proc/cpuinfo me donne:

model name    : AMD Athlon(tm) XP  2600+
flags        : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat
pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow up

C'est à dire que ce proc supporte SSE, mais pas SSE2  Mon problème peut très bien
venir de là

Carte graphique: ATI Technologies Inc RV280 [Radeon 9200]

Dernière modification par gotanraptor (Le 28/10/2012, à 13:46)

Hors ligne

#117 Le 28/10/2012, à 13:47

Bob49

Re : plugin flash a planté ! ça recommence !

Et oui, il est plus tout jeune ton Athlon...sortie en 2002 apparemment... hmm  Donc peut-être la raison !...

Tu vois, encore une chose qui fait voir que les comparaisons avec les autres (citation de message..)n'est pas vraiment fiable et toujours utile d'ailleurs... tonyo48 et moi qui avons quasiment les mêmes processeurs de 2005, ses derniers supportent même le SSE3 et autres...

Dernière modification par Bob49 (Le 28/10/2012, à 13:48)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#118 Le 28/10/2012, à 14:01

φlip

Re : plugin flash a planté ! ça recommence !

Le problème est que ce site http://www.france2.fr/jt/ fonctionnait très correctement avec gecko-mediaplayer avec une Radeon 9200 et cpu sse (et Flash 11.1.102.63).

C'est depuis que du "Pluzz" est installé que la consommation CPU explose.
Il faudrait doubler ou tripler la puissance du CPU pour que ça fonctionne de manière satisfaisante.

ps: pas compris comment lire le JT France2 avec 'FreetuxTV' que certains annoncent comme 'la solution', malgré une vieille interface gtk2 absolument hideuse dans KDE.

Hors ligne

#119 Le 28/10/2012, à 14:02

gotanraptor

Re : plugin flash a planté ! ça recommence !

Bob49 a écrit :

Je viens d'effectuer une recherche sur le web et j'ai bien du mal à trouver des problèmes de Flash 11.2 r202 sous Linux ! Ou alors certains sont résolus, pour des raisons qui sont claires.

Si tu veux voir des problèmes avec Flash, c'est facile, il suffit de parcourir le Forum!!

OU bien

ou encore

Mais c'est vrai que ça peut être aussi Firefox qui déconne, mais dans ce cas, comment expliquer
que ça fonctionne avec une ancienne version de Flash (la 11.1.102.63)
Pour ma part, j'utilise la version Firefox 3.0 (16.0.2  téléchargée à partir de Synaptic)

Dernière modification par gotanraptor (Le 28/10/2012, à 15:18)

Hors ligne

#120 Le 28/10/2012, à 16:55

Bob49

Re : plugin flash a planté ! ça recommence !

gotanraptor a écrit :

Si tu veux voir des problèmes avec Flash, c'est facile, il suffit de parcourir le Forum!!

OU bien

ou encore

Je vois des récits (pas tant que cela...) qui nous racontent d'éventuels problèmes avec Flash, c'est bien....mais ça n'avance pas du tout, car ça tourne seulement autour de Flash !
Hormis une personne qui donne un peu les détails de son système, je vois rien d'autre ! Bref, pour moi, je trouve que ça tourne en rond.

Personne ne fait allusion à une possible interférence de la part d'un module complémentaire ou à un éventuel problème de profil...Sur Geckozone, on commence pas cela. C'est vrai que l'on connais bien certains problèmes de ce genre...

J'ai mis 2 fois un lien vers le support de Mozilla dans ce fil, mais j'en ai pas lu d'échos !...c'est dommage.

gotanraptor a écrit :

Mais c'est vrai que ça peut être aussi Firefox qui déconne,..

Firefox 16.0.2 ne déconne pas, il fonctionne à merveille. Je l'ai sous XP, Vista, Fedora, Linux Mint et Ubuntu...sans aucun problèmes. Et Flash non plus, d'ailleurs.
Mais il peut y avoir un problème de profil et je vois que tu fais toujours l'impasse sur un essai avec un nouveau profil de Firefox 16* et avec la dernière de Flash !! Ou du moins, j'en ai pas lu d'échos...

gotanraptor a écrit :

mais dans ce cas, comment expliquer
que ça fonctionne avec une ancienne version de Flash (la 11.1.102.63)

Possible problème de profil...

Pour ce qui est du lien que tu as mis de Numerama, ça se voit que tu à lu en diagonal mon post 115 où j'en parle.
Et ce n'était pas un bug de Firefox (encore moins possible de Fx 16* ! roll), mais de l'incorporation du sandbox dans la 11.3 de Flash. Adobe ayant résolu le problème avec la version 11.4. Sur Geckozone, on en à parlé assez longtemps. Problème qui à concerné seulement certains (bizarre !) utilisateurs  et seulement sous Vista et Seven.
********************************************
Quand à un problème avec les processeurs, pourquoi pas....
Mais j'ai fais une vérification avec mon p'tit bolide de PII (..pas encore partie à la casse..) et j'ai pu voir les vidéos sur les sites non rayés de la liste (avec la vélocité de mon PII, bien sur big_smile )
Il est bien sur pas question de SSE...

gotanraptor a écrit :

Youtube
France2
Europe1
Dailymotion
RTL

France 2 me demandant Firefox 4 qui n'est bien sur pas sur mon PII. C'était bien sur pas la dernière de Flash, non plus, demandant Firefox 4 aussi. Faudrait-il qu'il y ait déjà Fx 3. tongue
cool

Dernière modification par Bob49 (Le 28/10/2012, à 17:05)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#121 Le 30/10/2012, à 16:24

gotanraptor

Re : plugin flash a planté ! ça recommence !

On avance...
J'ai réinstallé Firefox 16.0.2 avec l'interface Synaptic (avant j'avais  Firefox 16.0.1)

J'ai aussi "purgé"  tous les paquets flash de Synaptic et je charge les plugins directement
sur le site Adobe
Résultat: avec le "vieux" plugin 11.1.102.63, vidéos visibles sur Dailymotion, Youtube, France2...etc Avec le "nouveau" plugin 11.2.202.243 aucune vidéo n'est visible en ligne
(ni celles de Youtube)
Ceci, semble-t-il est du au fait que les nouvelles versions du plugin Adobe sont compilées
avec le jeu d'instruction SSE2, non supporté par les vieux processeurs AMD Voir
doc ici et fil de discussion ICI.

Bon France 2 me demande d'installer Adobe Flash 11.3 qui n'est pas encore sorti, mais
ça fonctionne quand même avec l'ancien  11.1.102.63 !!
_________________________________________________________________________
Ubuntu 10.04  AMD Athlon(tm) XP  2600+  memory 2MB Graphic ATI  RV280 [Radeon 9200]

Dernière modification par gotanraptor (Le 01/11/2012, à 12:40)

Hors ligne

#122 Le 15/11/2012, à 12:44

Hiéroglyphe

Re : plugin flash a planté ! ça recommence !

Merci Tonyo, les vidéos flash qui plantaient avant marchent impec maintenant ! (testé avec Opéra et Chrome 64bit)


Petit détails: dans les instructions pour Opera 64bit, il manque le " && tar xvfz install_flash_player_11_linux.i386.tar.gz" ^^


[Z?] Cthulhu awakens in 24 hours. Have a nice day!

Hors ligne

#123 Le 09/12/2012, à 12:19

Bob49

Re : plugin flash a planté ! ça recommence !

Bonjour

Je remonte ce fil pour apporter une petite vérification à effectuer pour les problèmes non résolus entre Flash et Firefox (les dernières versions de ceux-ci)...
Vérifier dans about:config (à taper dans la barre d'adresse) que toutes les préférences dom.ipc.plugins soient par défaut (écriture maigre). Sinon les réinitialiser via le clic droit dessus et relancer Firefox. Puis vérifier qu'il n'y ait plus de problèmes !..


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#124 Le 10/12/2012, à 19:54

Bob49

Re : plugin flash a planté ! ça recommence !

Salut smile

commun ! ça veut pas dire grand chose... Sur internet les problèmes de Flash touchent que les personnes qui viennent les exposer, c'est à dire très peu de personnes, vis-à-vis du nombre total d'utilisateurs. Les personnes n'ayant pas de problèmes, ne se montrent pas. smile
Les problèmes avec Flash ne viennent pas toujours de celui-ci, rien que dans ce fil, il y à différentes solutions aux problèmes.. Les sources aux problèmes occasionnés sont très diverses.

D'ailleurs sous Linux, perso je n'ai jamais eu de problème avec Flash(d'ailleurs pas plus sous Windows).
En plus aucun problème de la part de Flash arrive en ce moment sur le forum de Firefox. C'est plus lié à l'accélération graphique, voir aussi les pilotes pas à jour, ou à cause de certaines extensions...

Mais effectuer la vérification que je donne dans mon précédent message ne coute rien. cool

Le dernier problème passé sur le forum de Firefox, concernant Flash sous Linux et avec Firefox, c'est résolu par la solution de mon précédent message.
A force de bidouiller les préférences dans about:config, des personnes ne s'y retrouvent pas.... roll

Edit....du 10/12/2012... Je laisse ce message, malgré que l'intervenant à supprimé son message qui se trouvait entre mes deux derniers.

Dernière modification par Bob49 (Le 16/12/2012, à 13:54)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#125 Le 05/02/2013, à 19:37

Pierre Jaraud

Re : plugin flash a planté ! ça recommence !

merci pour le post #32 , ça fonctionne enfin sur Dell C 400 / lubuntu 11.10.
les solutions les plus simples sont souvent les moins compliquées smile

Hors ligne

Haut de page ↑