Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 26/10/2012, à 19:34

chobbes

[Résolu] Clementine plante à la lecture d'un morceau

Salut à tous,

depuis mon passage à la 12.10, clementine a du mal : il (ou elle) plante à la lecture d'un morceau (quelque soit le format du fichier).
J'ai déjà supprimé une première fois la config de clementine, le problème avait disparu mais voilà qu'il revient.
Voici ce que me dit le fichier syslog (pulseaudio qui serait en cause?) :

Oct 26 19:19:16 pcfixe pulseaudio[1825]: [pulseaudio] conf-parser.c: [/usr/share/applications/clementine.desktop:18] Invalid section header.
Oct 26 19:19:16 pcfixe pulseaudio[1825]: [pulseaudio] module-augment-properties.c: Failed to parse .desktop file /usr/share/applications/clementine.desktop.

Quelqu'un aurait-il une solution à ce problème?
Merci d'avance.

Dernière modification par chobbes (Le 27/10/2012, à 10:08)

Hors ligne

#2 Le 26/10/2012, à 20:21

The Uploader

Re : [Résolu] Clementine plante à la lecture d'un morceau

Salut

Tu as vérifié le fichier .desktop ?


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#3 Le 27/10/2012, à 10:08

chobbes

Re : [Résolu] Clementine plante à la lecture d'un morceau

Oui mais je ne vois pas bien quoi vérifier hmm.

Bon j'ai mis à jour vers la toute dernière version 1.1 via le ppa. Pour l'instant, ça refonctionne (je ne vois d'ailleurs aucune modification intervenue dans le fichier .desktop).
Je passe en résolu. Merci.

Hors ligne

#4 Le 27/10/2012, à 12:57

golgot200

Re : [Résolu] Clementine plante à la lecture d'un morceau

Bonjour,

Dis-moi, chez toi la barre de déplacement pour avancer sur le morceau marche t'elle ?
J'ai viré la 1.1 pour revenir sur la 1.0.1, je tourne sur 12.04 (j'ai eu pas mal de problème avec la version sur le PPA)
Regarde aussi quand tu clic sur un morceau dans ta liste de lecture et rapidement sur un autre morceau et ainsi de suite si clémentine ne fige pas à la lecture. (Soluce pour moi, décocher la recherches globale)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#5 Le 27/10/2012, à 19:36

chobbes

Re : [Résolu] Clementine plante à la lecture d'un morceau

golgot200 a écrit :

Dis-moi, chez toi la barre de déplacement pour avancer sur le morceau marche t'elle ?

Oui pas de problème. As-tu désactivé la "barre d'humeur" pour voir si cela allait mieux?

golgot200 a écrit :

Regarde aussi quand tu clic sur un morceau dans ta liste de lecture et rapidement sur un autre morceau et ainsi de suite si clémentine ne fige pas à la lecture. (Soluce pour moi, décocher la recherches globale)

A priori pas de souci non plus chez moi, mais je verrai à l'usure.

Hors ligne

#6 Le 27/10/2012, à 22:16

golgot200

Re : [Résolu] Clementine plante à la lecture d'un morceau

@chobbes
Bonsoir,

Merci
J'ai viré le dossier de configuration
J'ai désactivé la barre d'humeur = OK
Forcé mon moteur audio gstreamer par défault pour le mettre sur pulse (par défault, ça me dis pas grand chose !!!) + augmenté la durée du fondu.
Désactivé la surbrillance de la piste jouée.
Et je maltraite le programme pour voir tout ça.
Ça l'air de rouler wink

...

Dernière modification par golgot200 (Le 27/10/2012, à 22:18)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#7 Le 28/10/2012, à 12:07

golgot200

Re : [Résolu] Clementine plante à la lecture d'un morceau

Bonjour chobbes

C'est Ok wink

Bon dimanche,
@++


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu] Clementine plante à la lecture d'un morceau

Haut de page ↑