Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 30/10/2012, à 10:58

tomtom1972

Pas de pointeur de souris et écran noir [RESOLU]

Bonjour,

Je suis un débutant absolu, merci de votre indulgence !

Après l'installation d'Ubuntu 12.10 depuis LiveUSB, j'ai le problème suivant :
Au démarrage, pas de pointeur de souris. La souris fonctionne pourtant, car j'arrive à cliquer "à l'aveuglette" et je suis parvenu de cette façon à configurer ma connexion Wifi et à saisir mon MdP pour ouvrir une session.

A l'ouverture de la session, j'ai un écran noir puis plus rien ne se passe.

Dans grub, si je choisis de démarrer en mode graphique sans échec sur l'ancienne version du noyau, et que je choisis n'importe quelle option puis que je fais Ctrl+C, je retrouve ma souris et ça semble fonctionner.

J'ai pensé à un pb de carte graphique et essayé la manip expliquée ici : http://forum.ubuntu-fr.org/viewtopic.php?id=1080281 .

J'ai bien réussi à éditer le fichier /etc/default/grub, mais le problème demeure.

Config : AMD Athlon(tm) 64 Processor 3000+  ,  carte graphique VESA : NV34 Board - p118dtn

Une idée pour m'en sortir ?

Dernière modification par tomtom1972 (Le 31/10/2012, à 23:52)

Hors ligne

#2 Le 30/10/2012, à 12:09

inbox

Re : Pas de pointeur de souris et écran noir [RESOLU]

Salut,

Avec ce type de carte graphique, je te conseille de plutôt installer une version Xubuntu ou Lubuntu. Ces deux dernières versions requièrent moins de ressources graphiques.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 31/10/2012, à 23:51

tomtom1972

Re : Pas de pointeur de souris et écran noir [RESOLU]

Bonsoir et merci,

J'ai finalement résolu le problème qui venait du fait que pour lancer update-grub, j'avais utilisé sudo et non gksudo. Je me suis rendu compte de cette petite erreur en lisant ceci.

J'ai finalement opté pour Xubuntu qui fonctionne bien mieux avec ma config vieillotte.

Hors ligne

Haut de page ↑