Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 07/04/2012, à 22:27

rollietyler

[RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

Bonjour everybody!

Je suis sous Oneiric avec Gnome shell, j'ai installé Maya (logiciel de 3D), et j'ai un petit souci avec la touche "super" (avec le logo Windows).
Au sein de Maya, cette touche me sert beaucoup (zoom, déplacement dans la scene 3D...) sauf que dès que je l'utilise, Gnome "m'ouvre" le menu de Gnome, et je suis obligé de resélectionner Maya pour retravailler dans ma scene...
Comment faire pour ne plus assigner la touche "super" à l'ouverture du menu? Perso, je m'en fout parce que je ne l'utilise que très très rarement, je mets ma souris en haut à gauche de l'écran, un geste qui devient naturel. A tel point que quand je me retrouve sur un Windows, j'ai ce reflexe quand je veux voir toutes mes fenêtres ouvertes, et je suis comme un con pendant 5 secondes à balancer le pointeur de ma souris dans le coin big_smile

Attention je veux juste que cette touche ne soit plus assignée au menu, pas la désactiver complètement!!!

Merci de vos réponses!

Dernière modification par rollietyler (Le 31/10/2012, à 12:55)

Hors ligne

#2 Le 07/04/2012, à 23:05

Major Grubert

Re : [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

Tu as allé voir dans les raccourcis clavier des Paramètres système ?


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Xubuntu 14.04 (32b)

Hors ligne

#3 Le 09/04/2012, à 19:13

rollietyler

Re : [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

oui bien sur, mais je n'ai pas trouvé...
sur mon ordi, cette touche est désignée comme "Mod4" (quand je l'assigne à un raccourci), et je ne l'ai vue nulle part...

Si d'autres personnes ont des idées, je prends wink

Hors ligne

#4 Le 13/04/2012, à 21:55

mloupiot

Re : [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

Bonsoir,
peut-être une piste : Dans dconf-editor ( → org → gnome → desktop → wm → keybindings) regarde si tu trouves trace de cette touche (elle est notée <super>).

Dernière modification par mloupiot (Le 13/04/2012, à 21:55)

Hors ligne

#5 Le 15/04/2012, à 04:23

rollietyler

Re : [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

nope, pas de trace de cette petite touche... mais merci quand même wink

Hors ligne

#6 Le 31/10/2012, à 12:46

rollietyler

Re : [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

Bonjour!

je me permets de relancer mon propre sujet, car mon problème n'est toujours pas résolu...
Si quelqu'un a une bonne idée...?
Je suis sous la 12.04

Merci d'avance !

Hors ligne

#7 Le 31/10/2012, à 12:55

rollietyler

Re : [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

aarff... je me suis répondu tout seul finalement big_smile

Je suis allé dans Param systeme > agencement du clavier > agencements > options > comportement des touches Alt et Windows
et là j'ai coché: Méta est placé sur Windows gauche

Du coup, plus d'ouverture du menu en appuyant sur "Super" mais par contre, cette touche est totalement fonctionnelle dans Maya (remplace Alt pour la rotation...)

J'espère que ça aidera certains!
Merci de vos réponses quand même, ça m'a mis sur la piste !!!

Hors ligne

  • Accueil
  • » Forum
  • » Gnome3
  • » [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ?

Haut de page ↑