Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 31/10/2012, à 13:01

weezixx

Couleur police … que j'aime ta couleur police !

Hello,

je vous explique, j'ai installé un thème sombre (ben oui 'est Halloween ^^) mais le seul soucis c'est que la couleur de la police n'a pas suivit …

Par exemple quand j'extrais un fichier la police dans la fenêtre est blanche …

Comment changer la couleur de ma police ?

Merci smile

Dernière modification par weezixx (Le 31/10/2012, à 14:15)

Hors ligne

#2 Le 01/11/2012, à 01:09

metalux

Re : Couleur police … que j'aime ta couleur police !

Bonsoir,
cela se règle dans le fichier caché .gtkrc-2.0. Par contre pour les réglages, effectue tes recherches maintenant que je t'ai mis sur la piste, il y a plusieurs sujets qui traitent de ça sur le forum.


Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

Hors ligne

#3 Le 01/11/2012, à 03:28

weezixx

Re : Couleur police … que j'aime ta couleur police !

J'ai déjà modifié ce fichier et tout mis en "F" ça n'a rien changé

style "panel"
{
fg[NORMAL]    = "#FFFFFF"
fg[SELECTED]    = "#FFFFFF"
fg[ACTIVE]    = "#FFFFFF"
fg[PRELIGHT]    = "#FFFFFF"
text[NORMAL] = "#FFFFFF"  # "color for the text in the weather applet"
}
widget_class "*Panel*" style "panel"

Mais bon la c'est juste pour le panel (et ça  fonctionne pas ^^) … J'imagine que je dois ajouter des lignes pour peaufiner mes réglages non ?

Hors ligne

#4 Le 01/11/2012, à 05:39

fcn50

Re : Couleur police … que j'aime ta couleur police !

Salut,

Chez moi le changement dans .gtkrc-2.0 est prit en compte et c'est cette phrase qui change la couleur de la police dans les tableaux de bords:

text[NORMAL] = "#FFFFFF"  # "color for the text in the weather applet"

Par contre, essaye de mettre qu'un espace entre les signes: = # " mais pour changer la couleur de la police du thème, ça se passe dans /usr/share/themes/ton thème/gtk-2.0/gtkrc et plus précisément à la deuxième ligne, exemple ici du thème greybird que j'ai modifié:

gtk_color_scheme    = "fg_color:#FDF9F9\nselected_fg_color:#ffffff\ntext_color:#FDF9F9" # Foreground, text.

Et si ton thème est aussi utilisé pour des applications gtk3, ça se passe dans /usr/share/themes/ton thème/gtk-3.0/settings.ini, exemple ici du thème greybird modifié:

gtk-color-scheme = "base_color:#2F2F2F\nbg_color:#626262\ntooltip_bg_color:#000000\nselected_bg_color:#9A9A9A\ntext_color:#E2E2E2\nfg_color:#000000\ntooltip_fg_color:#252525\nselected_fg_color:#ffffff\nlink_color:#DD4814\nbg_color_dark:#333333\nfg_color_dark:#fcfcfc"

Mais avant de faire des modifs, fais une copie dédit fichiers dans ton ~/ au cas où tu devrais restaurer ça.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » Couleur police … que j'aime ta couleur police !

Haut de page ↑