Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 28/10/2005, à 18:18

Jonas

[resolu] mise à jours de lib1gl-mesa ne fonctionne pas

Salut

Voila depuis hier j'ai un paquet qui ne peut pas se mettre à jours il s'agit de " lib1gl-mesa" sad

Voici le log

E: /var/cache/apt/archives/libgl1-mesa_6.3.2-0ubuntu6breezy1_i386.deb: impossible de créer « ./usr/lib/libGL.so.1.2 »

le fichier n'existe pas

$ /usr/lib/libGL.so.1.2
bash: /usr/lib/libGL.so.1.2: Aucun fichier ou répertoire de ce type

Je croix que mesa fait partie de la 3d et de l'opengl je me dis donc que c'est peut-etre lier a mon installation des drivers Ati proprio (je l'ai installer à partir de l'installeur ati puis je suis aller dans son repertoir pour suivre la procedure de compilation)

Merci smile

Dernière modification par Jonas (Le 28/10/2005, à 22:12)


Pour poster facilement des images et fichiers sur un forum jetez un coup d'oeil ici

Hors ligne

#2 Le 28/10/2005, à 22:11

Jonas

Re : [resolu] mise à jours de lib1gl-mesa ne fonctionne pas

resolu

j'ai desinstaller fglrx puis je l'ai reinstaller

par contre, j'ai desinstaller une tonne de paquet en meme tps

[edit] au passage, je n'avais plus  de 3d (fglrxinfo = MESA) problème resolu en 5min

Dernière modification par Jonas (Le 28/10/2005, à 22:26)


Pour poster facilement des images et fichiers sur un forum jetez un coup d'oeil ici

Hors ligne

Haut de page ↑