Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/10/2012, à 11:46

compte supprimé

[Résolu] Plus de transparence et fondu des notifications

Bonjour, depuis peu, le design de mes notifications à changé, maintenant, il affiche une notification avec un horrible bord noir sans transparence.
Quelqu'un saurait comment remettre tout ça d’aplomb?
Problème de fondu

Merci

Dernière modification par malabarth (Le 01/11/2012, à 23:54)

#2 Le 01/11/2012, à 16:10

Kolibry

Re : [Résolu] Plus de transparence et fondu des notifications

Si je me trompe pas, à vue de nez (ou d'oeil), c'est XFCE ?

Si oui, tu vas dans le gestionnaire de paramètres, dans la catégorie Peaufinage des fenêtres, l'onglet Compositeur, et tu coches la première case pour l'activer. La transparence doit être décochée, j'imagine.

Autrement, tu peux essayer de redémarrer xfwm4 = xfwm4 --replace

Tiens nous au courant !


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

#3 Le 01/11/2012, à 18:55

compte supprimé

Re : [Résolu] Plus de transparence et fondu des notifications

Salut à toi.
Alors non, c'est gnome classique, et le gestionnaire de notifications est celui de base d'Ubuntu. (Avec notify-send)

#4 Le 01/11/2012, à 21:01

Kolibry

Re : [Résolu] Plus de transparence et fondu des notifications

Ok, tu utilises un compositeur pour la transparence ? Compiz ou autre? J'ai eu exactement le même problème et l'ai résolu en re démarrant mon compositeur.


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

#5 Le 01/11/2012, à 23:54

compte supprimé

Re : [Résolu] Plus de transparence et fondu des notifications

Bien vu, mauvais lancement et config de compîz au démarrage! smile
J'ai ajouté "compiz --replace" au lancement du démarrage!


Merci!

#6 Le 02/11/2012, à 12:50

Kolibry

Re : [Résolu] Plus de transparence et fondu des notifications

Super ! De rien ! smile


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

Haut de page ↑