Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/03/2005, à 17:48

mamat

compaq presario CM2036

Bonjour,

j'ai récupéré un vieux portable, un compaq presario CM2036 et j'essaye d'installer ubuntu dessus pour en faire un server chez moi ...

... mais j'ai quelques problèmes :
quand je boot l'ordi, j'ai plusieurs messages d'erreur :

PCI: cannot allocate ressource region 4 of device 000:00:07:1

modprob: FATAL: Error inserting pciehp (/lib/module/2.6.8.1-3-386/kernel/drivers/pci/hotplug/pciehp.ko) : operation not permitted

modprob: FATAL: Error inserting shpchp (/lib/module/2.6.8.1-3-386/kernel/drivers/pci/hotplug/shpchp.ko) : operation not permitted


et enfin il ne peut pas lancer le server X :
GDM : Xserver not found: /usr/X11R6/bin/X :0 -br .....
Error : command could not be executed

et pour cause, quand je vais dans /usr/X11R6/bin/ il n'y a aucun fichier X

voila, si quelqun a une petite idée ... merci d'avance parce que moi, là, je patauge ...

a+
Mat

#2 Le 09/03/2005, à 20:00

coffee

Re : compaq presario CM2036

le PCI c'est pas tres grave, le modprobe recherche sur le forum, X ça l'est plus... vieux portable... tu as combien en espace disque?

Dernière modification par coffee (Le 09/03/2005, à 20:04)


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 11/03/2005, à 18:18

mamat

Re : compaq presario CM2036

bonjour et merci de ta reponse

donc deja si je comprend bien ces problèmes ne sont pas liés
pour le modprobe j'ai effectivement trouvé sur le forum
sinon j'ai 4.8 G d'espace disque

ah oui et pour l'installation j'ai lancé linux vga=771 parce que sinon au bout de qq secondes l'écran reste noir, mais comme je n'ai pas vraiment compris à quoi sert cette commande, je me dis qu'il y a peut-etre un lien

a+