Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 05/11/2012, à 23:48

redflag

[Résolu] Pas de son à gauche

Bonjour,
Voici mon pb suite au passage d'un ACER REVO sous Ubuntu 12.04 LTS.
Il était avant sous 10 et fonctionnait parfaitement en médiacenter sur ma TV.
Le passage en 12.04 m'a fait perdre la sortie gauche.

J'ai vadrouillé sur la doc, le forum et ai trouvé plein de choses que j'ai essayées ou non. J'ai bidouillé dans tous les sens, y compris mon home cinéma.

J'ai aussi en même temps mis à jour les autres ordis de la famille (2 portables et 1 desktop) et pour les autres RAS.

A ce stade soit j'ai le nez dedans, je ne vois pas le problème évident et j'ai besoin d'aide pour y voir clair soit,.....  j'ai besoin d'aide !!!!

Merci de votre bienveillance.

j'ai essayé en vrac : différents pilotes, désinstal et instal alsa, alsamixer (les deux voies à fond !), paramètres du son, matériels....

Dernière modification par redflag (Le 08/11/2012, à 21:45)

Hors ligne

#2 Le 06/11/2012, à 04:18

bishop.sad.clown

Re : [Résolu] Pas de son à gauche

Quelque fois selon la machine et le matériel il y a quelques modifications à faire à l'ancienne à la main... Par exemple, pour les Intel High Definition Audio on peut s'inpirer de Intel HDA - Doc Ubuntu ...

Ça pourrait être une piste à explorer si ce n'est pas déjà fait...

Peux-tu dans la foulée détailler ta config matérielle ?

@++


@++ , Rob'
Xubuntu TRUSTY sur laptop Asus X54H ( usage server ), Xubuntu TRUSTY sur laptop  Asus eeepc 1215N ( usage laptop ), et Xubuntu TRUSTY sur laptop HP Envy M6 ( usage desktop )
Xubuntu PRECISE sur desktop Fujitsu-Siemens
Je n'ai pas toujours les réponses mais je les cherche en même temps que vous... =· þ

En ligne

#3 Le 08/11/2012, à 21:45

redflag

Re : [Résolu] Pas de son à gauche

Merci pour cette réponse.
Il semble que l'affaire n'avait pas de lien avec l'instal d'ubuntu et le soft. C'était un pb matériel. Résolu

Hors ligne

#4 Le 08/11/2012, à 21:52

bishop.sad.clown

Re : [Résolu] Pas de son à gauche

Bonne nouvelle

=· )


@++ , Rob'
Xubuntu TRUSTY sur laptop Asus X54H ( usage server ), Xubuntu TRUSTY sur laptop  Asus eeepc 1215N ( usage laptop ), et Xubuntu TRUSTY sur laptop HP Envy M6 ( usage desktop )
Xubuntu PRECISE sur desktop Fujitsu-Siemens
Je n'ai pas toujours les réponses mais je les cherche en même temps que vous... =· þ

En ligne

Haut de page ↑