Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#51 Le 07/11/2012, à 20:44

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

(voir aussi dernier poste page2)


killall xfwm4 && compiz --replace

me donne :

compiz --replace
compiz (core) - Info: Loading plugin: core
compiz (core) - Info: Starting plugin: core
compiz (core) - Info: Loading plugin: ccp
compiz (core) - Info: Starting plugin: ccp
compizconfig - Info: Backend     : ini
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : unity2d-spitfire95
compiz (core) - Info: Loading plugin: composite
compiz (core) - Info: Starting plugin: composite
compiz (core) - Info: Loading plugin: opengl
compiz (core) - Info: Starting plugin: opengl
Erreur de segmentation (core dumped)

Merci, cette commande fonctionne à merveille.
Perte du cadre et barre de tâche, puis scintillement et tout revient.

Emerald n'est pas trouvable dans la logithèque.

Dernière modification par krystoo (Le 07/11/2012, à 20:45)


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#52 Le 07/11/2012, à 21:07

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

le bouton 1 c'est bien la souris(bouton gauche , index pour les droitier!)

a part les contours fenetres as-tu d'autres effets( ne pas oublier de cocher animations ,animation add-on , est tu sur que compiz est activé?

Dernière modification par vs20-100 (Le 07/11/2012, à 21:08)

Hors ligne

#53 Le 07/11/2012, à 23:14

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

quand j'ai activé compiz pour la premiere fois ça m' a fait un peu ça tout sautillait et j'avais des lignes ,apres redemarrage chez moi cela à resolu le problème , il faut savoir que pour chaque demarrage il faudra peut être relancer compiz a moins de l'intégré au démarrage et comme tu peut le voir xubuntu marche avec xfwm4 comme gestionnaire de fenetre qu'il faut déactiver pour pas qu'il est de conflit

lien pour emerald : http://doc.ubuntu-fr.org/emerald

Hors ligne

#54 Le 08/11/2012, à 00:56

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Dans le settings à effets il y a animations, mais animation add-on je ne le vois pas.
En dehors de "compiz --replace" il n'y a pas autre chose ?
Désactiver xfwm4 on le désactive ou ?

Edit. Bon bien contrairement à Lubuntu ou y avait logithèque Ubuntu, le gestionnaire de logiciels, plus un gestionnaire d'installation, ici sous Xubuntu je ne vois que la logithèque Ubuntu et rien pour installer depuis un .tar.gz

Dernière modification par krystoo (Le 08/11/2012, à 01:18)


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#55 Le 08/11/2012, à 14:01

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

as tu installé le paquet ?
    compiz-fusion-plugins-extra
pour cela va sur le site : http://doc.ubuntu-fr.org/compiz_fusion
au chapitre  "utilisation avancé" il y a un lien

la case "animation add-on" doit correspondre a l'installation de ces paquets .

pour une commande au demarrage il y a ce lien : http://doc.ubuntu-fr.org/tutoriel/application_demarrage .... si ça peut t'aider

Dernière modification par vs20-100 (Le 08/11/2012, à 15:00)

Hors ligne

#56 Le 08/11/2012, à 19:39

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Oui j'ai lancé le paquet logiquement, mais je ne suis plus sur de rien, ça devient trop compliqué.

Ton deuxième lien m'amène à :

Le programme 'gnome-session-properties' n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install gnome-session-bin

On comprend mieux l'arrivée de la logithèque Ubuntu et c'est bien dommage de supprimer le centre de téléchargements.

Pour compiz-fusion-plugins-extra comme dit précédemment il y a quatre fois le même nom dans la logithèque ubuntu : transitional dummy package.


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#57 Le 08/11/2012, à 19:54

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

a priori ds un terminal tu doit taper : sudo apt-get install gnome-session-bin  , faire enter, et rentrer ton mot de passe . mais le 2éme lien c'est juste pour que compiz s'active tout seul au demarrage ,voit ça après  !
pour la logithèque ,je  ne peut pas t'aider , je suis sous la version 12.04 , et je n'ai pas ces paquets là . mais le paquet "compiz-fusion pluggin extra" sur le lien de ubuntu-compiz est important ,sans lui aucun effet fenetre digne de ce nom (lampe magique , explosion...) .

mais tu en est ou avec compiz , commences tu a avoir qlq effets (fenetres deformés ...?

Dernière modification par vs20-100 (Le 08/11/2012, à 20:06)

Hors ligne

#58 Le 08/11/2012, à 20:01

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Pour la commande, on me dit à la fin :

Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#59 Le 08/11/2012, à 22:05

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

il se peut que la nouvelle version 12.10 n'offre pas tout ;sur ce lien : http://forum.ubuntu-fr.org/viewtopic.php?id=1075721 du forum il explique que certains effets et paquets ont  été suprimé , à cause de l'instabilité de certains effets et de unity (le must pour certains , pour moi c'est beurk !!!) donc certaines choses que je t'ai dit on apparemment changé . ce qui mache pour la version 12.04 n'a pas l'air de marcher pour la version 12.10
aussi il faut faire une mise au point de se que tu as deja fait : tu a installé compiz , et compiz manager  et d'autres pluggins en rapport avec compiz   , a partir de la logitheque ,ce qui est deja beaucoup ,si c'est stable et si tu as qlq effets ,attend que des pro de linux se penche sur ces problemes , quand j'ai installé la 12.04 tout le monde ralait sur le site parceque plus rien ne marchait, j'ai attendu au moins 3  mois en allant sur les forum avant que certains resolvent ces problêmes

Hors ligne

#60 Le 09/11/2012, à 00:29

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Re, oui alors en gros je dois encore télécharger donc la 12.04TLS depuis xubuntu fr pour ne plus être embêté ?
D'autant plus que j'ai bug wallpapers et avec mes testes de compiz ça m'entraine des bugs de plantage en tout genre qui s’enchaine.


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#61 Le 09/11/2012, à 12:52

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

Pas obligatoirement , juste voir comment les autres qui ont la meme version que toi sur les forums se débrouillent au cours du temps , et leur poser des questions  . tu vois , en allant sur youtube je n'ai pas vu encore de version 12.1+compiz+effets  mais je pense qu'il faut attendre  , a moins que tu sois pressé....
Recemment j'ai essayé 2 versions 12.04 ubuntu et kubuntu.
avec kubuntu  12.04 certains éléments de compiz sont déja intégré comme l'explique l'un des lien que je t'es filé ( : http://doc.ubuntu-fr.org/compiz_fusion  ) , j'ai eu beaucoup moins de souci avec kubuntu qu'avec ubuntu ,mais les mises a jour avait corrigé certains bugs ( elles servent a ça aussi !) .

Hors ligne

#62 Le 09/11/2012, à 17:50

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Bonjour.
Bon alors vs20-100 : j'ai installé Xubuntu 12.04.1TLS du site français, soit celui-ci.
D'entré il y a plus de choses d'on certaines qui avaient sur Lubuntu et qui sont supprimés ou inaccessible dans Xubuntu 12.10

Les mises à jours sont faites, puis redémarrage, puis installation de : compiz ; puis de : compizconfig-settings-manager ; puis de : compiz-plugins-extra => parce qu'il y a écrit ajoute des effets 3D dans la description, sinon il y a aussi compiz-fusion-plugins-extra, mais la il n'y a pas écrit 3D.

Bon redémarrage = aucun effets. Bureau de 2 passé à 4 pourtant, et dans compiz manager j'ai pourtant bien 4-1-4.

J'ai tenté la commande : killall xfwm4 && compiz --replace = ok aucune erreur, mais toujours pas d'effets 3D ni de fenêtres qui tremble.

On brûle quand même non ? J'espère que se cou ci on vas y arriver. LA plus de réinstallation, pas de màj en 12.10 avant un moment. Je garde cette version :-)


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#63 Le 09/11/2012, à 20:14

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

bon je vois que t'es courageux ! chez moi c'est le paquet compiz-fusion-plugins-extra que j'ai installé pour avoir  la case "animation add-on"
as tu déja qlq effets que tu as activé ds compiz-manager (fenetres molle , ecrire du feu , ou la pluie ).
as -tu essayé les profils que l'on t'as indiqué

Hors ligne

#64 Le 09/11/2012, à 20:57

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Courageux oui, surtout que je pense que tu as raison, mieux vaut être en 12.04 et que ça marche sans problème.
J'installe compiz-fusion-plugins-extra en plus d'avoir déjà mis compiz-plugins-extra, ça ne pose aucun problème j'espère ?
Querlques effets heu faut que je vois ça.
Les profils = les fichiers ? Oui ça oui j'ai pas mis le 2 car rien de coché, mais le premier tout est coché et réglé.
Je teste shift F9 pour la pluie ou shift F8 pour l'essuie glace, mais je ne vois rien.

Edit. Heu comment être sur que la carte graph est activé pour la 3D? Sinon comment fait-on ? Ca peut m'aider je pense.

Dernière modification par krystoo (Le 09/11/2012, à 20:58)


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#65 Le 09/11/2012, à 21:42

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

je ne s'est pas comment voir si la carte graphique est activer pour la 3d , certains effets n'ont pas besoin de 3d .
je ne voit pas où est le problème ! a priori tu as tout fait correctement ...
moi j'ai été bloqué jusqu'a ce que j'installe le profil .

Dernière modification par vs20-100 (Le 09/11/2012, à 22:10)

Hors ligne

#66 Le 09/11/2012, à 22:33

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Re, google pour ubuntu smile

voir si la 3D est activé :

glxinfo | grep "direct rendering"

Oui ça devient une aide pour ceux dans mon cas, on me dit :

Le programme 'glxinfo' n'est pas encore installé.  Vous pouvez l'installer en tapant :
sudo apt-get install mesa-utils

Une fois tapé et installé, je recommence :

glxinfo | grep "direct rendering"

me donne :

direct rendering: Yes

Donc visiblement à cette étape c'est OK.

Aide Ubuntu a écrit :

Si la valeur correspondant à direct rendering est yes alors l'accélération est activée, Si la valeur correspond a no elle n'est pas activée. S'il n'y a aucune valeur, c'est peut-être une «erreur de segmentation».

Toujours depuis cette page, je choisis d'aller voir le lien intel graphics.
Pour les trois commandes on me dit "commande introuvable".
Je recherche dans Synaptic xserver-xorg-video-intel = il est coché,
par contre xserver-xorg-video-intel-dbg = n'est pas coché. Bon je l'installe puis on verra bien.

Avant de redémarrer, pour les deux premières commandes on me dit maintenant

bash: Erreur de syntaxe près du symbole inattendu

et pour la troisième commande

login@pseudo-ordi:~$ [    6.561599] agpgart-intel 0000:00:00.0: Intel Q45/Q43 Chipset
bash: [: « ] » manquant
login@pseudo-ordi:~$ [    6.562342] agpgart-intel 0000:00:00.0: detected 32764K stolen memory
bash: [: « ] » manquant
login@pseudo-ordi:~$ [    6.569003] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xe0000000
bash: [: « ] » manquant

Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#67 Le 09/11/2012, à 23:55

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

je pense que tu es sur la bonne voie ,tes pilotes graphiques semble a jour ,non?
pour les 2 premieres commandes , il ne faut pas prendre le symbole "$" sinon il te met erreur de syntaxe , tu as la meme gpu integré que moi : Intel Q45/Q43 Chipset !

Hors ligne

#68 Le 10/11/2012, à 11:38

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

vs20-100 a écrit :

je pense que tu es sur la bonne voie

GRrrr je viens de re tater un peut ce matin et je viens te dire que ça ne marche pas d'autant que j'ai installé "plugin icon". Je ne peux pas faire trembler les fenêtre, je relance compiz, ici j'ai bien un nouveau look de cadre de fenêtres bleu gis au lieux du grey par défaut. Donc Firefox s'ouvre avec un effet sur chaque côté de fenêtre en finissant de façon rectangulaire.
Je fouille le settings car je vois 1 bureau et non 4. OK je re passe 2-2-1 en 4-1-4 puis je vois le cube décoché, je re coche les deux cases. Côté effets de fenêtres il y a tout de cochés mais ça ne tremble pas. Bon tu me diras l'avantage est justement de ne pas avoir de voisins en dessous ni même dessus.
ctrl+alt+bouton1 yikes un cube tournant roll que c'est beau.

Bon je vais devoir redémarrer je pense en espérant que compiz tienne.
Sinon on peut pas avoir un bureau un fond écran sur chacun des quatre ? Après le haut et le bas blanc je sais de tête dans compiz cube.


vs20-100 a écrit :

il ne faut pas prendre le symbole "$" sinon il te met erreur de syntaxe , tu as la meme gpu integré que moi : Intel Q45/Q43 Chipset !

Ah oui en effet, j'ai copié bêtement penssant qu'il fallait tout mettre dans le terminal.


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#69 Le 10/11/2012, à 11:52

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Bon bien compiz ne tien pas. Au redémarrage c'est en mode normal.


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#70 Le 10/11/2012, à 12:06

vs20-100

Re : Compiz-Fusion petits problèmes [réglé]

bon je vois que l'on a enfin réussi !!!!!!!
bon au demarrage je vois que tu est obligé de rentrer la commande : killall xfwm4 && compiz --replace ;il faudra l'intégré au démarrage de ta session : peut-être ici :
ds parametre-->gestionnaire de parametres -->session et demarrage --> onglet demarrage auto ( en tout cas sur le live cd que j'ai)et ajouté la commande mais je ne sais pas le faire

bon courage pour la suite

Dernière modification par vs20-100 (Le 10/11/2012, à 12:07)

Hors ligne

#71 Le 10/11/2012, à 12:50

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Oui merci pour la suite. Je viens de tester les fonctions de compiz, tout en bas il fallait cocher une case pour avoir le déplacement déformé des fenêtres sans quoi c'était fixe et figé. Ensuite une autre case pour ne pas avoir le haut des fenêtres caché par le dock fixe du haut.

Bon ok j'ai édité compiz --replace et j'ai mis à la place de la commande killall xfwm4 && compiz --replace.
En tout cas merci de ton aide et de ta patience.

Edit. Au redémarrage la commande est bien coché par défaut, par contre compiz n'est pas activé comme un grand.

Dernière modification par krystoo (Le 10/11/2012, à 12:54)


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#72 Le 10/11/2012, à 22:51

krystoo

Re : Compiz-Fusion petits problèmes [réglé]

Bon c'est bon j'ai enfin trouvé. Je le met pour des visiteurs qui aurait le même problème :
Dans "session et démarrage" puis onglet "démarrage automatique" on met la commande

la commande killall xfwm4 && compiz --replace

nom : Compiz
Description : Lancement de compiz

Et on redémarre.
Compiz ne se lance toujours pas ? On y revient et on ajoute une nouvelle commande :

la commande killall xfwm4 && compiz --replace

nom : Compiz demarrage
description : pour lancer compiz au demarrage

On re démarre et c'est OK.


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

Haut de page ↑