Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/11/2012, à 23:11

Jibril

[Résolu (mais sans réponses)] DDE monté mais contenu devenu invisible

Bonjour,

Mon ordinateur portable est en dual boot Ubuntu et Windows 7 depuis 2 semaines et aujourd'hui j'ai reçu un disque dur externe.


Les choses que j'ai fait ont été d'abord de le chargé sur Ubuntu pour vérifier son fonctionnement sans faire de transfert, ensuite, je suis aller sur mon ordinateur fixe qui est sous Windows XP afin de transférer des fichiers dont certains étaient volumineux. Je suis sortis en ville le temps du transfert mais mon beau-père à débranché le DDE à la barbare quelques minutes avant mon retour. Ceci étant, bien que certains fichiers ne soient pas lisible car non complet, je n'ai pas remarqué de défaut de fonctionnement en l'utilisant de retour sur Ubuntu.
J'ai pût observé des dossiers présents dès la première utilisation, comme je n'en voyais pas l'utilité je les ai supprimé dont un appelé "System Volume Information" qui me semblais (sans que j'en sache vraiment quelque chose) sensé servir à faire des backup, id est, des restaurations d'états ultérieurs.

Ce qui s'est passé c'est qu'à un moment le périphérique à planté et a décidé de ne plus m'afficher le contenu qu'il y avait eu jusque là.


En effet, quand je vais dans propriété, il me met qu'il n'y a aucun contenu
alors que sur 1 To il y a 26 Go d'utilisés contre 974,1 Go de libres.
Par contre, j'ai installé un "Gestionnaire de volumes logiques" depuis la Logithèque qui me dit qu'en propriété d'entité disque j'ai mon /dev/sdc1 (seule et unique partition) qui fait 931,48 Go en HPFS/NTFS (0x7) sans système de fichier donc le même type de partition que ma partition Windows (j'ai qu'un DD interne).
J'ai un autre disque dur qui est de type W95 FAT32 (LBA) (0xc) tongue qui ferait 298,08 Go selon lui (alors qu'il fait 320 et qu'il est 7 fois plus gros que mon nouveau) et qui possède un système en vfat32. Celui-ci est actuellement en sdb1 et fonctionne très bien même s'il ronfle un peu.
Je peux quand même lire le contenu du disque "sdc" sous windows XP.

Modèle en question :
WesternDigital My Passport 1 To
USB 3.0 compatible USB 2.0
WDBBEP0010BBK-EESN

Aidez-moi s'il-vous-plaît, que dois-je faire ? Y-a-t'il une lueur d'espoir ?
Es-ce que NTFS-3G pourrais m'être utile ? Dois-je reformater ?

Bien amicalement, Gaël.

Dernière modification par Jibril (Le 09/11/2012, à 07:54)


Samsung R525 / AMD Athlon II DualCore M320 [2009 ; 32bits ; 3Go ; 2,1Ghz] / ATI Mobility Radeon HD 5470 [2010] / W7 & Ubuntu 12.10

Hors ligne

#2 Le 09/11/2012, à 07:53

Jibril

Re : [Résolu (mais sans réponses)] DDE monté mais contenu devenu invisible

Finalement j'ai essayé mon DDE sur W7 et le système à remarqué les anomalies et m'a proposé de réparer les problèmes.
Il y avait deux cases, comme la première était déjà cochée, j'ai cochés la deuxième.
Cela aura mit au moins 5 heures mais maintenant il fonctionne.
J'espère que ça ne recommencera pas.


Samsung R525 / AMD Athlon II DualCore M320 [2009 ; 32bits ; 3Go ; 2,1Ghz] / ATI Mobility Radeon HD 5470 [2010] / W7 & Ubuntu 12.10

Hors ligne