Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/11/2012, à 12:00

natsaka

Problème d'installation de la langue japonaise

Bonjour à tous,

Etant sous Kubuntu 12.10, je présume que c'est bien ici qu'il faut poster ce cas :
J'essaie ce matin de mettre les logiciels d'IME pour écrire en japonais.
J'ai l'habitude d'utiliser SCIM, avec scim-anthy, et scim-bridge-agent... c'est du moins ce que dit la documentation francophone qui date de... Hardy Heron !
Jusqu'ici, je n'avais pas eut de problème pour faire les configurations nécessaires... mais cette fois-ci : le dernier dépôt ne semble pas avoir de "scim-bridge-agent"...

Je suis donc dans l'impossibilité d'utiliser SCIM, Du moins pour l'instant...

Y a-t-il d'autres personnes dans mon cas ? Si oui, avez vous trouvé une solution ?

à bientôt,

Nat.

Hors ligne

#2 Le 08/11/2012, à 06:57

grim7reaper

Re : Problème d'installation de la langue japonaise

Salut,

Avant j’utilisais aussi SCIM.
Maintenant il y a aussi ibus, tu devrais l’essayer (la doc est ici, voire ici pour des infos spécifique au japonais wink).

Hors ligne

#3 Le 08/11/2012, à 10:16

natsaka

Re : Problème d'installation de la langue japonaise

J'ai reculé l'utilisation de ibus au maximum.
Il y a deux ans, il ne me satisfaisait pas, par rapport à scim.
Je veux bien essayé de voir où ils en sont, mais je regrette beaucoup la perte de mon IME favoris.

Nat.

Hors ligne

#4 Le 08/11/2012, à 10:49

Grouar

Re : Problème d'installation de la langue japonaise

Personnellement, j'utilise fcitx, qui a aussi l'avantage d'avoir un panneau de configuration intégré avec KDE. Pour la méthode d'input j'utilise Mozc.

Tu peux peut être jeter un oeil de ce côté ^^

Dernière modification par Grouar (Le 08/11/2012, à 10:52)

Hors ligne

#5 Le 08/11/2012, à 12:01

grim7reaper

Re : Problème d'installation de la langue japonaise

natsaka a écrit :

J'ai reculé l'utilisation de ibus au maximum.
Il y a deux ans, il ne me satisfaisait pas, par rapport à scim.
Je veux bien essayé de voir où ils en sont, mais je regrette beaucoup la perte de mon IME favoris.

Nat.

Je ne l'ai pas testé il y a deux ans donc je ne sais pas ce qu'il valait à ce moment là.
Mais en l'état actuel, pour l'usage que j'en ai, je n'ai pas vu de grosses différences avec SCIM.

Hors ligne

#6 Le 08/11/2012, à 14:30

Shura

Re : Problème d'installation de la langue japonaise

Grouar a écrit :

Personnellement, j'utilise fcitx, qui a aussi l'avantage d'avoir un panneau de configuration intégré avec KDE. Pour la méthode d'input j'utilise Mozc.

Tu peux peut être jeter un oeil de ce côté ^^

Il marche pour le chinois (pinyin) aussi ? Si oui, tu peux nous faire un mini tutoriel stp ?
Merci.

Hors ligne

#7 Le 08/11/2012, à 15:10

grim7reaper

Re : Problème d'installation de la langue japonaise

Shura a écrit :
Grouar a écrit :

Personnellement, j'utilise fcitx, qui a aussi l'avantage d'avoir un panneau de configuration intégré avec KDE. Pour la méthode d'input j'utilise Mozc.

Tu peux peut être jeter un oeil de ce côté ^^

Il marche pour le chinois (pinyin) aussi ?

Si tu parles de Mozc, je ne pense pas :

http://code.google.com/p/mozc/ a écrit :

Mozc is a Japanese Input Method Editor

Pour fcitx, il semblerait que oui.

Sinon ibus fait aussi le chinois.

Dernière modification par grim7reaper (Le 08/11/2012, à 15:11)

Hors ligne

#8 Le 09/11/2012, à 11:08

Shura

Re : Problème d'installation de la langue japonaise

Merci, je vais tester. Le problème c'est que kimpanel est foireux dans kubuntu depuis un moment déjà... On verra bien.

Hors ligne

#9 Le 09/11/2012, à 11:22

grim7reaper

Re : Problème d'installation de la langue japonaise

Ha ?
C'est quoi le problème ?

Il faudrait que je teste chez moi pour voir.

Hors ligne

#10 Le 09/11/2012, à 19:56

Shura

Re : Problème d'installation de la langue japonaise

https://wiki.ubuntu.com/QuantalQuetzal/ … own_Issues

(475530) KIMPanel is not set up
Some manual setup for input methods is requires

Je sais pas trop quel est le problème, mais il dure depuis un moment.

Dernière modification par Shura (Le 09/11/2012, à 20:00)

Hors ligne

#11 Le 09/11/2012, à 21:28

Shura

Re : Problème d'installation de la langue japonaise

Je m'en suis sorti avec fcitx et kimpanel, ça marche pas mak finalement !
Seul problème : ça ne marche pas dans firefox (impossible de passer en pinyin). Vous avez une solution ?

Hors ligne

#12 Le 09/11/2012, à 21:54

Grouar

Re : Problème d'installation de la langue japonaise

Etrange, ça fonctionne bien chez moi, je suis sous la 12.10. Une idée en l'air : tu as changé le raccourci pour passer en pin yin ?

Hors ligne

#13 Le 10/11/2012, à 12:12

Shura

Re : Problème d'installation de la langue japonaise

Je n'ai pas configuré grand chose, j'utilise juste ctrl+espace pour switcher latin ↔ chinois. Ça marche dans tous les champs de texte sauf dans Firefox. Si je clique sur l'icone pour changer manuellement, ça ne change rien.

Hors ligne

#14 Le 10/11/2012, à 12:31

grim7reaper

Re : Problème d'installation de la langue japonaise

Sinon, il sert à quoi KIMPanel ?
Parce que pour moi tout marche très bien sans.

Hors ligne

Haut de page ↑