Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 31/10/2012, à 19:53

wav-unreal

Problème son haut-parleur

Bonjour,

J'ai un problème avec le son de mon netbook!
En effet, allant en cours avec, un jour pour pas qu'il fasse de bruit en démarrant j'ai mis en sourdine le son sur l'écran de démarrage.

Depuis, je n'ai plus de son en externe, si je branche des écouteurs, ils vont marcher.
Mais les hauts parleurs ne marchent plus.
J'ai bien vérifié que le son n'est pas en sourdine quelque part.

Donc, je ne sais pas quoi faire, je veux passer à 12.10 pour essayer de remettre le son mais cela va faire ralentir mon pc.

Merci.

Hors ligne

#2 Le 01/11/2012, à 00:39

metalux

Re : Problème son haut-parleur

Bonsoir,
Tu peux suivre cette discussion à partir d'ici , ça évitera de me répéter. En cas d'échec, poste le retour de ce que tu obtiens en précisant ce que tu as fais exactement.


Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

En ligne

#3 Le 02/11/2012, à 01:46

wav-unreal

Re : Problème son haut-parleur

Merci pour ta réponse.

J'ai suivi ce qui a été marquer.

J'ai créer le fichier pulse.old comme c'était marqué.
Cela n'a pas marché.

Du coup, j'ai regardé la suite de la conversation et j'ai fait la manip qu'il indique à la fin, et il me marque "Echec lors du démarrage du démon".

J'ai même fait la dernière et il me marque :

boissonnot@wave:~$ start-pulseaudio-x11
Échec lors de la connexion : Connexion refusée
Échec de pa_context_connect() : Connexion refusée

Merci.

Hors ligne

#4 Le 02/11/2012, à 23:17

metalux

Re : Problème son haut-parleur

J'ai créer le fichier pulse.old comme c'était marqué.
Cela n'a pas marché.

Tu as pensé à rebooter ensuite?
Si tu n'as toujours pas de son après un redémarrage alors que pulseaudio est bien dans les applications au démarrage et que tu as correctement purgé pulseaudio, poste le contenu de /etc/pulse/client.conf
Juste une chose à vérifier qui me parait évident mais finalement peut-être pas pour toi, c'est d'abord de vérifier dans les paramètres de son que tu as bien tes haut-parleurs de sélectionnés et que le son ne soit pas coupé pour ceux-ci.

Dernière modification par metalux (Le 02/11/2012, à 23:21)


Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

En ligne

#5 Le 03/11/2012, à 13:20

wav-unreal

Re : Problème son haut-parleur

Bon j'ai purgé pulseaudio, on me marque toujours "Echec lors du démarrage du démon"

Mon fichier donne:

# This file is part of PulseAudio.
#
# PulseAudio is free software; you can redistribute it and/or modify
# it under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
# along with PulseAudio; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.

## Configuration file for PulseAudio clients. See pulse-client.conf(5) for
## more information. Default values are commented out.  Use either ; or # for
## commenting.

; default-sink =
; default-source =
; default-server =
; default-dbus-server =

; autospawn = yes
; daemon-binary = /usr/bin/pulseaudio
; extra-arguments = --log-target=syslog

; cookie-file =

; enable-shm = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB

; auto-connect-localhost = no
; auto-connect-display = no

Oui le son j'ai déjà vérifié, mais je peux pas sélectionner les hauts parleur,j'ai juste entrée et sortie mais rien de plus. Le son est a fond partout.

Hors ligne

#6 Le 03/11/2012, à 19:56

metalux

Re : Problème son haut-parleur

Vérifie tes volumes:

alsamixer

Ton client.conf est correct, rien de ce côté.

je peux pas sélectionner les hauts parleur,j'ai juste entrée et sortie mais rien de plus

Si tu branches tes écouteurs, ils apparaissent bien dans les réglages du son en sortie?


Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

En ligne

#7 Le 09/11/2012, à 17:31

wav-unreal

Re : Problème son haut-parleur

alsamixer vérifié, tout marche.
Et non, ils ne sont pas présent dans les réglages, j'ai juste sortie ou entrée mais je peux choisir les hauts parleurs ou les écouteurs.

Hors ligne

#8 Le 10/11/2012, à 00:19

metalux

Re : Problème son haut-parleur

Purge et réinstalle pulseaudio puis reboot.

sudo apt-get purge pulseaudio gstreamer0.10-pulseaudio
sudo apt-get install pulseaudio gstreamer0.10-pulseaudio indicator-sound

Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

En ligne

Haut de page ↑