Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 28/10/2012, à 20:17

Mobidique

[RESOLU] Voyager : pas de paramétrage pour les comptes pré existants

Bonjour,

J'ai installé Voyager 12.04 LTS amd64 par dessus une ubuntu-secure-remix-12.10-64bits, elle même posée sur une 12.04 faisant suite à une 10.04 blablabla. J'ai une partition /home séparée.

Désagréable surprise : mon compte n'a pas le paramétrage par défaut de voyager, il y a des choses mais pas tout, pas de musique, pas de awn. Pareil pour les comptes créés reprenant les identifiants des comptes précédant mais pas pour les comptes tout neufs ... Ok, je vais chercher tous les .* créés pour un compte tout neuf, et je me les copies chez moi, après avoir viré mes propres .* (tiens ! j'ai perdu tout mes emails comme un bourrin) et changé le nom de propriétaire et le groupe. Ok ça marche pour mon compte, je fais pareil pour un second compte. Ha ben non ça marche pas , pas le même conky pas de son, concky control qui ne se lance pas ...

1) c'est quoi s'bazar ?
2) comment je fais pour que les comptes aient le paramètrage par défaut ?

Merci d'avance.

Mob

Dernière modification par Mobidique (Le 10/11/2012, à 15:47)


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#2 Le 28/10/2012, à 21:38

rodofr

Re : [RESOLU] Voyager : pas de paramétrage pour les comptes pré existants

Premièrement, voyager est en développement ensuite c'est une personnalisation de xubuntu. Tout est en partie dans la home. Il faut formater une partition et tout mettre dessus avec une home séparée si tu veux. Pour le reste, il faut pas installer voyager par dessus une autre. C'est ainsi...Autrement comme tu dis, c'est le bazar...C'est expliqué sur le site...Et pour le croisement, c'est pas conseillé sinon, il faut prendre une pure xubuntu...ou une autre distribution... voilà j'espère que cela répond en partie à tes difficultés...


Live DVD/USB Voyager Une autre façon de voir Ubuntu

Hors ligne

#3 Le 29/10/2012, à 00:31

Mobidique

Re : [RESOLU] Voyager : pas de paramétrage pour les comptes pré existants

oki

Si vous installez Voyager 12.04 et qu’il vous manque des paramètres par rapport au Live, la raison est souvent liée à votre Home que vous avez conservé à l’installation. Pour être sûr d’avoir tout, sauvegarder vos fichiers de la Home et formatée là, avec une réinstallation. Impossible de faire autrement pour ce type de distribution.

C'est étrange, des fois les copies des .* permet de retrouver un environnement voyager complet, des fois il manque des choses.

Merci pour le boulot.


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#4 Le 29/10/2012, à 14:20

Mobidique

Re : [RESOLU] Voyager : pas de paramétrage pour les comptes pré existants

Soluce en cours : destruction des comptes créés utilisant les répertoires préexistant, renommage de ces derniers, création des nouveaux comptes, déplacement des fichiers des répertoires renommés dans les répertoires des comptes créés. Ca se fait pas sans mal et grands coups de chown et chgrp, mais ça va le faire.


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#5 Le 10/11/2012, à 15:47

Mobidique

Re : [RESOLU] Voyager : pas de paramétrage pour les comptes pré existants

En fait mon problème était uniquement de la duplication de paramétrage bureau, soit la réponse ici :
http://forum.ubuntu-fr.org/viewtopic.php?id=1095741


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [RESOLU] Voyager : pas de paramétrage pour les comptes pré existants

Haut de page ↑