Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 11/11/2012, à 16:15

titou

Logo Lubuntu

Bonjour
Je ne sais pas pourquoi mais depuis deux jours je n'ai plus le logo Lubuntu au démarrage de l'ordinateur
a la place j'ai un écran noir puis la séssion s'ouvre tout a fait normalement voila le petit souçi.
Si quelqu'un a une idée pour le remettre je suis preneur Merçi

Hors ligne

#2 Le 11/11/2012, à 21:12

Martial34

Re : Logo Lubuntu

Bonsoir.
Essaie de réinstaller plymouth-theme-lubuntu-logo.

Dernière modification par Martial34 (Le 11/11/2012, à 21:13)

Hors ligne

#3 Le 11/11/2012, à 21:29

titou

Re : Logo Lubuntu

Bonsoir
Je viens juste de  réinstaller plymouth-theme-lubuntu-logo.
mais rien n'y fait

Hors ligne

#4 Le 11/11/2012, à 23:58

lepetitnouveau

Re : Logo Lubuntu

Bonsoir,

Ouvre le fichier /boot/grub/grub.cfg, vers le milieu du doc, tu dois avoir qqch comme ceci :

menuentry 'Ubuntu, avec Linux 3.2.0-33-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    gfxmode $linux_gfx_mode
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos5)'
    search --no-floppy --fs-uuid --set=root 9aff8d32-c899-cd01-8043-8d32c899cd01
    linux    /boot/vmlinuz-3.2.0-33-generic root=UUID=9aff8d32-c899-cd01-8043-8d32c899cd01 ro   quiet splash $vt_handoff
    initrd    /boot/initrd.img-3.2.0-33-generic
}

Vérifie que la commande splash est bien là, c'est elle qui charge l'image


Asus EeePC 1011PX - Intel Atom N570 - 1Go Ram - Dual Boot Lubuntu 14.04- Windows 7

En ligne

#5 Le 12/11/2012, à 00:16

titou

Re : Logo Lubuntu

Bonsoir, je viens de vérifier et elle est bien la

Hors ligne

#6 Le 12/11/2012, à 00:23

titou

Re : Logo Lubuntu

Bon je ne sais pas si ça veut dire quelque chose mais a la fermeture de céssion j'ai bien le logo Lubuntu avec les petits
points en dessous et bizarrement pas a l'ouverture,pour info. sur mon portable je n'ai qu'un OS d'installé:Lubuntu

Hors ligne

#7 Le 12/11/2012, à 21:19

Pierrot86

Re : Logo Lubuntu

Sur certaines installations, je sais que plymouth n'a pas le temps de s'afficher, car le démarrage au trop rapide.

Tu peux tenter cette manip si tu veux : http://doc.ubuntu-fr.org/plymouth#affic … p_plus_tot.
Ça marche bien chez moi, mais comme indiqué, ça n'accélère pas le temps de démarrage.

Hors ligne

#8 Le 13/11/2012, à 20:46

titou

Re : Logo Lubuntu

Bonsoir bon ben ça marche pas chez moi,je cherche toujours j'ai tout exploré dans Plymouth tout semble normal

Hors ligne

#9 Le 14/11/2012, à 23:54

titou

Re : Logo Lubuntu

Bonsoir j'ai trouvé ça ce soir:

** (leafpad:2307): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/Lubuntu-default/gtk-2.0/images/null.png,
borders don't fit within the image

** (leafpad:2307): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/Lubuntu-default/gtk-2.0/images/scrollbar_vertical.png,
borders don't fit within the image

en faisant  "sudo leafpad  /etc/lightdm/lightdm.conf"

Quelqu'un aurait-il une idée??

Hors ligne

#10 Le 15/11/2012, à 19:12

Pierrot86

Re : Logo Lubuntu

C'est juste un bug du thème relatif à Leafpad, ça n'a pas de rapport avec plymouth.

Quel driver graphique utilises-tu ? Chez moi, avec le driver propriétaire de Nvidia, plymouth ne s'affiche pas, alors qu'il s'affiche correctement avec le pilote libre nouveau.

Hors ligne

#11 Le 16/11/2012, à 15:22

titou

Re : Logo Lubuntu

Bonjour
La j'utilise le pilote libre nouveau comme toi,c'est sur je pense qu'il y a un rapport avec Plymouth je cherche et recherche

Hors ligne

#12 Le 16/11/2012, à 15:26

titou

Re : Logo Lubuntu

A la fermeture de céssion c'est Plymouth qui gère aussi ? en tout ka ça y ressemble
car la tout est impeccable j'ai bien Lumbutu avec les petits points sur un fond bleu

Hors ligne

Haut de page ↑