Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/09/2005, à 20:57

benjou

Les tribulations d'un lecteur CompactFlash

Bonjour

J'ai un adapteur PCMCIA-CompactFlash qui me permettait de chager mes photos sur l'ordi sans paser par le port usb de l'appareil de photo qui est d'une lenteur... roll

Dans le bon vieux temps, sous wharty, je l'inserait et hop ca se montait tout seul

ensuite, j'ai upgrade a hoary. La, ca se montait plus tout seul mais un bon vieux

mount /dev/hdc1 /media/CF

faisait l'affaire

maintenant j'ai un nouveau portable avec un hoary toute neuve:

Impossible de le monter apres insertion.
ca dit /dev/hdc n'existe pas (c'est aussi vrai pour /dev/hda-b: le dd est sda)

dmesg me dit ceci:

cs: memory probe 0xa0000000-0xa0ffffff: clean.
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
Probing IDE interface ide0...
hda: Hitachi XX.V.3.4.0.0, CFA DISK drive
ide0 at 0x100-0x107,0x10e on irq 3
ide-cs: hda: Vcc = 3.3, Vpp = 0.0

donc il est la mon hda!!!! mais rien dans /dev/.... neutral

Des idees?


écrasons l'infâme

Hors ligne

#2 Le 14/09/2005, à 09:53

benjou

Re : Les tribulations d'un lecteur CompactFlash

Ben personne a ce genre de problème alors?... hmm


écrasons l'infâme

Hors ligne

#3 Le 17/09/2005, à 14:15

tylhdar

Re : Les tribulations d'un lecteur CompactFlash

si moi avec mon lecteur multi-carte pas de sda ni sdb sad


un matériel non compatible linux est un matériel défectueux
ubuntu 10.4 sur pc1 ; debian squeeze sur pc2

Hors ligne

#4 Le 30/10/2005, à 19:03

lonux

Re : Les tribulations d'un lecteur CompactFlash

Idem pour moi, sauf qu'a l'insersion de la CF j'ai les eux bips,
mon microdrive monte 2 secondes sur le bureau .... puis disparait.

Avec la même machine sous wharty ca marchait .... sad

Hors ligne