Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 09/11/2012, à 18:46

pascal079

[résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

bonsoir,

après recherches et différents tests, je poste mon petit problème.

j'ai installé voyager 12.10 en version 32 bits et, j'avais un affichage en 1440*900 à 59,9 hz

le jour d'après, j'allume l'ordi et l'affichage est en 1024*768 en 75 hz. j'essaye de modifier le paramétrage de la carte, impossible de modifier quoi que ce soit.

redémarrage suivant, l'écran est de nouveau normal et, plus tard, redémarre sous 1024*768 (donc pas bon).

bref, est-il possible d'installer le pilote ati qui permette à cette carte (pas toute jeune, je l'avoue) de pouvoir afficher en 1440*900 (j'ai dans le gestionnaire de paramètres  l'icône "amd catalyst" qui me dit:

"Il y avait un problème d'initialisation dans l'édition Catalyst Control Center Linux  Il peut provenir du suivant.

Aucun pilote graphique AMD n'est installé, ou bien le pilote AMD ne fonctionne pas correctement.
Veuillez installer le pilote AMD approprié à votre matériel AMD, ou configurez avec aticonfig."

j'ai aussi cette même icône en mode sudo, mais je ne sais pas comment la "cliquer".

pour finir, voyager en 12.04 que j'ai gardé fonctionne très bien en 1440*900.

merci et bonne soirée ...

edit:
en fait, j'ai changé la carte vidéo ati par une nvidia et, pour le moment, ça fonctionne

Dernière modification par pascal079 (Le 15/11/2012, à 19:08)

Hors ligne

#2 Le 10/11/2012, à 19:22

Ayral

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

pascal079 a écrit :

edit:
en fait, j'ai changé la carte vidéo ati par une nvidia et, pour le moment, ça fonctionne

Tiens donc, une pierre dans le jardin de ceux qui vouent les cartes Nvidia aux gémonies !

Hors ligne

#3 Le 10/11/2012, à 19:41

Gemnoc

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

pascal079 a écrit :

bref, est-il possible d'installer le pilote ati qui permette à cette carte (pas toute jeune, je l'avoue) de pouvoir afficher en 1440*900 (j'ai dans le gestionnaire de paramètres  l'icône "amd catalyst" qui me dit:

"Il y avait un problème d'initialisation dans l'édition Catalyst Control Center Linux  Il peut provenir du suivant.

Aucun pilote graphique AMD n'est installé, ou bien le pilote AMD ne fonctionne pas correctement.
Veuillez installer le pilote AMD approprié à votre matériel AMD, ou configurez avec aticonfig."

La Radeon 9200 est sortie il y a 9 ans, en 2003. (À l'époque ATI n'avait pas encore été achetée par AMD!) AMD ne supporte ses cartes que 4 ans. Cela fait plusieurs années (depuis Ubuntu 9.04) que la 9200 n'est plus supportée par les pilotes propriétaires. Il faut se contenter du pilote libre installé par défaut, qui ne tire pas profit de toutes les capacités de la carte.

Cet état de fait est pourtant bien indiqué dans le troisième sujet épinglé dans ce forum :  [IMPORTANT] Vieilles cartes ATI et pilote proprio.

En forçant l'installation du pilote, qui sait ce que tu as pu causer à ton système...

Dernière modification par Gemnoc (Le 10/11/2012, à 19:42)


Pensez à consulter la documentation ! :-)

Hors ligne

#4 Le 10/11/2012, à 20:37

pascal079

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

Gemnoc a écrit :
pascal079 a écrit :

bref, est-il possible d'installer le pilote ati qui permette à cette carte (pas toute jeune, je l'avoue) de pouvoir afficher en 1440*900 (j'ai dans le gestionnaire de paramètres  l'icône "amd catalyst" qui me dit:

"Il y avait un problème d'initialisation dans l'édition Catalyst Control Center Linux  Il peut provenir du suivant.

Aucun pilote graphique AMD n'est installé, ou bien le pilote AMD ne fonctionne pas correctement.
Veuillez installer le pilote AMD approprié à votre matériel AMD, ou configurez avec aticonfig."

La Radeon 9200 est sortie il y a 9 ans, en 2003. (À l'époque ATI n'avait pas encore été achetée par AMD!) AMD ne supporte ses cartes que 4 ans. Cela fait plusieurs années (depuis Ubuntu 9.04) que la 9200 n'est plus supportée par les pilotes propriétaires. Il faut se contenter du pilote libre installé par défaut, qui ne tire pas profit de toutes les capacités de la carte.

Cet état de fait est pourtant bien indiqué dans le troisième sujet épinglé dans ce forum :  [IMPORTANT] Vieilles cartes ATI et pilote proprio.

En forçant l'installation du pilote, qui sait ce que tu as pu causer à ton système...

bonsoir,

ben, pour voyager 12.10, j'ai refait une install toute neuve suite au changement de la carte ...

par contre, tout à l'heure, suite à l'écran de veille (j'imagine), l'écran était "tout barbouillé" et impossible de sortir de l'écran de veille, ça c'est terminé par un reset de l'ordi.

est-ce qu'il y a une méthode simple pour installer le driver propriétaire de la nvidia (sachant qu'elle n'est pas toute jeune non plus) (je n'ai pas encore cherché dans le forum pour le pilote propriétaire de la nvidia).

bonne soirée.

Hors ligne

#5 Le 10/11/2012, à 22:06

Gemnoc

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

Sans nous donner le détail de ta carte graphique, comment veux-tu qu'on te conseille efficacement ? Nvidia supporte ses cartes plus longtemps qu'ATI/AMD, mais qui sait, peut-être est-elle trop vieille aussi.

Si tu ne connais pas ses specs, je te suggère d'installer le paquet mesa-utils. Ce paquet te permettra d'obtenir l'information dans les Paramètres système/Détails.


Pensez à consulter la documentation ! :-)

Hors ligne

#6 Le 11/11/2012, à 11:00

pascal079

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

Gemnoc a écrit :

Sans nous donner le détail de ta carte graphique, comment veux-tu qu'on te conseille efficacement ? Nvidia supporte ses cartes plus longtemps qu'ATI/AMD, mais qui sait, peut-être est-elle trop vieille aussi.

Si tu ne connais pas ses specs, je te suggère d'installer le paquet mesa-utils. Ce paquet te permettra d'obtenir l'information dans les Paramètres système/Détails.


bonjour,

comme qui dirait: c'est pas faux (ce que tu dis)

donc, pour le bios; il s'agit d'une gforce 5200 fx 128 mo 1996-2003.

sous voyager 12.04, dans les pilotes additionnels, linux a proposé d'installer le "pilote d'accélération graphique NVIDIA version 173 (recommandé), ce que j'ai fait.

par contre, sous voyager 12.10, aucune proposition de ce type, pas de pilote additionnel en stock. (gestionnaires de paramètres, source de logiciels, pilotes additionnels; rien).

de plus, avoir avoir installé mesa-utils, je n'ai pas de détail dans les gestionnaire de paramètres / système (peut-être est du à voyager).

merci et @+

Hors ligne

#7 Le 11/11/2012, à 13:42

pascal079

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

re,

sur le post:
http://forum.ubuntu-fr.org/viewtopic.php?id=1095811

j'ai fait:
sudo apt-get install linux-headers-3.5.0.18-generic linux-headers-3.5.0.18
sudo apt-get install --reinstall nvidia-current

après redémarrage, j'ai en affichage:
1280*1024 et autres résolutions plus basses (avant, j'avais 1440*900 en 59.9 hz, mais je trouvais que l'affichage ramait).
et hz 0

j'ai aussi une icône NVIDIA X Server settigns avec, comme message;
"You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server."

là, je comprends qu'il faut toucher au xorg, mais, comment faire "sans risques" ?

merci
pour info: lspci

lspci
00:00.0 Host bridge: NVIDIA Corporation nForce3 250Gb Host Bridge (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation nForce3 250Gb LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation nForce 250Gb PCI System Management (rev a1)
00:02.0 USB controller: NVIDIA Corporation CK8S USB Controller (rev a1)
00:02.1 USB controller: NVIDIA Corporation CK8S USB Controller (rev a1)
00:02.2 USB controller: NVIDIA Corporation nForce3 EHCI USB 2.0 Controller (rev a2)
00:05.0 Bridge: NVIDIA Corporation CK8S Ethernet Controller (rev a2)
00:06.0 Multimedia audio controller: NVIDIA Corporation nForce3 250Gb AC'97 Audio Controller (rev a1)
00:08.0 IDE interface: NVIDIA Corporation CK8S Parallel ATA Controller (v2.5) (rev a2)
00:0a.0 IDE interface: NVIDIA Corporation nForce3 Serial ATA Controller (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation nForce3 250Gb AGP Host to PCI Bridge (rev a2)
00:0e.0 PCI bridge: NVIDIA Corporation nForce3 250Gb PCI-to-PCI Bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: NVIDIA Corporation NV34 [GeForce FX 5200] (rev a1)

Dernière modification par pascal079 (Le 11/11/2012, à 13:57)

Hors ligne

#8 Le 14/11/2012, à 11:19

raber

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

J'ai rencontré les mêmes difficultés et je parviens à une résolution 1440X900 en utilisant le fichier Xorg.conf suivant :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 304.51  (buildmeister@swio-display-x86-rhel47-08.nvidia.com)  Tue Sep 18 18:26:36 PDT 2012


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Hors ligne

#9 Le 14/11/2012, à 20:04

pascal079

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

raber a écrit :

J'ai rencontré les mêmes difficultés et je parviens à une résolution 1440X900 en utilisant le fichier Xorg.conf suivant :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 304.51  (buildmeister@swio-display-x86-rhel47-08.nvidia.com)  Tue Sep 18 18:26:36 PDT 2012


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

bonsoir,

problème sous ubuntu 12.10, je ne vois pas le Xorg.conf, mais un répertoire avec les fichiers suivants:
- 10-evdev.conf
- 11-evdev-quirks.conf
- 11-evdev-trackpoint.conf
- 50-synaptics.conf
- 50-vmmouse.conf
- 50-wacom.conf
- 51-synaptics-quirks.conf

pas simple à priori ...

Hors ligne

#10 Le 14/11/2012, à 20:22

ljere

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

bonjour je vous redonne ma recette pour utiliser une 5200 sur la 12.10 l'astuce est d'utiliser les pilotes de la 12.04 qui ont été activé 4, 5 mois après le lancement de la 12.04
j'utilise leafpad mais vous pouvez utilisé un autre éditeur gedit, etc...

on ajoute ces deux lignes dans le sources.list

sudo leafpad /etc/apt/sources.list

deb http://fr.archive.ubuntu.com/ubuntu/ precise main
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main

on se base sur debian pour créer un fichier préférence qui ne régressera que xorg

sudo leafpad /etc/apt/preferences

Package: xorg xserver-xorg*
Pin: release a=precise
Pin-Priority: 1050

ensuite on n'a plus qu'à recharger et mettre à jour

sudo apt-get update & sudo apt-get dist-upgrade

et on fini en installant le pilote nvidia 173 ou 96 qui va bien

sudo apt-get install nvidia-173

pour remettre d'origine il suffit d'effacer le contenu de "preferences" et supprimer les deux lignes précédemment mise dans le "sources.list"


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#11 Le 15/11/2012, à 18:57

pascal079

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

bonsoir,

nickel, ça fonctionne (je garde cette manip au chaud, des fois que ...)

petite question subsidiaire, au niveau du pilote graphique (source de logiciels), j'ai trois choix pour cette carte dans l'onglet pilotes additionnels:

fx 5200

le 1er est activé par défaut, est-ce bon ?? 

ps: je sais, je pourrais essayer les autres, mais....

et encore merci...

Hors ligne

#12 Le 15/11/2012, à 19:03

ljere

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

oui c'est bien le premier


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#13 Le 15/11/2012, à 19:08

pascal079

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

ljere a écrit :

oui c'est bien le premier


merci !!!

Hors ligne

#14 Le 20/09/2013, à 05:46

MdMax

Re : [résolu] pilote nvidia 5200 fr sur voyager 12.10 possible ???

Bonjour

Hors ligne

Haut de page ↑