Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 13/11/2012, à 09:43

gwado

Gnome-shell - mise en veille de l'écran

Bonjour,

je suis sous Ubuntu Gnome  12.10 et j'ai un problème de mise ne veille de l'écran.
Malgré avoir tout décoché ou avoir mis "jamais" à "éteindre l'écran si inactif", l'écran (pas l'ordi) se met en veille au bout d'un certain temps.
C'est assez gênant lors du visionnage d'un film, par exemple.

J'ai déjà pas mal cherché, notamment via l'extension "caffeine", mais je n'ai trouvé aucune solution.

Merci. smile

Hors ligne

#2 Le 15/11/2012, à 03:24

seimelo

Re : Gnome-shell - mise en veille de l'écran

une solution par là, peut-être ?

Hors ligne

#3 Le 15/11/2012, à 06:24

Major Grubert

Re : Gnome-shell - mise en veille de l'écran

Essaye avec l'une de ces extensions : http://major.grubert.free.fr/index.php? … n%20veille


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Ubuntu 14.04 (32b)

Hors ligne

#4 Le 15/11/2012, à 16:54

gwado

Re : Gnome-shell - mise en veille de l'écran

J'avais testé, mais non. Malheureusement.

Je viens de mettre "0" à org.gnome.settings-daemon.plugins.power.idle.dim.time via dconf editor.
On verra... smile

Hors ligne

#5 Le 15/11/2012, à 18:32

gwado

Re : Gnome-shell - mise en veille de l'écran

Bah ça marche pas...

Hors ligne

Haut de page ↑