Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 16/11/2012, à 18:32

azertyh

mobile à l. bande ne s'affiche pas dans network-manager [résolu]

bonsoir la communauté,

j'utilise une clé usb pour avoir internet. je l'ai bien configuré, et je l'utilise sans problème.

mon souci est qu'au démarrage, après avoir entré le code PIN, la connexion mobile à large bande n'apparaît pas dans la liste de network-manager (il n'y a que "activer le réseau" et "activer le réseau sans fil"). le moyen de l'afficher est d'aller dans le paramètre système, réseau et activer mobile à large bande.

alors que sur un autre ordi portable avec le même ubuntu 12.10, "activer la connexion mobile à large bande" est affiché. il suffit de le cliquer pour activer la connexion.

qu'est-ce qu'il faut modifier pour que la connexion mobile à large bande s'affiche dans la liste de network-manager au démarrage?

Dernière modification par azertyh (Le 18/11/2012, à 11:36)


ubuntu 13.10
il vaut mieux poser une question bête que faire quelque chose de bête.

Hors ligne

#2 Le 16/11/2012, à 18:38

Korak

Re : mobile à l. bande ne s'affiche pas dans network-manager [résolu]

Bonjour,

azertyh a écrit :

qu'est-ce qu'il faut modifier pour que la connexion mobile à large bande s'affiche dans la liste de network-manager au démarrage?

Coche la case Connecter automatiquement.

Si le réseau large bande fonctionne après avoir entré le code PIN, ne change rien. Ce n'est pas bien grave s'il n’apparaît pas dans le menu de network-manager.

Dernière modification par Korak (Le 16/11/2012, à 18:41)


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

En ligne

#3 Le 17/11/2012, à 02:33

azertyh

Re : mobile à l. bande ne s'affiche pas dans network-manager [résolu]

bonjour,
connecter automatiquement est coché.
ce n'est pas grave mais c'est très lassant d'aller à chaque démarrage dans les paramètres pour activer la connexion.


ubuntu 13.10
il vaut mieux poser une question bête que faire quelque chose de bête.

Hors ligne

#4 Le 17/11/2012, à 15:22

Korak

Re : mobile à l. bande ne s'affiche pas dans network-manager [résolu]

Comment utilises-tu ta clé réseau large bande?

Personnellement, j'allume le PC, ouvre la session et une fois la session ouverte je branche ma clé. Si je fais l'inverse, je n'ai pas de connexion et elle n’apparaît pas dans le menu réseau.


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

En ligne

#5 Le 18/11/2012, à 11:34

azertyh

Re : mobile à l. bande ne s'affiche pas dans network-manager [résolu]

bonjour,
je branche d'abord la clé avant de démarrer l'ordi. avec ta méthode, la connexion mobile à large bande apparaît dans la liste et il suffit de la sélectionner pour l'activer.
disons que cela résolut mon problème. mais sur l'autre ordi, même si la clé est branchée avant le démarrage, la connexion apparaît dans la liste. mystère de l'informatique.


ubuntu 13.10
il vaut mieux poser une question bête que faire quelque chose de bête.

Hors ligne

Haut de page ↑