Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 16/11/2012, à 16:31

Teusia

[Resolu] Installation sur Toshiba satelite U500-11c

Bonjour a tous,

Je souhaite installer Linux/Ubuntu 12.04, sur mon ordinateur Toshiba modèle satelite U500-11c en utilisant Wubi, mais j'ai quelques soucis techniques, notamment ventillateur qui ne tourne pas, et pas de wifi. Après une petite recherche j'ai découvert qu'il s'agit d'un problème inhérent a mon ordinateur dont une solution est donnée ici:
http://doc.ubuntu-fr.org/toshiba_satell … entilateur

Malheureusement cette solution est proposer en utilisant un live cd/usb, et après avoir tous de même essayer a partir du 3 (je n'arrive pas a faire l'étape 2) je n'observe aucune amélioration concernant le ventilateur (je n'ose même pas rester plus longtemps pour essayer de résoudre le problème de wifi tellement mon ordinateur chauffe vite).
J'apprécierais grandement toute aide.

Dernière modification par Teusia (Le 17/11/2012, à 11:32)

Hors ligne

#2 Le 16/11/2012, à 17:19

malbo

Re : [Resolu] Installation sur Toshiba satelite U500-11c

Je pense que dans l'immédiat, il faut arriver à démarrer ton Ubuntu installé avec Wubi avec l'option de démarrage. Je vais expliquer.
Quand tu as sélectionné ubuntu dans le menu proposé par le gestionnaire de boot de Windows, ne valide pas tout de suite par la touche Entrée : enfonce d'abord la touche Majuscule et seulement ensuite valide par la touche Entrée en maintenant enfoncée la touche Majuscule  jusqu'à ce que le menu Grub apparaisse : il ressemble un peu à ça : http://www.hostingpics.net/viewer.php?i … _pc_01.png
Tu peux relâcher la touche Majuscule et (la première ligne du menu étant présélectionnée), il faut alors appuyer sur la touche E du clavier et faire ce qui est proposé dans le lien que tu as donné :
http://doc.ubuntu-fr.org/toshiba_satell … entilateur
c'est à dire que tu vas voir ça :

quiet splash --

   
et il faudra que tu ajoutes "acpi.power_nocheck=1" pour que ça donne :

quiet splash acpi.power_nocheck=1 --

Tu vas y arriver en utilisant les flèches du clavier pour te déplacer entre splash et --. Et là tu pourras taper l'option (laisse bien un espace entre 1 et --)
Quand c'est fait, il faut appuyer sur la touche fonction F10 pour valider.
Normalement, Ubuntu va se lancer avec la prise en compte de l'option en question.
Il faut déjà que le problème de ventilateur soit résolu avec cette procédure sinon on ne pourra pas aller plus loin, c'est à dire qu'on ne pourra pas installer la modif "en dur" comme expliqué dans le paragraphe 3.1 du lien : http://doc.ubuntu-fr.org/toshiba_satell … entilateur. Donc applique toi pour réussir la procédure précédente.

Dernière modification par malbo (Le 16/11/2012, à 17:30)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 16/11/2012, à 18:38

Teusia

Re : [Resolu] Installation sur Toshiba satelite U500-11c

J'ai suivi cette procédure jusqu'a "appuyer sur le touche E" la les choses se compliquent:
Je n'ai pas eu seulement "quiet splash --" mais plusieurs autre ligne de code ou entre autre quiet slpash étais a la fin d'une ligne et a la place de -- il y avais:
vt.ha\ndoff=7
Je n'ai pas pensé a noté les autre lignes. et je n'ai du coup rien ajouté.
Ai-je fais une bétise?

Hors ligne

#4 Le 16/11/2012, à 18:49

malbo

Re : [Resolu] Installation sur Toshiba satelite U500-11c

Non, je ne crois pas que tu aies fait une bêtise. C'est normal que tu aies plein d'autres lignes. Toi tu ne t'occupes que de rechercher "quiet splash" parce que c'est juste après que tu dois insérer l'option.
Si tu as :

quiet splash vt.handoff=7

Tu laisses un espace après splash et tu tapes "acpi.power_nocheck=1" puis tu laisses un espace avant vt.handoff=7 de sorte que ça donne :

quiet splash acpi.power_nocheck=1 vt.handoff=7

Dernière modification par malbo (Le 16/11/2012, à 18:52)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#5 Le 16/11/2012, à 20:16

Teusia

Re : [Resolu] Installation sur Toshiba satelite U500-11c

c'est fais, malheureusement quand j'ai voulu redémarrer, Ubuntu ne s'est pas éteint (j'ai attendu près de 30 min) je m'explique:

Pour s'éteindre il y a cet écrans violet avec écris ubuntu au milieux et 5 point blanc en dessous qui deviennent normalement orange après quelques instants, comme au démarrage en somme. Sauf que cette fois les points blanc ne sont jamais devenu orange et le voyant qui clignote quand l'ordinateur réfléchis restait éteint. J'ai alors brutalisé mon ordinateur en maintenant le bouton power enfoncé pour l'éteindre.
Dois-je continuer sur le 3.1 ou j'ai fais une autre bêtise?

Hors ligne

#6 Le 16/11/2012, à 21:06

malbo

Re : [Resolu] Installation sur Toshiba satelite U500-11c

Teusia,
Après que tu as validé par la touche F10, tu es arrivé sur le bureau de Ubuntu avec un fonctionnement correct du ventilateur ou non ? Ce que je veux savoir, c'est si l'option est au moins efficace par rapport à ce problème (même si j'ai bien compris qu'elle a un effet néfaste sur l'arrêt).


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#7 Le 16/11/2012, à 23:01

Teusia

Re : [Resolu] Installation sur Toshiba satelite U500-11c

Oui, après avoir ré-redémarré et vérifier, il s'est mis a soufflé (Hourra) avec un peu de retard, bien chaud et comme un dingue mais au moins ça marche.
De plus cette fois il s'est éteint normalement (j'avais fais une faute dans la ligne GRUB_CMDLINE_LINUX...)
J'essaie de régler le problème de wifi pour voir si à la longue il refroidit correctement.

édit: Je n'ai pas cherché a rectifier le wifi, mais je me suis contenté de faire plusieurs essai de redémarrage : au démarrage le ventilateur ne marche jamais. En revanche j'avais lu quelque part que mettre en veille et relancer l'ordinateur déclenchais le ventilateur, j'ai essayé, ça déclenche en effet le ventilateur dans un fonctionnement plus constant.

Dernière modification par Teusia (Le 17/11/2012, à 00:02)

Hors ligne

#8 Le 17/11/2012, à 08:08

malbo

Re : [Resolu] Installation sur Toshiba satelite U500-11c

En somme, il faudrait les deux choses pour que le fonctionnement soit acceptable avec Ubuntu 12.04 :
1) l'option de démarrage acpi.power_nocheck=1
2) faire un passage par la mise en veille, sortie de veille
Pour ton problème de WiFi, je te prie donc d'ouvrir une nouvelle discussion dans la rubrique WiFi du forum (ce n'est pas un problème qui dépend du mode d'installation Wubi ou classique).
Si tu n'attends plus d'aide sur le pb de ventilateur, je te prie de modifier le titre de ton post #1 pour qu'il devienne :

[Résolu] Installation sur Toshiba satelite U500-11c

en suivant les indications du paragraphe 5.2 du howto_forum : http://doc.ubuntu-fr.org/tutoriel/howto … _en_resolu

Dernière modification par malbo (Le 17/11/2012, à 11:55)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#9 Le 17/11/2012, à 11:33

Teusia

Re : [Resolu] Installation sur Toshiba satelite U500-11c

Entendu, Merci beaucoup.

Hors ligne

#10 Le 17/11/2012, à 12:01

malbo

Re : [Resolu] Installation sur Toshiba satelite U500-11c

J'ai ajouté des commentaires pour Precise concernant le modèle U500-11c dans la doc du site sur les portables Toshiba : http://doc.ubuntu-fr.org/liste_portable … llite_uxxx.
Si tu trouves des soluces pour la WiFi, ce serait bien que tu y ajoutes tes commentaires.
A+


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑