Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 16/11/2012, à 23:41

JohnCot21

Pas de son sortant des HP mais du son dans le casque...

Bonjour !

Alors, voici un problème dont je n'arrive pas à sortir seul ! Je sollicite donc votre aide...
Mon mini-PC acer aspire One 522 a un soucis au niveau du son. Je n'ai pas de son qui sort des HP mais j'ai du son qd je branche mon casque dans la sortie casque. Etant en dual-boot avec Win7, je sais que les HP fonctionnent correctement puisqu'ils fonctionne sous W.
J'ai vérifié les volumes avec alsamixer, et ils sont tous au max. Alsamixer m'informe que j'ai une carte qui utilise conexant 20584 - HDA ATI SB.
J'ai aussi remarqué que lorsque je branchais ou débranchais mon alimentation du mini-pc, celui-ci émettait un Bippe et cela faisait parfois (rarement) réapparaitre le son sur les speakers du portable...
J'avoue avoir essayé pas mal de choses lues à droite et à gauche sur le forum concernant le son, mais rien n'a été efficace...
Si un utilisateur avait un éclair de génie... j'en serai très heureux !
Merci !

Hors ligne

#2 Le 17/11/2012, à 11:44

frapan

Re : Pas de son sortant des HP mais du son dans le casque...

Bonjour tu dis que tu as essayer plein de chose, mais tu nous donne pas les details
(peut etre que c'est trop long a expliqué)

Est ce que ca a toujours fait ca sur ubuntu depuis que tu as installé ou non ?
As tu bidouillé un truc special sur

Alors je te propose une premiere investigation et ne m'en veux pas si tu as deja essayé
tu vas dans parametres système > son

tu dois etre sur haut parleur et donc verifie que la case muet est bien décoché.
(je sais c'est con mais parfois on cherche compliqué et le pb est simple)


Ubuntu 12.04 LTS (Precise Pangolin) sur Asus X71SLseries
Début avec Ubuntu 11.10 (Oneiric Ocelot) sur Acer 7220

Hors ligne

#3 Le 17/11/2012, à 12:42

JohnCot21

Re : Pas de son sortant des HP mais du son dans le casque...

Bonjour,
et merci de te pencher sur mon problème wink
Alors, oui, j'ai bien observé. Muet est bien décoché. J'ai installé ubuntu dès que j'ai eu ma machine, et ce défaut a été constaté depuis la première installation. Même les mises à jours n'ont pas corrigé le problème. Je suis sur ubuntu 12.04 LTS.
Pour ce que j'ai fait, ce serait effectivement long à expliquer, mais j'ai essayer de mettre pulseaudio dans les prog au démarrage par ex, car il n'apparaissait pas dans la liste, j'ai suivi des tutos sur le forum concernant des pbms de son sur d'autres pc, mais rien n'y a fait...
si tu veux plus de détails, pose moi les questions j'y répondrais avec grand plaisir, car ce bug persiste depuis plus d'un an maintenant !!! sad

Hors ligne

#4 Le 17/11/2012, à 12:49

frapan

Re : Pas de son sortant des HP mais du son dans le casque...

dans ce cas demarre le controleur de volume pulse audio
et ragrde si dans l'onglet peripherique.

port: Haut parleur

vérifie que le petit icône en forme de haut parleur est décoché (il n'est pas entouré d'un carré à bord arrondi)


Ubuntu 12.04 LTS (Precise Pangolin) sur Asus X71SLseries
Début avec Ubuntu 11.10 (Oneiric Ocelot) sur Acer 7220

Hors ligne

#5 Le 17/11/2012, à 13:16

JohnCot21

Re : Pas de son sortant des HP mais du son dans le casque...

alors, quand je tape pulseaudio dans la terminal, j'obtiens :
E: [pulseaudio] pid.c: daemon already running
E: [pulseaudio] main.c: Echec de pa_pid_file_create()

Hors ligne

#6 Le 17/11/2012, à 13:51

frapan

Re : Pas de son sortant des HP mais du son dans le casque...

essai ca:

pavucontrol

si ca te dit que le programme n'existe pas:

sudo apt-get install pavucontrol

Ubuntu 12.04 LTS (Precise Pangolin) sur Asus X71SLseries
Début avec Ubuntu 11.10 (Oneiric Ocelot) sur Acer 7220

Hors ligne

#7 Le 17/11/2012, à 14:07

JohnCot21

Re : Pas de son sortant des HP mais du son dans le casque...

alors j'ai installé pavucontrol, et ensuite j'ai vérifié les paramètres dedans, et tout est ok... d'autres idées ? je suis preneur wink

Hors ligne

#8 Le 20/03/2013, à 01:33

Madmanu

Re : Pas de son sortant des HP mais du son dans le casque...

Après maintes recherche j'ai trouvé ça pour un Aspire One 522 C-60

éditer blacklist

 sudo gedit /etc/modprobe.d/blacklist

Et ajouter à la fin :

 blacklist snd-hda-codec-hdmi 

Et plus de problèmes chez moi

Hors ligne

Haut de page ↑