Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 19/11/2012, à 20:34

Diamant40

Plus d'affichage vidéo (ecran noir)

Bonsoir,
Depuis aujourd'hui, je n'ai plus d'affichage vidéo, pourtant je n'ai pas fait de modifs volontaires.
Sous Windows pas de problème.
Ceci en plein écran ou dans la fenêtre de Kdelive par ex. et quelque soit le format AVI, Mpeg, MP4 etc.
J'ai survolé ce forum mais je n'ai pas trouvé mon cas semble t-il.....
J'ai appliqué les mises à jour proposées, mais la vidéo était bonne ensuite.
Des idées ?
Merci

Dernière modification par Diamant40 (Le 23/11/2012, à 11:34)

Hors ligne

#2 Le 21/11/2012, à 10:37

Diamant40

Re : Plus d'affichage vidéo (ecran noir)

Je complète mon post:
En fait c'est le lecteur par défaut qui justement fait défaut ! Il ne sait pas lire les wmv, ni les mpeg etc. alors que le lecteur VLC lui, les lit correctement. Des codecs ont du disparaître ?
Que faire ?
Merci

Hors ligne

#3 Le 21/11/2012, à 14:55

Diamant40

Re : Plus d'affichage vidéo (ecran noir)

Se peut il que des codecs soient absents, soit sous VLC, ou sous le lecteur par défaut ?
L'affichage peut revenir suivant le choix des pilotes de la carte graphique.
Comment avoir les codecs installés pour tous les cas de figure ou tous les codecs pour au moins un lecteur ?
Merci pour votre aide.

Dernière modification par Diamant40 (Le 23/11/2012, à 11:39)

Hors ligne

Haut de page ↑