Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/11/2012, à 00:33

Radikolibr

Pb d'écran allumé sous Linux Ubuntu

Bonjour,

J'ai installé pour commencer Ubuntu 10.04 sur un netbook LDLC, puis j'ai fait les MAJ de versions puisqu'elles étaient proposées si gentiment.
Il s'est écoulé du temps, et après un formatage (qui n'avait pas grand-chose à voir), j'ai finalement installé Ubuntu 12.10, et depuis le début - depuis que j'ai installé la 10.04 -, j'ai le même problème : après le démarrage d'Ubuntu, au moment d'avoir une fenêtre de connexion ou le bureau (en cas de connexion auto), l'écran est allumé (on distingue la couleur d'Unity), et tout marche normalement, sauf que l'écran reste de cette couleur et n'affiche rien.
La technique ensuite ? Mettre en veille (en fermant le capot), et réallumer. L'écran affiche enfin ce qu'il faut.

Je suis en dual boot Win 7/Ubuntu 12.10. Aucun problème sous Windows.

J'ai eu beau essayer moult solutions sur des forums, des blogs et autres (je ne sais plus combien d'heures j'y ai passé...), rien n'y fait.

J'avais aussi un problème de touchpad pas détecté, mais je suis revenu au noyau 3.5.0-17 (depuis le 3.6.6) et le touchpad fonctionne à nouveau.

Carte graphique : Intel(R) Graphics Media Accelerator 3150

Je n'ai pas trouvé "xorg.conf", mais j'ai "Xorg.0.log" ici :

[    16.155] 
X.Org X Server 1.13.0
Release Date: 2012-09-05
[    16.155] X Protocol Version 11, Revision 0
[    16.155] Build Operating System: Linux 3.2.0-26-generic i686 Ubuntu
[    16.155] Current Operating System: Linux GASTON 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:32:08 UTC 2012 i686
[    16.156] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic root=UUID=ec4300e2-89dc-47c9-b036-14fe297e808a ro quiet splash vt.handoff=7
[    16.156] Build Date: 08 October 2012  03:34:08PM
[    16.156] xorg-server 2:1.13.0-0ubuntu6 (For technical support please see http://www.ubuntu.com/support) 
[    16.156] Current version of pixman: 0.26.0
[    16.156] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    16.156] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    16.156] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Nov 14 23:34:37 2012
[    16.190] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    16.191] (==) No Layout section.  Using the first Screen section.
[    16.191] (==) No screen section available. Using defaults.
[    16.191] (**) |-->Screen "Default Screen Section" (0)
[    16.191] (**) |   |-->Monitor "<default monitor>"
[    16.191] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[    16.191] (==) Automatically adding devices
[    16.191] (==) Automatically enabling devices
[    16.192] (==) Automatically adding GPU devices
[    16.192] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    16.192] 	Entry deleted from font path.
[    16.192] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    16.192] 	Entry deleted from font path.
[    16.192] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    16.192] 	Entry deleted from font path.
[    16.192] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    16.192] 	Entry deleted from font path.
[    16.192] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    16.192] 	Entry deleted from font path.
[    16.192] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[    16.192] 	Entry deleted from font path.
[    16.192] (==) FontPath set to:
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/Type1,
	built-ins
[    16.192] (==) ModulePath set to "/usr/lib/i386-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[    16.192] (II) The server relies on udev to provide the list of input devices.
	If no devices become available, reconfigure udev or disable AutoAddDevices.
[    16.192] (II) Loader magic: 0xb775a640
[    16.192] (II) Module ABI versions:
[    16.192] 	X.Org ANSI C Emulation: 0.4
[    16.192] 	X.Org Video Driver: 13.0
[    16.192] 	X.Org XInput driver : 18.0
[    16.192] 	X.Org Server Extension : 7.0
[    16.193] (II) config/udev: Adding drm device (/dev/dri/card0)
[    16.196] (--) PCI:*(0:0:2:0) 8086:a011:1b50:5608 rev 2, Mem @ 0xfea80000/524288, 0xc0000000/268435456, 0xfe700000/1048576, I/O @ 0x0000f0f0/8
[    16.196] (--) PCI: (0:0:2:1) 8086:a012:1b50:5608 rev 2, Mem @ 0xfea00000/524288
[    16.196] (II) Open ACPI successful (/var/run/acpid.socket)
[    16.196] Initializing built-in extension Generic Event Extension
[    16.197] Initializing built-in extension SHAPE
[    16.197] Initializing built-in extension MIT-SHM
[    16.197] Initializing built-in extension XInputExtension
[    16.197] Initializing built-in extension XTEST
[    16.197] Initializing built-in extension BIG-REQUESTS
[    16.197] Initializing built-in extension SYNC
[    16.197] Initializing built-in extension XKEYBOARD
[    16.197] Initializing built-in extension XC-MISC
[    16.197] Initializing built-in extension SECURITY
[    16.197] Initializing built-in extension XINERAMA
[    16.197] Initializing built-in extension XFIXES
[    16.197] Initializing built-in extension RENDER
[    16.197] Initializing built-in extension RANDR
[    16.197] Initializing built-in extension COMPOSITE
[    16.197] Initializing built-in extension DAMAGE
[    16.197] Initializing built-in extension MIT-SCREEN-SAVER
[    16.197] Initializing built-in extension DOUBLE-BUFFER
[    16.197] Initializing built-in extension RECORD
[    16.197] Initializing built-in extension DPMS
[    16.197] Initializing built-in extension X-Resource
[    16.197] Initializing built-in extension XVideo
[    16.197] Initializing built-in extension XVideo-MotionCompensation
[    16.197] Initializing built-in extension XFree86-VidModeExtension
[    16.197] Initializing built-in extension XFree86-DGA
[    16.197] Initializing built-in extension XFree86-DRI
[    16.197] Initializing built-in extension DRI2
[    16.198] (II) LoadModule: "glx"
[    16.330] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    16.331] (II) Module glx: vendor="X.Org Foundation"
[    16.331] 	compiled for 1.13.0, module version = 1.0.0
[    16.331] 	ABI class: X.Org Server Extension, version 7.0
[    16.331] (==) AIGLX enabled
[    16.331] Loading extension GLX
[    16.331] (==) Matched intel as autoconfigured driver 0
[    16.331] (==) Matched intel as autoconfigured driver 1
[    16.331] (==) Matched vesa as autoconfigured driver 2
[    16.331] (==) Matched modesetting as autoconfigured driver 3
[    16.331] (==) Matched fbdev as autoconfigured driver 4
[    16.331] (==) Assigned the driver to the xf86ConfigLayout
[    16.331] (II) LoadModule: "intel"
[    16.332] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    16.333] (II) Module intel: vendor="X.Org Foundation"
[    16.333] 	compiled for 1.13.0, module version = 2.20.9
[    16.333] 	Module class: X.Org Video Driver
[    16.333] 	ABI class: X.Org Video Driver, version 13.0
[    16.333] (II) LoadModule: "vesa"
[    16.333] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    16.333] (II) Module vesa: vendor="X.Org Foundation"
[    16.333] 	compiled for 1.12.99.902, module version = 2.3.2
[    16.333] 	Module class: X.Org Video Driver
[    16.333] 	ABI class: X.Org Video Driver, version 13.0
[    16.333] (II) LoadModule: "modesetting"
[    16.334] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    16.334] (II) Module modesetting: vendor="X.Org Foundation"
[    16.334] 	compiled for 1.13.0, module version = 0.5.0
[    16.334] 	Module class: X.Org Video Driver
[    16.334] 	ABI class: X.Org Video Driver, version 13.0
[    16.334] (II) LoadModule: "fbdev"
[    16.335] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    16.335] (II) Module fbdev: vendor="X.Org Foundation"
[    16.335] 	compiled for 1.12.99.902, module version = 0.4.3
[    16.335] 	Module class: X.Org Video Driver
[    16.335] 	ABI class: X.Org Video Driver, version 13.0
[    16.335] (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
	i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G,
	E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
	965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
	4 Series, G45/G43, Q45/Q43, G41, B43, B43, Clarkdale, Arrandale,
	Sandybridge Desktop (GT1), Sandybridge Desktop (GT2),
	Sandybridge Desktop (GT2+), Sandybridge Mobile (GT1),
	Sandybridge Mobile (GT2), Sandybridge Mobile (GT2+),
	Sandybridge Server, Ivybridge Mobile (GT1), Ivybridge Mobile (GT2),
	Ivybridge Desktop (GT1), Ivybridge Desktop (GT2), Ivybridge Server,
	Ivybridge Server (GT2), Haswell Desktop (GT1), Haswell Desktop (GT2),
	Haswell Desktop (GT2+), Haswell Mobile (GT1), Haswell Mobile (GT2),
	Haswell Mobile (GT2+), Haswell Server (GT1), Haswell Server (GT2),
	Haswell Server (GT2+), Haswell SDV Desktop (GT1),
	Haswell SDV Desktop (GT2), Haswell SDV Desktop (GT2+),
	Haswell SDV Mobile (GT1), Haswell SDV Mobile (GT2),
	Haswell SDV Mobile (GT2+), Haswell SDV Server (GT1),
	Haswell SDV Server (GT2), Haswell SDV Server (GT2+),
	Haswell ULT Desktop (GT1), Haswell ULT Desktop (GT2),
	Haswell ULT Desktop (GT2+), Haswell ULT Mobile (GT1),
	Haswell ULT Mobile (GT2), Haswell ULT Mobile (GT2+),
	Haswell ULT Server (GT1), Haswell ULT Server (GT2),
	Haswell ULT Server (GT2+), Haswell CRW Desktop (GT1),
	Haswell CRW Desktop (GT2), Haswell CRW Desktop (GT2+),
	Haswell CRW Mobile (GT1), Haswell CRW Mobile (GT2),
	Haswell CRW Mobile (GT2+), Haswell CRW Server (GT1),
	Haswell CRW Server (GT2), Haswell CRW Server (GT2+),
	ValleyView PO board
[    16.338] (II) VESA: driver for VESA chipsets: vesa
[    16.338] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    16.338] (II) FBDEV: driver for framebuffer: fbdev
[    16.338] (++) using VT number 7

[    16.338] (II) intel(0): using device path '/dev/dri/card0'
[    16.338] (WW) Falling back to old probe method for vesa
[    16.338] (WW) Falling back to old probe method for modesetting
[    16.338] (WW) Falling back to old probe method for fbdev
[    16.338] (II) Loading sub module "fbdevhw"
[    16.338] (II) LoadModule: "fbdevhw"
[    16.339] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    16.339] (II) Module fbdevhw: vendor="X.Org Foundation"
[    16.339] 	compiled for 1.13.0, module version = 0.0.2
[    16.339] 	ABI class: X.Org Video Driver, version 13.0
[    16.340] (II) intel(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[    16.340] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[    16.340] (==) intel(0): RGB weight 888
[    16.340] (==) intel(0): Default visual is TrueColor
[    16.340] (--) intel(0): Integrated Graphics Chipset: Intel(R) Pineview GM
[    16.340] (**) intel(0): Relaxed fencing enabled
[    16.340] (**) intel(0): Wait on SwapBuffers? enabled
[    16.340] (**) intel(0): Triple buffering? enabled
[    16.340] (**) intel(0): Framebuffer tiled
[    16.340] (**) intel(0): Pixmaps tiled
[    16.340] (**) intel(0): 3D buffers tiled
[    16.340] (**) intel(0): SwapBuffers wait enabled
[    16.340] (==) intel(0): video overlay key set to 0x101fe
[    16.341] (II) intel(0): Output LVDS1 has no monitor section
[    16.341] (--) intel(0): found backlight control interface /sys/class/backlight/acpi_video0
[    16.372] (II) intel(0): Output VGA1 has no monitor section
[    16.372] (II) intel(0): EDID for output LVDS1
[    16.373] (II) intel(0): Not using default mode "320x240" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "512x384" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "640x480" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "640x512" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "800x600" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "576x432" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "680x384" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "680x384" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "700x525" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "720x450" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "800x512" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "840x525" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "840x525" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "960x540" (doublescan mode not supported)
[    16.373] (II) intel(0): Not using default mode "960x600" (doublescan mode not supported)
[    16.373] (II) intel(0): Printing probed modes for output LVDS1
[    16.373] (II) intel(0): Modeline "1024x600"x60.0   50.40  1024 1048 1184 1344  600 603 604 625 -hsync -vsync (37.5 kHz P)
[    16.373] (II) intel(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz d)
[    16.373] (II) intel(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz d)
[    16.373] (II) intel(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz d)
[    16.404] (II) intel(0): EDID for output VGA1
[    16.404] (II) intel(0): Output LVDS1 connected
[    16.404] (II) intel(0): Output VGA1 disconnected
[    16.404] (II) intel(0): Using exact sizes for initial modes
[    16.404] (II) intel(0): Output LVDS1 using initial mode 1024x600
[    16.404] (II) intel(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[    16.404] (II) intel(0): Kernel page flipping support detected, enabling
[    16.404] (==) intel(0): DPI set to (96, 96)
[    16.404] (II) Loading sub module "fb"
[    16.404] (II) LoadModule: "fb"
[    16.405] (II) Loading /usr/lib/xorg/modules/libfb.so
[    16.406] (II) Module fb: vendor="X.Org Foundation"
[    16.406] 	compiled for 1.13.0, module version = 1.0.0
[    16.406] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    16.406] (II) Loading sub module "dri2"
[    16.406] (II) LoadModule: "dri2"
[    16.406] (II) Module "dri2" already built-in
[    16.406] (II) UnloadModule: "vesa"
[    16.406] (II) Unloading vesa
[    16.406] (II) UnloadModule: "modesetting"
[    16.406] (II) Unloading modesetting
[    16.406] (II) UnloadModule: "fbdev"
[    16.407] (II) Unloading fbdev
[    16.407] (II) UnloadSubModule: "fbdevhw"
[    16.407] (II) Unloading fbdevhw
[    16.407] (==) Depth 24 pixmap format is 32 bpp
[    16.407] (II) intel(0): [DRI2] Setup complete
[    16.407] (II) intel(0): [DRI2]   DRI driver: i915
[    16.407] (II) intel(0): Allocated new frame buffer 1024x600 stride 4096, tiled
[    16.407] (II) UXA(0): Driver registered support for the following operations:
[    16.407] (II)         solid
[    16.407] (II)         copy
[    16.407] (II)         composite (RENDER acceleration)
[    16.408] (II)         put_image
[    16.408] (II)         get_image
[    16.408] (==) intel(0): Backing store disabled
[    16.408] (==) intel(0): Silken mouse enabled
[    16.408] (II) intel(0): Initializing HW Cursor
[    16.408] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    16.414] (==) intel(0): DPMS enabled
[    16.414] (==) intel(0): Intel XvMC decoder disabled
[    16.414] (II) intel(0): Set up textured video
[    16.414] (II) intel(0): Set up overlay video
[    16.414] (II) intel(0): direct rendering: DRI2 Enabled
[    16.414] (==) intel(0): hotplug detection: "enabled"
[    16.436] (--) RandR disabled
[    16.490] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    16.490] (II) AIGLX: enabled GLX_INTEL_swap_event
[    16.490] (II) AIGLX: enabled GLX_ARB_create_context
[    16.490] (II) AIGLX: enabled GLX_ARB_create_context_profile
[    16.490] (II) AIGLX: enabled GLX_EXT_create_context_es2_profile
[    16.490] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[    16.490] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[    16.491] (II) AIGLX: Loaded and initialized i915
[    16.491] (II) GLX: Initialized DRI2 GL provider for screen 0
[    16.493] (II) intel(0): Setting screen physical size to 270 x 158
[    16.531] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
[    16.540] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[    16.540] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    16.540] (II) LoadModule: "evdev"
[    16.541] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    16.542] (II) Module evdev: vendor="X.Org Foundation"
[    16.542] 	compiled for 1.13.0, module version = 2.7.3
[    16.542] 	Module class: X.Org XInput Driver
[    16.542] 	ABI class: X.Org XInput driver, version 18.0
[    16.542] (II) Using input driver 'evdev' for 'Power Button'
[    16.542] (**) Power Button: always reports core events
[    16.542] (**) evdev: Power Button: Device: "/dev/input/event3"
[    16.542] (--) evdev: Power Button: Vendor 0 Product 0x1
[    16.542] (--) evdev: Power Button: Found keys
[    16.542] (II) evdev: Power Button: Configuring as keyboard
[    16.542] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3/event3"
[    16.542] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    16.542] (**) Option "xkb_rules" "evdev"
[    16.543] (**) Option "xkb_model" "pc105"
[    16.543] (**) Option "xkb_layout" "fr"
[    16.550] (II) XKB: reuse xkmfile /var/lib/xkb/server-1CA37FD61409D6C1EDB80880DF2DB1A574556A6A.xkm
[    16.553] (II) config/udev: Adding input device Video Bus (/dev/input/event7)
[    16.553] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    16.553] (II) Using input driver 'evdev' for 'Video Bus'
[    16.553] (**) Video Bus: always reports core events
[    16.553] (**) evdev: Video Bus: Device: "/dev/input/event7"
[    16.553] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    16.553] (--) evdev: Video Bus: Found keys
[    16.553] (II) evdev: Video Bus: Configuring as keyboard
[    16.553] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input7/event7"
[    16.553] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[    16.553] (**) Option "xkb_rules" "evdev"
[    16.553] (**) Option "xkb_model" "pc105"
[    16.554] (**) Option "xkb_layout" "fr"
[    16.555] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    16.555] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    16.555] (II) Using input driver 'evdev' for 'Power Button'
[    16.555] (**) Power Button: always reports core events
[    16.555] (**) evdev: Power Button: Device: "/dev/input/event0"
[    16.556] (--) evdev: Power Button: Vendor 0 Product 0x1
[    16.556] (--) evdev: Power Button: Found keys
[    16.556] (II) evdev: Power Button: Configuring as keyboard
[    16.556] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
[    16.556] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
[    16.556] (**) Option "xkb_rules" "evdev"
[    16.556] (**) Option "xkb_model" "pc105"
[    16.556] (**) Option "xkb_layout" "fr"
[    16.558] (II) config/udev: Adding input device Lid Switch (/dev/input/event2)
[    16.558] (II) No input driver specified, ignoring this device.
[    16.558] (II) This device may have been added with another device file.
[    16.559] (II) config/udev: Adding input device Sleep Button (/dev/input/event1)
[    16.559] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[    16.559] (II) Using input driver 'evdev' for 'Sleep Button'
[    16.559] (**) Sleep Button: always reports core events
[    16.560] (**) evdev: Sleep Button: Device: "/dev/input/event1"
[    16.560] (--) evdev: Sleep Button: Vendor 0 Product 0x3
[    16.560] (--) evdev: Sleep Button: Found keys
[    16.560] (II) evdev: Sleep Button: Configuring as keyboard
[    16.560] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1/event1"
[    16.560] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 9)
[    16.560] (**) Option "xkb_rules" "evdev"
[    16.560] (**) Option "xkb_model" "pc105"
[    16.560] (**) Option "xkb_layout" "fr"
[    16.561] (II) config/udev: Adding drm device (/dev/dri/card0)
[    16.562] (II) config/udev: Adding input device HDA Intel Headphone (/dev/input/event10)
[    16.562] (II) No input driver specified, ignoring this device.
[    16.563] (II) This device may have been added with another device file.
[    16.563] (II) config/udev: Adding input device HDA Intel Mic (/dev/input/event9)
[    16.563] (II) No input driver specified, ignoring this device.
[    16.563] (II) This device may have been added with another device file.
[    16.565] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/event5)
[    16.565] (**) Logitech USB Receiver: Applying InputClass "evdev pointer catchall"
[    16.565] (II) Using input driver 'evdev' for 'Logitech USB Receiver'
[    16.565] (**) Logitech USB Receiver: always reports core events
[    16.565] (**) evdev: Logitech USB Receiver: Device: "/dev/input/event5"
[    16.565] (--) evdev: Logitech USB Receiver: Vendor 0x46d Product 0xc52f
[    16.565] (--) evdev: Logitech USB Receiver: Found 20 mouse buttons
[    16.565] (--) evdev: Logitech USB Receiver: Found scroll wheel(s)
[    16.565] (--) evdev: Logitech USB Receiver: Found relative axes
[    16.565] (--) evdev: Logitech USB Receiver: Found x and y relative axes
[    16.565] (II) evdev: Logitech USB Receiver: Configuring as mouse
[    16.566] (II) evdev: Logitech USB Receiver: Adding scrollwheel support
[    16.566] (**) evdev: Logitech USB Receiver: YAxisMapping: buttons 4 and 5
[    16.566] (**) evdev: Logitech USB Receiver: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    16.566] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1:1.0/input/input5/event5"
[    16.566] (II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: MOUSE, id 10)
[    16.566] (II) evdev: Logitech USB Receiver: initialized for relative axes.
[    16.567] (**) Logitech USB Receiver: (accel) keeping acceleration scheme 1
[    16.567] (**) Logitech USB Receiver: (accel) acceleration profile 0
[    16.567] (**) Logitech USB Receiver: (accel) acceleration factor: 2.000
[    16.567] (**) Logitech USB Receiver: (accel) acceleration threshold: 4
[    16.568] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/mouse0)
[    16.568] (II) No input driver specified, ignoring this device.
[    16.568] (II) This device may have been added with another device file.
[    16.570] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/event6)
[    16.570] (**) Logitech USB Receiver: Applying InputClass "evdev keyboard catchall"
[    16.570] (II) Using input driver 'evdev' for 'Logitech USB Receiver'
[    16.570] (**) Logitech USB Receiver: always reports core events
[    16.570] (**) evdev: Logitech USB Receiver: Device: "/dev/input/event6"
[    16.570] (--) evdev: Logitech USB Receiver: Vendor 0x46d Product 0xc52f
[    16.570] (--) evdev: Logitech USB Receiver: Found 1 mouse buttons
[    16.570] (--) evdev: Logitech USB Receiver: Found scroll wheel(s)
[    16.570] (--) evdev: Logitech USB Receiver: Found relative axes
[    16.570] (II) evdev: Logitech USB Receiver: Forcing relative x/y axes to exist.
[    16.570] (--) evdev: Logitech USB Receiver: Found absolute axes
[    16.570] (II) evdev: Logitech USB Receiver: Forcing absolute x/y axes to exist.
[    16.570] (--) evdev: Logitech USB Receiver: Found keys
[    16.570] (II) evdev: Logitech USB Receiver: Configuring as mouse
[    16.570] (II) evdev: Logitech USB Receiver: Configuring as keyboard
[    16.570] (II) evdev: Logitech USB Receiver: Adding scrollwheel support
[    16.570] (**) evdev: Logitech USB Receiver: YAxisMapping: buttons 4 and 5
[    16.570] (**) evdev: Logitech USB Receiver: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    16.571] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1:1.1/input/input6/event6"
[    16.571] (II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD, id 11)
[    16.571] (**) Option "xkb_rules" "evdev"
[    16.571] (**) Option "xkb_model" "pc105"
[    16.571] (**) Option "xkb_layout" "fr"
[    16.571] (II) evdev: Logitech USB Receiver: initialized for relative axes.
[    16.571] (WW) evdev: Logitech USB Receiver: ignoring absolute axes.
[    16.572] (**) Logitech USB Receiver: (accel) keeping acceleration scheme 1
[    16.572] (**) Logitech USB Receiver: (accel) acceleration profile 0
[    16.572] (**) Logitech USB Receiver: (accel) acceleration factor: 2.000
[    16.572] (**) Logitech USB Receiver: (accel) acceleration threshold: 4
[    16.573] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event4)
[    16.573] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    16.573] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    16.573] (**) AT Translated Set 2 keyboard: always reports core events
[    16.573] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event4"
[    16.574] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[    16.574] (--) evdev: AT Translated Set 2 keyboard: Found keys
[    16.574] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[    16.574] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input4/event4"
[    16.574] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 12)
[    16.574] (**) Option "xkb_rules" "evdev"
[    16.574] (**) Option "xkb_model" "pc105"
[    16.574] (**) Option "xkb_layout" "fr"
[    16.575] (II) config/udev: Adding input device CyPS/2 Cypress Trackpad (/dev/input/event8)
[    16.576] (**) CyPS/2 Cypress Trackpad: Applying InputClass "evdev touchpad catchall"
[    16.576] (**) CyPS/2 Cypress Trackpad: Applying InputClass "touchpad catchall"
[    16.576] (**) CyPS/2 Cypress Trackpad: Applying InputClass "Default clickpad buttons"
[    16.576] (II) LoadModule: "synaptics"
[    16.577] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[    16.577] (II) Module synaptics: vendor="X.Org Foundation"
[    16.577] 	compiled for 1.12.99.905, module version = 1.6.2
[    16.577] 	Module class: X.Org XInput Driver
[    16.577] 	ABI class: X.Org XInput driver, version 18.0
[    16.577] (II) Using input driver 'synaptics' for 'CyPS/2 Cypress Trackpad'
[    16.577] (**) CyPS/2 Cypress Trackpad: always reports core events
[    16.577] (**) Option "Device" "/dev/input/event8"
[    16.604] (II) synaptics: CyPS/2 Cypress Trackpad: found clickpad property
[    16.604] (--) synaptics: CyPS/2 Cypress Trackpad: x-axis range 0 - 800
[    16.605] (--) synaptics: CyPS/2 Cypress Trackpad: y-axis range 0 - 400
[    16.605] (--) synaptics: CyPS/2 Cypress Trackpad: pressure range 0 - 255
[    16.605] (--) synaptics: CyPS/2 Cypress Trackpad: finger width range 0 - 255
[    16.605] (--) synaptics: CyPS/2 Cypress Trackpad: buttons: left right middle double triple
[    16.605] (--) synaptics: CyPS/2 Cypress Trackpad: Vendor 0x2 Product 0x11
[    16.605] (**) Option "SoftButtonAreas" "50% 0 82% 0 0 0 0 0"
[    16.605] (--) synaptics: CyPS/2 Cypress Trackpad: touchpad found
[    16.605] (**) CyPS/2 Cypress Trackpad: always reports core events
[    16.620] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio2/input/input8/event8"
[    16.620] (II) XINPUT: Adding extended input device "CyPS/2 Cypress Trackpad" (type: TOUCHPAD, id 13)
[    16.620] (**) synaptics: CyPS/2 Cypress Trackpad: (accel) MinSpeed is now constant deceleration 2.5
[    16.620] (**) synaptics: CyPS/2 Cypress Trackpad: MaxSpeed is now 1.75
[    16.620] (**) synaptics: CyPS/2 Cypress Trackpad: AccelFactor is now 0.224
[    16.621] (**) CyPS/2 Cypress Trackpad: (accel) keeping acceleration scheme 1
[    16.621] (**) CyPS/2 Cypress Trackpad: (accel) acceleration profile 1
[    16.621] (**) CyPS/2 Cypress Trackpad: (accel) acceleration factor: 2.000
[    16.621] (**) CyPS/2 Cypress Trackpad: (accel) acceleration threshold: 4
[    16.621] (--) synaptics: CyPS/2 Cypress Trackpad: touchpad found
[    16.622] (II) config/udev: Adding input device CyPS/2 Cypress Trackpad (/dev/input/mouse1)
[    16.622] (**) CyPS/2 Cypress Trackpad: Ignoring device from InputClass "touchpad ignore duplicates"
[    24.781] (II) XKB: reuse xkmfile /var/lib/xkb/server-8C3648A5FD728529D869F46730BE1BC287DB231C.xkm
[    64.576] (II) AIGLX: Suspending AIGLX clients for VT switch
[    68.377] (II) Open ACPI successful (/var/run/acpid.socket)
[    68.377] (II) AIGLX: Resuming AIGLX clients after VT switch
[    68.421] (--) synaptics: CyPS/2 Cypress Trackpad: touchpad found
[   322.162] [mi] Increasing EQ size to 512 to prevent dropped events.

Ça fait un moment maintenant que j'essaie désespérément de fonctionner sous Ubuntu exclusivement, mais il y a toujours un problème à régler !
Merci pour votre aide wink

Hors ligne

#2 Le 19/11/2012, à 19:09

Radikolibr

Re : Pb d'écran allumé sous Linux Ubuntu

Je relance le topic puisque pas dé réponse...

Est-ce que quelqu'un saurait m'indiquer d'où viendrait le problème ? Matériel, installation d'Ubuntu... ?

Merci pour votre aide !

Hors ligne

#3 Le 19/11/2012, à 22:00

Galemie

Re : Pb d'écran allumé sous Linux Ubuntu

Si tu fait un Ctrl Alt t si tu a un shell (terminal) qui s'affiche c'est que xorg déconne donc ton pilote graphique  ? essaye si c'est sa tu est parti pour une installation de pilote sinon xorg se situe dans /etc/X11


Si vous ne réussissez pas du premier coup, appelez ça « version 1.0″.   J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source.
Le manuel disait « Nécessite Windows XP ou mieux ». J’ai donc installé Linux. Mes logiciels n’ont jamais de bug. Ils développent juste certaines fonctions aléatoires.
Met [résolu] à ton post si c'est le cas aussi

Hors ligne

#4 Le 20/11/2012, à 23:43

Radikolibr

Re : Pb d'écran allumé sous Linux Ubuntu

Merci pour ta réponse, Galemie.

Rien ne s'affiche.
Je vois sur les diodes de l'ordi que le terminal est lancé (l'ordi charge), mais toujours cet écran... Pas noir, il est allumé mais il ne veut rien afficher. Je peux avoir beau lancer ce que je veux, ça ne changera rien.

Quant à xorg, j'ai déjà cherché mais il ne s'y trouve pas. Il faut faire une manip pour le créer ?

Hors ligne

#5 Le 21/11/2012, à 11:28

Galemie

Re : Pb d'écran allumé sous Linux Ubuntu

D'accord bon si ta pas de fichier important remet le à zéro sinon démarre le pc attend 2-3 minutes est fait un Ctrl Alt F1 et dit moi si sa te donne quelque chose ?

Dernière modification par Galemie (Le 21/11/2012, à 11:40)


Si vous ne réussissez pas du premier coup, appelez ça « version 1.0″.   J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source.
Le manuel disait « Nécessite Windows XP ou mieux ». J’ai donc installé Linux. Mes logiciels n’ont jamais de bug. Ils développent juste certaines fonctions aléatoires.
Met [résolu] à ton post si c'est le cas aussi

Hors ligne

#6 Le 27/11/2012, à 15:39

Radikolibr

Re : Pb d'écran allumé sous Linux Ubuntu

J'ai pas de mal de fichiers, mais c'est pas grave, je peux le remettre à zéro. Mais nle problème c'est que je l'ai déjà fait plusieurs fois, et le problème était toujours présent...
Ctrl+Alt+F1 n'y fait rien.

En fait, pour te donner une image de ce que ça fait, c'est comme si tu allumais ton ordinateur, que la couleur du thème d'Unity s'affiche juste avant la connexion ; mais moi ça s'arrête là.
Et pas d'autre possibilité pour avoir un écran normal que de le mettre en veille. Je ne comprends pas ce qui peut faire ça...
Et si ça peut aider : quand je branche un écran supplémentaire en VGA, je ne peux utiliser qu'un des 2 écrans, mais jamais les deux en même temps.

J'ai passé tellement de temps à chercher sans succès que je ne sais plus quoi faire.

Merci Galemie !

Hors ligne

#7 Le 27/11/2012, à 23:29

Galemie

Re : Pb d'écran allumé sous Linux Ubuntu

Pour te dire même sur mon pc portable ubuntu me fait des siennes ... et encore je m'y connais sous linux mais je comprends pas les pilotes intel sont intégré a xorg enfin vesa et compagnie je sais pas je crois que la 12.10 n'aime pas intel bref repasse en 12.04.1 (linux) en attendant des maj de la 12.10

Lit sa;  http://forum.ubuntu-fr.org/viewtopic.php?pid=11640791
           http://forum.ubuntu-fr.org/viewtopic.php?id=1115311


Si vous ne réussissez pas du premier coup, appelez ça « version 1.0″.   J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source.
Le manuel disait « Nécessite Windows XP ou mieux ». J’ai donc installé Linux. Mes logiciels n’ont jamais de bug. Ils développent juste certaines fonctions aléatoires.
Met [résolu] à ton post si c'est le cas aussi

Hors ligne

#8 Le 05/12/2012, à 17:42

Radikolibr

Re : Pb d'écran allumé sous Linux Ubuntu

Bon, j'ai lu beaucoup de choses, essayé beaucoup de choses (dont d'autres versions de Linux), et rien n'a fonctionné.

Par contre, j'ai fait une découverte fortuite intéressante ; après l'utilisation d'un autre écran via VGA sur Windows, je redémarre sous Linux en ayant laissé l'écran branché, et là, le miracle s'accomplit ! L'écran qui s'affiche est un écran normal après un démarrage.
Ça n'a pas résolu le problème pour autant évidemment, et je ne vais pas me balader avec un écran en permanence... J'ai essayé simplement avec un câble VGA, mais ça ne fonctionne pas.

Alors j'ai du mal à comprendre d'où vient le problème ; ce serait l'écran qui déconne ?

Le problème de ce netbook c'est que tout (ou presque) est fait avec du matériel no name...

Hors ligne

#9 Le 05/12/2012, à 18:05

Radikolibr

Re : Pb d'écran allumé sous Linux Ubuntu

ENFIN !

Je viens de trouver la solution ! Enfin, la page qui en parle.
Apparemment, tous les utilisateurs des netbooks Mercure ont à peu près les mêmes problèmes...
Si ça t'intéresse Galémie : http://linux.saverne.info/linux-sur-mercure/Merci pour ton aide en tout cas, ça fait plaisir de se sentir supporté wink

Dernière modification par Radikolibr (Le 05/12/2012, à 18:06)

Hors ligne

#10 Le 06/12/2012, à 10:53

Galemie

Re : Pb d'écran allumé sous Linux Ubuntu

Je t'en prie ba moi sa a était plus radical j'ai change de pc portable et voila trankill big_smile


Si vous ne réussissez pas du premier coup, appelez ça « version 1.0″.   J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source.
Le manuel disait « Nécessite Windows XP ou mieux ». J’ai donc installé Linux. Mes logiciels n’ont jamais de bug. Ils développent juste certaines fonctions aléatoires.
Met [résolu] à ton post si c'est le cas aussi

Hors ligne

Haut de page ↑