Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 21/12/2004, à 15:17

Olivier P.

Plantage total après chargement

Salut tout le monde wink
J'ai téléchargé le live CD ubuntu sur le site officiel anglophone, je l'ai gravé sur un CD RW, je reboot avec boot sur le lecteur cd (logique ^_^), aucun soucis, je vois le chargement d'ubuntu, le chargement se termine (après un petit moment tout de même), quelques seconde plus tard, paf (pasthèque) écran noir, led du PC éteinte, ventillo silencieux... plantage total !
J'ai retesté une seconde fois, idem :s

Si vous aviez une idée, un cas similaire, une solution...

Merci wink @++

ps : config = AMD 1800+, 512 DDR, Gforce2 intégrée à la CM


Olivier PATRY

Hors ligne

#2 Le 21/12/2004, à 15:33

Yann

Re : Plantage total après chargement

ca fait ca à chaque fois? surchauffe du cpu? :s Bizarre que ca s'éteigne comme ca, ca fait plus penser à une panne matérielle hmm


Et pourtant moi, jsuis pas du genre délicat,
Dans un coin de la musse, j'ai posé mon matelas
- Paulo Anarkao

Hors ligne

#3 Le 21/12/2004, à 16:05

RayusgnaL

Re : Plantage total après chargement

C'est vrai que ça semble étrange... tu devrais peut être essayer avec le live CD d'une autre distrib (disons... knoppix big_smile) histoire de voir si ça plante pareil lorsque ça boote sur le CD !
J'espère pour toi que non sad
Quelle config c'est ?


YAN - Yet Another Newbie !

Hors ligne

#4 Le 21/12/2004, à 16:27

Olivier P.

Re : Plantage total après chargement

J'avais déjà testé un live CD de Mandrake, c'était passé sans soucis.
Niveau matos, j'ai indiqué la config en PS sur premier post, je pense que ça suffit, c'est pas encore une brouette wink

Peut être que c'est dû au RW ?
J'ai pas trop envie de "gaspiller" un CD (oui c'est pas cher, mais bon, graver pour le plaisir, c'est pas mon style Ahahahh !) pour le graver, surtout que je préfère graver l'install quitte à graver quelque chose. Mais là je voudrais tester avant big_smile

Sinon, vu que j'ai testé Mandrake (je suis pas convaincu, je préfère encore mon bon vieux Windows ! ) vous pouvez m'indiquer s'il y a de grosses différences ? Disons rapport à Windows, lequel s'en "rapproche" le plus, Mandrake, Ubuntu, Fedora Core 2, ...

Merci de vous penchez sur la question wink

Je le retélécharge depuis un autre serveur, et je retesterais sur un autre RW d'ici 1 heure, le temps de terminer le téléchargement (laboriiiieuuuuxx).

@++


Olivier PATRY

Hors ligne

#5 Le 21/12/2004, à 17:15

Olivier P.

Re : Plantage total après chargement

Mwarf... je viens de tester sur un second PC, un poil plus puissant (je sais pas si c'est la cause) et ça roule tout seul... pas de plantage :s

Si vous comprenez quelque chose :s


Olivier PATRY

Hors ligne

#6 Le 21/12/2004, à 18:18

TempsX

Re : Plantage total après chargement

Olivier P. a écrit :

....le chargement se termine (après un petit moment tout de même), quelques seconde plus tard, paf (pasthèque) écran noir, led du PC éteinte, ventillo silencieux... plantage total !

Salut Olivier. J'ai le même probleme sur un IBM 333 - 128 Ram que je voulais rajeunir. L'écran est un HP 17 pouces et devient noir après le démarrage et plus de led non plus. Plantage complet. Pas trouvé de solution jusqu'à présent si ce n'est de laisser (provisoirement !!) Win98.


La liberté de choisir - Linux user :  462822
Asus K8N4-E - AMD64 3400 - 1 Go DDR - GeForce 6600 GT - Oneric Ocelot 11.10 32 bits
EeePc 1015 - Ubuntu Netbook Edition - 10.04
Dell Vostro 3500 - Oneric Ocelot 11.10 64 bits

Hors ligne

#7 Le 22/12/2004, à 22:43

cch44

Re : Plantage total après chargement

Bonsoir,
J'ai le meme probleme sur un de mes pc,

"    Carte mère:
      Type de processeur                                AMD Athlon-PECM, 1300 MHz (6.5 x

200)
      Nom de la carte mère                              MSI MS-6342/K7M Pro (MS-6340M)/K7TM

Pro (MS-6340)
      Chipset de la carte mère                          VIA VT8363(A) Apollo KT133(A)
      Mémoire système                                   768 Mo  (SDRAM)
      Type de BIOS                                      Award Modular (07/06/01)
      Port de communication                             Port de communication (COM1)
      Port de communication                             Port de communication (COM2)
      Port de communication                             Port imprimante ECP (LPT1)

    Moniteur:
      Carte vidéo                                       NVIDIA GeForce FX 5200  (128 Mo)
      Accélérateur 3D                                   nVIDIA GeForce FX 5200
      Moniteur                                          Écran Plug-and-Play [NoDB]  (2621)

    Multimédia:
      Carte audio                                       C-Media CMI8738/C3DX Audio Device

    Stockage:
      Lecteur de disquettes                             Lecteur de disquettes
      Disque dur                                        IC35L040AVER07-0  (40 Go, 7200 RPM,

Ultra-ATA/100)
      Disque dur                                        ST320414A  (20 Go, 7200 RPM,

Ultra-ATA/100)
      Lecteur optique                                   HL-DT-ST DVD-ROM GDR8163B

    Partitions:
      C: (NTFS)                                         20340 Mo (13770 Mo libre)
      D: (NTFS)                                         19092 Mo (5967 Mo libre)

    Entrée:
      Clavier                                           Clavier standard 101/102 touches ou

clavier Microsoft Natural Keyboard PS/2
      Souris                                            Souris compatible PS/2

    Réseau:
  Carte réseau                                      Carte réseau Fast Ethernet PCI Realtek

RTL8139 Family  (192.168.0.5)

    Périphériques:
      Imprimante                                        Auto Epson EPL-5500 sur BCO


    Monitor         PTS0319: Écran Plug-and-Play [NoDB]  "

tout le boot du live cd est ok et à la fin écran noir...
Ce live cd a été utilisé sur deux autres machines avec succé, dont un PII 400 avec 256mo de ram.


christian
A+

#8 Le 23/12/2004, à 20:50

Olivier P.

Re : Plantage total après chargement

Peut être que le problème surviendrait avec AMD ???
Sur mon autre PC, c'est un P4 et ça fonctionne, et celui là est un AMD et ça plante :s


Olivier PATRY

Hors ligne

#9 Le 29/12/2004, à 13:25

Regis

Re : Plantage total après chargement

Oui, je n'ai pas tout à fait le même problème mais chez moi, le LiveCD ne boot pas du tout.
Enfin, j'ai droit à une erreur "tmp" et c'est tout.
Je ne sais pas trop pourquoi et n'ai pas eu le temps de trop chercher.

Il s'agit d'une machine nForce2 avec un Athlon 2600+ (encore AMD ?)...

A+

Hors ligne

#10 Le 03/01/2005, à 12:21

|mcleod|

Re : Plantage total après chargement

BOnjour,

Je te propose de rajouter l'option acpi=off dans la séquence de boot d'ubuntu.

Car cela semble venir d'un problème de gestion d'énergie.


TIens nous au courant (acpi=on) ;-) !

|McLeod|

#11 Le 03/01/2005, à 22:01

Kagou

Re : Plantage total après chargement

Cela viend d'un bug présent dans beaucoup de BIOS gérant l'AMD64.
Il te faut faire une mise à jour de celui-ci.


«black-out» du Net français

http://www.laquadrature.net/HADOPI

Hors ligne

Haut de page ↑