Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 22/11/2012, à 20:30

wywy
Membre

affichage graphique HS suite à mise en place du pilote Nvidia [Resolu]

Lorsque j'ai fait l'installe dans mon vieux portable, tout fonctionnait bien.

Jusqu'à ce que l'idée merveilleuse d'installer le pilote de la carte graphique nvidia me prenne.

Bien mal m'en a pris :-(

Maintenant je ne peux démarrer quand mode console.

Hors je suis une bille en mode console :-(

Ceci étant dit, quelle commande puis je passer pour virer ou rendre "inactif" le pilote que j'ai installé afin de retrouver l'instal par défaut qui marchait très bien.

Dernière modification par wywy (Le 22/11/2012, à 23:27)

Hors ligne

#2 Le 22/11/2012, à 22:32

alca94
Membre

Re : affichage graphique HS suite à mise en place du pilote Nvidia [Resolu]

bonsoir
faites dans le terminal ou
1 – Ouvrir une console avec Ctrl+Alt+F2 ou Echap ou Ctrl+Alt+F1 ou shift
2 – Désinstaller les pilotes avec :

sudo apt-get remove --purge nvidia* 

( ce qui a pour effet de supprimer en meme temps nvidia -common donc )

sudo apt-get install nvidia-common

puis

sudo reboot

Dernière modification par alca94 (Le 22/11/2012, à 22:33)


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#3 Le 22/11/2012, à 23:26

wywy
Membre

Re : affichage graphique HS suite à mise en place du pilote Nvidia [Resolu]

Merci tout est redevenu normal merci :-)

Hors ligne