Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/10/2012, à 08:56

popololo

Plus de filaire [RESOLU]

Salut,
Hier soir j'ai débrancher et rebrancher mon câble ethernet, depuis plus de réseau filaire. J'ai installé, quand j'ai récup ce pc, une vieille carte réseau car celle de l'ordi ne semblait pas fonctionner (ou pas reconnue). 

iwconfig 
lo        no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:"NEUF_4890"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:17:33:2C:48:94   
          Bit Rate=48 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=60/70  Signal level=-50 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:106  Invalid misc:90   Missed beacon:0

eth0      no wireless extensions.
lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD] nee ATI RS690 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices [AMD] nee ATI RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
00:07.0 PCI bridge: Advanced Micro Devices [AMD] nee ATI RS690 PCI to PCI Bridge (PCI Express Port 3)
00:12.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB600 Non-Raid-5 SATA
00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI0)
00:13.1 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI1)
00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI2)
00:13.3 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI3)
00:13.4 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI4)
00:13.5 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB Controller (EHCI)
00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: Advanced Micro Devices [AMD] nee ATI SB600 IDE
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB600 PCI to LPC Bridge
00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GS] (rev a1)
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller (rev 20)
03:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. Device 8119 (rev 10)
03:06.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)

Dernière modification par popololo (Le 10/10/2012, à 19:23)

Hors ligne

#2 Le 08/10/2012, à 09:49

loubrix

Re : Plus de filaire [RESOLU]

j'en vois toujours 2

02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller (rev 20)
03:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. Device 8119 (rev 10)

pour une carte ethernet, ce n'est pas "iwconfig" qu'il faut lancer mais "ifconfig"...


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

#3 Le 08/10/2012, à 17:25

popololo

Re : Plus de filaire [RESOLU]

Ok, résolu par l'opération du saint esprit... Quelques redémarrage et la carte réseau est de nouveau active.
Je note iwconfig, loubrix, merci.

Hors ligne

#4 Le 09/10/2012, à 10:31

popololo

Re : Plus de filaire [RESOLU]

Bon ben ce matin suite au redémarrage plus de filaire une fois de plus...

Hors ligne

#5 Le 09/10/2012, à 17:08

loubrix

Re : Plus de filaire [RESOLU]

ça sent le faux-contact; pourrais-tu commencer par essayer un autre cable ethernet ?

un autre truc: la carte réseau intégrée à ta carte-mère semble toujours détectée; ce serait une bonne chose de la désactiver dans le bios, pour éviter l'inversion eth0<--->eth1

Dernière modification par loubrix (Le 09/10/2012, à 17:11)


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

#6 Le 09/10/2012, à 17:21

popololo

Re : Plus de filaire [RESOLU]

Je vais tester un livecd pour vérifier si la connexion marche parce que un ethernet de 10 mètre j'en ai qu'un...!
SI la carte réseau intégrée est détectée comment expliquer qu'elle n'a jamais fonctionné?

Dernière modification par popololo (Le 09/10/2012, à 17:22)

Hors ligne

#7 Le 09/10/2012, à 17:26

loubrix

Re : Plus de filaire [RESOLU]

donne le résultat de la commande suivante:

ifconfig -a

comme ça on verra si elle est détectée...


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

#8 Le 09/10/2012, à 22:31

popololo

Re : Plus de filaire [RESOLU]

Bonsoir,

Que voilà :

 ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:1c:25:8b:17:92  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:19 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:921 erreurs:0 :0 overruns:0 frame:0
          TX packets:921 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:65232 (65.2 KB) Octets transmis:65232 (65.2 KB)

wlan0     Link encap:Ethernet  HWaddr 00:c0:ca:50:0b:51  
          inet adr:192.168.1.68  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::2c0:caff:fe50:b51/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:2203 erreurs:0 :0 overruns:0 frame:0
          TX packets:2306 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:1910105 (1.9 MB) Octets transmis:365995 (365.9 KB)

Hors ligne

#9 Le 09/10/2012, à 22:52

popololo

Re : Plus de filaire [RESOLU]

 lspci |grep Ethernet
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller (rev 20)
03:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. Device 8119 (rev 10)

Hors ligne

#10 Le 10/10/2012, à 10:25

loubrix

Re : Plus de filaire [RESOLU]

tu peux faire un "lspci -k" aussi ? ton wifi, tu l'as grace à une clé wifi usb ?


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

#11 Le 10/10/2012, à 18:02

popololo

Re : Plus de filaire [RESOLU]

Yep Lou!
EN effet wifi en usb.

 lspci -k
00:00.0 Host bridge: Advanced Micro Devices [AMD] nee ATI RS690 Host Bridge
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel modules: ati-agp
00:02.0 PCI bridge: Advanced Micro Devices [AMD] nee ATI RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:07.0 PCI bridge: Advanced Micro Devices [AMD] nee ATI RS690 PCI to PCI Bridge (PCI Express Port 3)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:12.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB600 Non-Raid-5 SATA
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: ahci
00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI0)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: ohci_hcd
00:13.1 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI1)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: ohci_hcd
00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI2)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: ohci_hcd
00:13.3 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI3)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: ohci_hcd
00:13.4 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB (OHCI4)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: ohci_hcd
00:13.5 USB controller: Advanced Micro Devices [AMD] nee ATI SB600 USB Controller (EHCI)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: ehci_hcd
00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 14)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: piix4_smbus
	Kernel modules: sp5100_tco, i2c-piix4
00:14.1 IDE interface: Advanced Micro Devices [AMD] nee ATI SB600 IDE
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: pata_atiixp
	Kernel modules: pata_atiixp
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd-hda-intel
00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB600 PCI to LPC Bridge
	Subsystem: Foxconn International, Inc. Device 0e0a
00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
	Kernel driver in use: k8temp
	Kernel modules: k8temp
01:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GS] (rev a1)
	Subsystem: PC Partner Limited Device 8090
	Kernel driver in use: nvidia
	Kernel modules: nvidia_current, nouveau, nvidiafb
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller (rev 20)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: sky2
	Kernel modules: sky2
03:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. Device 8119 (rev 10)
	Subsystem: Realtek Semiconductor Co., Ltd. Device 8139
03:06.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
	Subsystem: Foxconn International, Inc. Device 0e0a
	Kernel driver in use: firewire_ohci
	Kernel modules: firewire-ohci

Hors ligne

#12 Le 10/10/2012, à 18:58

loubrix

Re : Plus de filaire [RESOLU]

le module est chargé, on a bien une interface eth0, donc ça confirme ce que je disais au début: il doit y avoir un faux contact quelque part; soit c'est interne (par exemple port ethernet dessoudé de la carte), soit c'est externe (cable mal branché, endommagé, etc...).
donc essaie dans un premier de bien pousser le cable à fond dans le port (parfois ça clique trop tôt et ça fait pas contact, ou les lamelles dans le port sont trop laches); vérifie l'état de ton cable, les petites lames de plastique qui séparent les contacts ne doivent pas être endommagées (ce qui empêcherait les lamelles du port de faire contact), et si tu as un ohmmètre, vérifie la continuité de chaque fil.
bien sûr, il faut vérifier coté PC mais aussi coté box; normalement, quand tu branches le cable, les leds de chaque port (PC et box) doivent s'allumer; si c'est pas le cas = faux contact ou port endommagé (ça peut aussi être celui de la box).
entre chaque essai, n'oublie pas de cliquer sur "réseau filaire" dans le déroulant de network-manager: ça devrait être automatique, mais on ne sait jamais (si "connecter automatiquement" est décoché par exemple).


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

#13 Le 10/10/2012, à 19:22

popololo

Re : Plus de filaire [RESOLU]

Merci pour tes conseils...
Je n'arrive pas à définir si cela vient du port ou du câble, la led s'allume par intermittence selon comment je tripatouille le câble mais comme cela doit aussi faire bouger le port, c'est pas très net. En tout cas c'est matériel, donc je vais me débrouiller tout seul pour la suite, merci de m'avoir filer un coup de main, Loubrix. A +.

Hors ligne

#14 Le 25/11/2012, à 12:13

jibel

Re : Plus de filaire [RESOLU]

@ loubrix,
voila je viens de m’apercevoir que ma connexion internet sur mon PC principal avec voyager débloque (lente, très lente) est connectée sur mon routeur(connexion filaire inactive?)alors qu'avec ubuntu/kubuntu 12.10 c'est sur la connexion filaire etho ! J'ai regardé les parametres de connexions filaire, quand je suis avec voyager 12.10 , le resultat  "niet" j'ai fais le teste ci-dessous a partir de kubuntu , pour voir ! Peut-être devrais-je faire la même chose avec Voyager pour vérifier si c'est la même chose , as-tu une idée a ce sujet merci

jibel@jibel-MS-7728:~/Documents$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 8c:89:a5:a3:3a:b8  
          inet adr:192.168.2.4  Bcast:192.168.2.255  Masque:255.255.255.0
          adr inet6: fe80::8e89:a5ff:fea3:3ab8/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:8393 erreurs:0 :0 overruns:0 frame:0
          TX packets:7497 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:5258275 (5.2 MB) Octets transmis:1442150 (1.4 MB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:813 erreurs:0 :0 overruns:0 frame:0
          TX packets:813 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:101917 (101.9 KB) Octets transmis:101917 (101.9 KB)

wlan0     Link encap:Ethernet  HWaddr 00:08:ca:40:d3:46  
          inet adr:192.168.2.3  Bcast:192.168.2.255  Masque:255.255.255.0
          adr inet6: fe80::208:caff:fe40:d346/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:1618 erreurs:0 :36 overruns:0 frame:0
          TX packets:69 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:174993 (174.9 KB) Octets transmis:13531 (13.5 KB)

 

Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#15 Le 25/11/2012, à 12:36

loubrix

Re : Plus de filaire [RESOLU]

d'après ton ifconfig, tu es connecté en filaire et en wifi; fais la même chose avec Voyager pour voir...


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

#16 Le 25/11/2012, à 12:53

jibel

Re : Plus de filaire [RESOLU]

Merci pour ta reponse , je vais faire ça maintenant , en espérant que la connexion ne s'arrete pas sous Voyager ; Je pense , mais pas sur  ,qu'il doit manquer QQs "libmachinchose" ou paquet  compatible wired pour Voyager . Je peux aussi essayer de brancher le câble "directement" sur la tour sans passer par le routeur USrobotics 5461......J'vais tester ça @+


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#17 Le 25/11/2012, à 13:26

jibel

Re : Plus de filaire [RESOLU]

Rebonjour , j'ai essayé de faire ça avec voyager , comme j'ai changé d'Os je n'ai pas pu faire un Copier /coller du resultat (dans Kubuntu). Ce que je peux te dire est que "wireless connexion not found " et que la connexion se fait a partir du routeur , c'est ce que j'ai lu avec" Iwconfig  -a" . L’accès web, avec Voyager ,  au forum a été interrompu en cause le trafique d'aujourd'hui? Je pense comme je l'ai dis  plus haut qu'il doit manquer QQchose  a ce niveau là . Suite a un PB j'ai du refaire un "sudo update-grub" une MaJ et MaN de la version  Voyager qui est installé maintenant . Il est possible que le PB vienne des manpis qui on étés faites?? je n'avais pas de PB avec la 12.04 ni 12.10 depuis quelles sont installées ?? Je dois me tirer , je reviens en fin A.M. au retour de l'assos  a bruxelles....pas pour la tour mais pour mon notebook , qui fait des siennes lui aussi , lui a des excuses il est vieux , le notebook  @+ merci

Dernière modification par jibel (Le 25/11/2012, à 13:29)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#18 Le 25/11/2012, à 13:50

loubrix

Re : Plus de filaire [RESOLU]

je dirais qu'il vaut mieux ouvrir un autre sujet, en précisant bien qu'il s'agit de Voyager...
mais je t'avoue que je ne connais pas les particularités de cette distribution...


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

Haut de page ↑