Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/11/2012, à 11:06

krystoo

Xubuntu ne démarre plus [résolu]

Bon bien j'aurais pas bossé de la matinée, j'ai fait un petit tour tout allé très bien, puis Firefox à planté et impossible de le relancer.
Je me suis dit qui fallait peut être redémarré, mais voila impossible. Je vois bien l'image Xubuntu de démarrage et ça enchaine sur un écran noir et il est écrit

* Starting the Winbind daemon winbind [OK]
saned disabled; edit /etc/default/saned
* Stopping anac(h)ronistic cron [OK]
* Stopping save kernel messages [OK]
* Starting anac(h)ronistic cron [OK]

* Stopping anac(h)ronistic cron [OK]

Quoi qu'il en soit ça reste ainsi, la seule chose que j'ai pu faire c'est de relancer par ctrl+alt+suppr, mais c'est toujours pareil et ça fait presque deux heures que c'est comme ça.

Je ne sais pas si c'est lié suite aux problèmes de ce poste.

Que puis-je faire ? Merci par avance de vos aides.

Dernière modification par krystoo (Le 25/11/2012, à 23:38)


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#2 Le 25/11/2012, à 11:46

binnette

Re : Xubuntu ne démarre plus [résolu]

Un peu de lecture : http://doc.ubuntu-fr.org/recovery_mode (surtout la section Réparer les paquets brisés). @+


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#3 Le 25/11/2012, à 12:38

krystoo

Re : Xubuntu ne démarre plus [résolu]

Merci binnette, clear à fonctionner, l'autre lien pour v12.04 non rien de spécial.
Le pc est redémarré avec écran noir pas d'icône sur le bureau. C'est déjà bien d'avoir le tableau de bord et celui des icônes.


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

#4 Le 25/11/2012, à 13:09

binnette

Re : Xubuntu ne démarre plus [résolu]

Ok, met à jour tes paquest. Synaptic permet également de gérer les paquets cassés. Dans Synaptic recherche les paquets xubuntu (xubuntu-icon-theme, xubuntu-desktop) et si besoin réinstalle les. @+


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#5 Le 25/11/2012, à 19:22

krystoo

Re : Xubuntu ne démarre plus [résolu]

Merci binnette, à moins que se soit un coup de bol car 1 fois sur 3 à 5 démarrage, j'ai aussitôt tout de ok. Espérons que ce soit bon smile Visiblement d'autres aussi on le problème de démarrage.


Ubuntu 14.04 lts - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset Boosté à fond rame un poil sur les vidéos
-- & --  Ubuntu 14.04 lts - Lenovo 3000-N200 -- & -- un PC ACER Aspire M1600-EB7Z sauvé de la poubelle, nettoyé et dépoussiéré qui avait aussi vista qui ramait par a coups et de façon aléatoire 1.20Ghz redevenu 1.60Ghz grâce à Ubuntu et maintenant fuse.

Hors ligne

Haut de page ↑