Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 25/11/2012, à 12:06

krystoo

Xubuntu ne démarre plus [résolu]

Bon bien j'aurais pas bossé de la matinée, j'ai fait un petit tour tout allé très bien, puis Firefox à planté et impossible de le relancer.
Je me suis dit qui fallait peut être redémarré, mais voila impossible. Je vois bien l'image Xubuntu de démarrage et ça enchaine sur un écran noir et il est écrit

* Starting the Winbind daemon winbind [OK]
saned disabled; edit /etc/default/saned
* Stopping anac(h)ronistic cron [OK]
* Stopping save kernel messages [OK]
* Starting anac(h)ronistic cron [OK]

* Stopping anac(h)ronistic cron [OK]

Quoi qu'il en soit ça reste ainsi, la seule chose que j'ai pu faire c'est de relancer par ctrl+alt+suppr, mais c'est toujours pareil et ça fait presque deux heures que c'est comme ça.

Je ne sais pas si c'est lié suite aux problèmes de ce poste.

Que puis-je faire ? Merci par avance de vos aides.

Dernière modification par krystoo (Le 26/11/2012, à 00:38)


LXLE-FR (12.04.4) - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset
&  LXLE-FR (12.04.4) - Lenovo 3000-N200

Hors ligne

#2 Le 25/11/2012, à 12:46

binnette

Re : Xubuntu ne démarre plus [résolu]

Un peu de lecture : http://doc.ubuntu-fr.org/recovery_mode (surtout la section Réparer les paquets brisés). @+


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#3 Le 25/11/2012, à 13:38

krystoo

Re : Xubuntu ne démarre plus [résolu]

Merci binnette, clear à fonctionner, l'autre lien pour v12.04 non rien de spécial.
Le pc est redémarré avec écran noir pas d'icône sur le bureau. C'est déjà bien d'avoir le tableau de bord et celui des icônes.


LXLE-FR (12.04.4) - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset
&  LXLE-FR (12.04.4) - Lenovo 3000-N200

Hors ligne

#4 Le 25/11/2012, à 14:09

binnette

Re : Xubuntu ne démarre plus [résolu]

Ok, met à jour tes paquest. Synaptic permet également de gérer les paquets cassés. Dans Synaptic recherche les paquets xubuntu (xubuntu-icon-theme, xubuntu-desktop) et si besoin réinstalle les. @+


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#5 Le 25/11/2012, à 20:22

krystoo

Re : Xubuntu ne démarre plus [résolu]

Merci binnette, à moins que se soit un coup de bol car 1 fois sur 3 à 5 démarrage, j'ai aussitôt tout de ok. Espérons que ce soit bon smile Visiblement d'autres aussi on le problème de démarrage.


LXLE-FR (12.04.4) - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset
&  LXLE-FR (12.04.4) - Lenovo 3000-N200

Hors ligne

Haut de page ↑