Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 08/11/2012, à 23:09

morinieres

Connexion filaire non reconnue

Bonjour,

Je viens récemment de passer de 12.04 LTS à 12.10 et depuis quelques jours je n'ai plus du tout de connexion filaire. Mon ordinateur est pourtant connecté à la box via un câble neuf et je constate un clignotement au niveau de la sortie box comme au niveau de la fiche ethernet de mon PC.

En revanche ce qui me rend dubitatif c'est qu'en allant sur les paramètres/réseau, je tombe sur une fenêtre qui me dit : "Wired - cable unplugged"...

Je ne comprends pas d'où peut bien venir cette soudaine perte de connexion. De mémoire, peu avant que le problème apparaisse, il m'était impossible d'utiliser firefox (message du genre : firefox is already running but....). Le réseau fonctionnait bien sur chromium mais firefox/mozilla ne fonctionnaient pas. J'ai donc rebooté et depuis plus du tout de réseau...

Si quelques bonnes âmes avaient des pistes pour résoudre ce problème, ce serait sympa de partager cela ici...

Merci d'avance!

Hors ligne

#2 Le 17/11/2012, à 02:32

Haleth

Re : Connexion filaire non reconnue

Ouais
T'as une box, c'est ca ?

/etc/init.d/network-manager stop
ifconfig eth0 192.168.0.50 netmask 255.255.255.0
route add -net default 192.168.0.254
ping 8.8.8.8

Normalement, le ping doit te donner un truc comme ceci:

1% [root:/home/alex]ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_req=1 ttl=43 time=41.0 ms
64 bytes from 8.8.8.8: icmp_req=2 ttl=43 time=40.8 ms

Si ca fonctionne:

echo 8.8.8.8 > /etc/resolv.conf
ping google.fr

À ce point, tu as accès à internet

Bref, si ca marche c'est cool, sinon donne les erreurs + le type de box, histoire d'adapter les valeurs à ton réseau.


Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

Hors ligne

#3 Le 26/11/2012, à 10:28

jibel

Re : Connexion filaire non reconnue

@Haleth ,
Je reprends le fil de la discussion , si possible? Je suis sous Voyager 12.10 et l'icone d'ETH0 filaire a disparue du tableau de bord ?Pourquoi? Mais je continus a avoir la connexion avec mon routeur avec Voyager 12.10 ça n'est pas bon du tout! Par contre quand j'utilise soit Ubuntu 12.04 LTS  ou Kubuntu 12.10 ma connexion filaire , elle est OK . Peut-être manque -t-il un paquet , ou un libQQchose concernant le filaire dans Voyager , je ne sais pas , j'ai regardé dans synaptic et dans gestionnaire de paquets Muon , je ne'ai pas trouvé ce qu'il faut ? J'ai testé avec le terminal la connexion , la filaire n'est pas presente dans le test fait avec Voyager? as-tu une idée a ce sujet ,
merci pour l'aide , si possible cordialement  jibel


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

#4 Le 26/11/2012, à 20:39

Haleth

Re : Connexion filaire non reconnue

L'icone dans la barre des tâches est associée au paquet network-manager-gnome (ou network-manager-kde)

J'ai pas compris: tu as internet ou pas ?


Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

Hors ligne

#5 Le 26/11/2012, à 20:56

jibel

Re : Connexion filaire non reconnue

Haleth a écrit :

L'icone dans la barre des tâches est associée au paquet network-manager-gnome (ou network-manager-kde)

J'ai pas compris: tu as internet ou pas ?

@Haleth,
Oui j'ai la connexionavec mon routeur quand même très lente, trop lente avec Voyager, il arrive que la connexion s’arrête "trop longue attente" . La connexion filaire a disparue et n'est plus gérée , selon le test effectuée avec le terminal "quake" voila ou j'en suis , j'attends que tu réponde a ce fil pour que je décide quel
est le paquet a réinstaller , Voyager 12.10 fonctionne avec Xubuntu et Xfce a la base , Ça ne m'était jamais arrivé cette plaisanterie . Comme expliqué plus haut , les OS's sont tous sur le même PC en partition  : Voyager 12.10 ,( Kubuntu 12.10 , Ubuntu 12.04 LTS et Win 7 fonctionne parfaitement avec la filaire )
d'ou mon étonnement de ce PB ? Mais il est possible , voire certain ,que suite a une suppression d'un OS avec l'outil fourni avec Voyager que cet icone et son paquet soit passé a la trappe , voila mon idée?? merci a toi pour ton avis , cordialement  Jibel  wink

Dernière modification par jibel (Le 26/11/2012, à 21:03)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

#6 Le 26/11/2012, à 20:59

Haleth

Re : Connexion filaire non reconnue

Mouarf, le problème est que je ne connais ni Xcfe, ni Voyager :'(
Je ne peux que t'aider à faire une configuration plus statique, en console.


Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

Hors ligne

#7 Le 26/11/2012, à 21:08

jibel

Re : Connexion filaire non reconnue

Aie , ma repose c'est croisée avec la tienne , j'ai rajouté QQs infos en plus , je tiens ton idée des paquets a reinstaller , faut voir lequel sera le bon celui de gnome ou de KDE ??


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

#8 Le 26/11/2012, à 21:56

ljere

Re : Connexion filaire non reconnue

salut haleth pour info voyager utilise wicd sauf si jibel l'a remplacé par network manager de gnome en ce cas la son comportement est identique à celui de gnome


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

En ligne

#9 Le 26/11/2012, à 22:05

jibel

Re : Connexion filaire non reconnue

@ Ijere,
J'suis quand même grave moi, j'ai fais ce que tu as indiqué , mais avec Kubuntu ce que j'avais sous la main
quelle truffe mad sans penser qu'il fallait le faire avec Voyager et aussi avec ce que tu as dis "wtrucmachin"
que je dois trouver avec synaptic ou muon ou QQchose d'autre....
comme les réponses  ,et mon excès de precipitation , se croisent je me suis encore foutu dans la M***** . Bon je vais rectifier le tir Grrrr!

Dernière modification par jibel (Le 26/11/2012, à 22:20)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

#10 Le 26/11/2012, à 23:32

jibel

Re : Connexion filaire non reconnue

@Ijere ,
je suis enfourné avec Voyager , j'ai taper dans le terminal wicd  , voila le résultat :

└─ $ ▶ wicd
Root privileges are required for the daemon to run properly.  Exiting.
jib @ jib-MS-7728  ~
└─ $ ▶ sudo su
[sudo] password for jib: 
root@jib-MS-7728:/home/jib# wicd
It seems like the daemon is already running.
If it is not, please remove /var/run/wicd/wicd.pid and try again.
root@jib-MS-7728:/home/jib# 
 

Wicd est apparemment installé , maintenant quand je vais voir l'icone( en quart de rond) qui reste au tableau de bord , alors qu'avant c’était un câble qui était connecté ou pas c’était selon la version de faenza d'icones
je ne sais pas si c'est wicd ou network-manager
je constate que la connexion filaire n'est pas gérée , seulement connexion faite par mon routeur avec Voyager, impossible de trouver l'astuce pour que le filaire soit pris par default comme connexion, qu'est ce que c'est que ce bazar dans Voyager a ce niveau? J'comprends pas d'ou viens la faute est-ce que Network-manager ne serait pas ce qu'il me manque ???
alors que tout marchait bien avant...
Apres verification par le terminal network-manager n'est pas installé , donc je pense bien le PB vient de Wicd ? Pourquoi ? je ne sais pas ? faudra bien trouver d'ou ça vient cette erreur !
pas de panique lol

Dernière modification par jibel (Le 26/11/2012, à 23:42)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

#11 Le 26/11/2012, à 23:59

tux4fun

Re : Connexion filaire non reconnue

Voir ici:
http://wiki.debian.org/fr/NetworkManager
Section managed interface réseau, en passant la variable à True


tux4fun
http://linuxcounter.net/ - http://frederick.varin.free.fr
Linux Registered User     #363458
Machine Registered     #261921

Hors ligne

#12 Le 27/11/2012, à 00:24

jibel

Re : Connexion filaire non reconnue

@ Tous ,
je viens d'avoir une illumination,  encore une ....Puisque j'ai changé le tableau de bord N° 1 dans Voyager  pour le remplacer par cairo-dock openGL et que dans les paramètres de cairo l'applet de "vitesse réseau" dépends de network-manager , est-ce que cela ne serait pas le truc qui cloche , puisque network-manager n'est pas installé ! supposition ? Ce qui empêcherait d'avoir la connexion filaire qui n'est toujours pas gérée par cette connexion internet ? Pourquoi Pas ?
a question idiote , réponse intelligente , sait-on jamais....@+


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

#13 Le 27/11/2012, à 00:46

jibel

Re : Connexion filaire non reconnue

@ Tux4fun,
J'ai bien regardé ce que tu m'as laissé comme lien pour le  Network-manager , je crois que la soluce est là comme je l'ai supposé dans ma reponse # 12 , ça me confirme qu'il y a conflit  entre voyager a un certain niveau et  cairo , l'un depend de wicd et l'autre de network-manager , d'ou ce PB ?


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

#14 Le 27/11/2012, à 01:01

jibel

Re : Connexion filaire non reconnue

ljere a écrit :

salut haleth pour info voyager utilise wicd sauf si jibel l'a remplacé par network manager de gnome en ce cas la son comportement est identique à celui de gnome

@Ijere,
Je n'ai pas remplacé wicd dans Voyager , je fais une supposition par rapport a la réponse de Tux4fun et après avoir vu le lien qui concerne network manager , qu'il pourrait y avoir conflit entre Voyager et
cairo puisque j'ai remplacé le tableau de bord N° 1 par cairo , cairo qui lui utilise Network-manager pour son applet "vitesse réseau" .... Il se pourrait que le PB vient de cet incompatibilité entre wicd et Network-manager
pure supposition ?
Ce qui me gêne c'est que je ne peux , après avoir , consulté les réponses avec Voyager , être obligé de changer a chaque fois d'OS ( retour sur Kubuntu ) pour pouvoir faire une réponse rapide , ça deviens lassant,
ça ne passe pas avec la connexion dans Voyager ça bloque a certain moment , trop lent que ça me dit...
encore merci pour l'aide


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites ou même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04 , kub. 13.10, 14.04 ,Voy 14.04 ,13.10,13.04 , 12.04 LTS , Mint 16 et hybryde fus,PC medion akira  DD 1T + 1 .

Hors ligne

Haut de page ↑