Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 28/11/2012, à 01:06

timsy

[résolu] Alacarte par défaut

Bonsoir a tous,

Je découvre Xubuntu et ça me plait beaucoup, c'est très paramétrable et instinctif...

Et justement, en paramétrant mon menu alacarte ( en graphique ), voici ce qui c'est passé :

Après avoir fait de nouvelles entrées je déplace certains éléments en faisant un glissé déposé.
Puis cherchant a y voir un peu plus clair dans ce que je fait, je supprime les doubles présent dans des endroits différents.
Malheureusement pour moi, tous les doubles ce sont effacé, mais là ( hô joie! ), je vois le bouton rétablir.
Je clique, mais je n'ai pas la totalité des éléments qui sont revenu comme auparavant.

Je vous demande donc, de bien vouloir m'aider a rétablir le menu alacarte par défaut.

PS: Je n'ai pas réinstallé alacarte car je ne sais pas si le menu est déjà configuré par défaut.

Dernière modification par timsy (Le 28/11/2012, à 01:51)


Acer Aspire 7735ZG - Millésime 10.0.0.1001 - Xubuntu 14.04 LTS 64 bits
Libre depuis avril 2010, Savoure xfce
Le meilleur ne s'impose pas, il s'offre.

Hors ligne

#2 Le 28/11/2012, à 01:11

DAnGk41

Re : [résolu] Alacarte par défaut

Quand tu ouvres alacarte (menu principal) tu as en bas une touche "rétablir" en cliquant dessus ça doit le remettre par defaut.


promis, je vais penser à me moderniser ==> http://i43.servimg.com/u/f43/11/83/24/66/pb090210.jpg

Hors ligne

#3 Le 28/11/2012, à 01:11

DAnGk41

Re : [résolu] Alacarte par défaut

oups... désolé j'avais lu trop vite et je n'avais pas vu que tu l'avais fait


promis, je vais penser à me moderniser ==> http://i43.servimg.com/u/f43/11/83/24/66/pb090210.jpg

Hors ligne

#4 Le 28/11/2012, à 01:40

The Uploader

Re : [résolu] Alacarte par défaut

Salut

Vire tout le contenu de ~/.local/share/applications/ (ou du moins déplace-le).

Raison : tu as peut-être des fichiers .desktop avec NoDisplay=true (ou équivalent) créés par Alacarte dans ce dossier, ce qui fait que ces entrées ne s'affichent pas.

Tu peux aussi regarder le contenu de ~/.config/menus/xfce-applications.menu et virer toutes les balises <Exclude> et leurs contenus.

Dernière modification par The Uploader (Le 28/11/2012, à 01:42)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#5 Le 28/11/2012, à 01:50

timsy

Re : [résolu] Alacarte par défaut

The Uploader a écrit :

Vire tout le contenu de ~/.local/share/applications/ (ou du moins déplace-le).

C'est bon nickel, merci smile


Acer Aspire 7735ZG - Millésime 10.0.0.1001 - Xubuntu 14.04 LTS 64 bits
Libre depuis avril 2010, Savoure xfce
Le meilleur ne s'impose pas, il s'offre.

Hors ligne

#6 Le 04/12/2012, à 13:12

ptitbull 83

Re : [résolu] Alacarte par défaut

The Uploader, trop fort, t'es le meilleur, merci wink

Hors ligne

Haut de page ↑