Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 28/11/2012, à 15:34

neferites

Décalage dans conky suite à un $font

Bonjour à tous,

Je suis en train d'adapter le conky_launchpad à ma sauce (passage en français, mesures adaptés à mon système, etc ...), et je viens de me rendre compte d'un léger soucis :

Lorsque j'utilise plusieurs font sur une même ligne ex : Titre en gras : valeur normal, le titre suivant est décalé de quelques pixels vers le bas.

J'aimerai savoir ce qui peux bien poser ce soucis.

Exemple d'une ligne :

 ${GOTO 60}${font Fixed:bold:size=9}Ordinateur$font${GOTO 130}:${GOTO 140}${nodename}${GOTO 320}${font Fixed:bold:size=9}RAM$font${GOTO 380}: ${mem} | ${memmax}${GOTO 620}${font Ubuntu:bold:size=9}Rep.${GOTO 665}|${GOTO 685}Total${GOTO 730}|${GOTO 750}Utilisé${GOTO 795}|${GOTO 815}Libre${GOTO 920}IP Publique${GOTO 1020}:${GOTO 1040} ${execi 1800 ~/.conkyrc/scripts/ip.sh}${GOTO 1200}${font Ubuntu:bold:size=9}Batterie${GOTO 1270}: ${battery_percent CMB1} % - ${acpiacadapter} 

Je me retrouve donc (en suivant la ligne ci dessus) avec : Ordinateur : nom de mon ordi un espace, Ram : ram utilisé / ram max.

Ils ne sont pas aligné.

Si j'enleve le $font dans ce code,

Ordinateur$font

, la ils sont alignés sad

Si quelqu'un à une idée du pourquoi, cela m'aiderai grandement !

Bonne journée à tous, et merci

Neferites

Hors ligne

Haut de page ↑