Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 01/12/2012, à 12:45

bengi73

Problème affichage bureau...

Bonjour à tous,

J'ai commencé à utilisé Ubuntu hier et malheureusement j'ai déjà un (gros) problème. J'utilise la version 12.04. Hier, j'ai voulu faire les mises à jour recommandées (notamment sur les pilotes de ma cartes graphiques), mais depuis je n'ai plus accès à l'interface permettant de choisir la session sur laquelle se connecté au démarrage de l'ordinateur...
Le pire étant qu'une fois Ubuntu démarré j'arrive sur un bureau totalement vide...les barres de lancements ne sont plus visibles (aucunes). Je vois juste mon fond d'écran. Cependant, j'ai accès à toutes les applications puisque je peux démarrer le terminal, firefox ; bref toutes les applications en général.

Merci d'avance pour vos conseils.
Benjamin.

Hors ligne

#2 Le 01/12/2012, à 13:02

Ayral

Re : Problème affichage bureau...

Alors pour commencer, je pense qu'il nous manque quelques détails: Marque, modèle et version  du PC, modèle du CPU et surtout de la carte graphique.
Pour identifier la carte, cette commande dans un terminal

lspci -vnn | egrep "VGA|3D|Display"

devrait te permettre de trouver, tu nous copies colles le résultat.
Il est un fait que la version 12.04 semble nécessiter des machines plus performantes qu'avant, ce qui amène plus souvent à proposer Xubuntu ou Lubuntu comme alternative pour les machines plus légères.
Par exemple chez moi me répond

02:00.0 VGA compatible controller [0300]: NVIDIA Corporation NV43 [GeForce 6600 GT] [10de:0140] (rev a2) (prog-if 00 [VGA controller])

Dernière modification par Ayral (Le 01/12/2012, à 13:05)

Hors ligne

#3 Le 01/12/2012, à 13:06

bengi73

Re : Problème affichage bureau...

Merci de votre réponse.

Voila ce que le terminal m'affiche :

00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 12) (prog-if 00 [VGA controller])
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GT216 [GeForce GT 325M] [10de:0a35] (rev a2) (prog-if 00 [VGA controller])

Sinon mon ordinateur est un ASUS N61JV, carte graphique NVIDIA GEFORCE GT 325.

Hors ligne

#4 Le 01/12/2012, à 13:06

bengi73

Re : Problème affichage bureau...

Après vérification, j'ai l'impression que la résolution de la carte graphique n'est pas bonne...(la photo en fond d'écran est coupée).

Hors ligne

#5 Le 01/12/2012, à 13:20

Ayral

Re : Problème affichage bureau...

Je ne suis pas sûr que ce soit le cas mais presque sûr, mais ton portable utilise une carte Nvidia qui elle même utilise la technologie Optimus. C'est ce que dit en tous cas le site de Asus.
Cette technologie semble poser problème sur Linux en général, je te conseille de jeter un œil ici dans la documentation ainsi que ici, ou ici.
Bumblebee est une alternative pour régler le problème Optimus de Nvidia, la page de la doc est . Tout est bien expliqué, y compris qu'en effet on a l'impression qu'il y a 2 cartes graphiques (comme dans ton cas, une Intel et une Nvidia) mais qu'il est impossible d'en désactiver la Intel, sauf sur les bios les plus récents.

On parle aussi de ton problème ici dans le forum, une discussion dédiée à Bumblebee.

Dernière modification par Ayral (Le 01/12/2012, à 13:27)

Hors ligne

#6 Le 01/12/2012, à 13:28

bengi73

Re : Problème affichage bureau...

Merci, je regarderais les docs dans la soirée...ce qui est étonnant c'est qu'après l'installation hier je n'avais aucuns problèmes. Les mises à jours semblent être à l'origine du problème.

Hors ligne

Haut de page ↑