Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 29/11/2012, à 21:50

Gras_du_Bide

[Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

Bonjour à tous,

Ma machine possède une carte wifi Ralink RT2561/RT61 parfaitement exploitable avec un live usb 12.10. Le problème c'est q'une fois l'installation faite, il n'y a plus de carte wifi détectée.
Voici un extrait des infos réglementaires (je ne peux me connecter au net avec la machine ne fonctionnant pas):

Ubuntu 12.10
Network controller [0280]: Ralink corp. RT2561/RT6& rev B 802.11g [1814:0302]
3.5.0-19-generic i686

Merci pour votre aide.
GdB

EDIT:
[résolu] via réinstallation et formatage de /.

Dernière modification par Gras_du_Bide (Le 01/12/2012, à 15:56)


Sous Precise: aspire V5-171; X4 640/4Go/GTX 460 ; Clevo M770 2DuoP8400/2Go/Gf9300GS

Hors ligne

#2 Le 29/11/2012, à 22:09

cracolinux

Re : [Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

Salut, j'ai la même carte wifi que toi.

Tu peux donner le résultat de

lspci -k | grep -A 3 'Network'

Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#3 Le 29/11/2012, à 22:12

toutafai

Re : [Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

Donne les retoursdu post "A lire avant de poster !!!"
soit tu utilise le script donné dans ce post soit
copie colle tous les retours dans un fichier txt, que tu copie via une clef usb sur un pc qui a le net, pour nous en donner sont contenu

EDIT : Grilled :-)

Dernière modification par toutafai (Le 29/11/2012, à 22:12)


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#4 Le 29/11/2012, à 22:37

Gras_du_Bide

Re : [Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

Merci pour vos réponses.
Mon installation n'a pas l'air très fonctionnelle: je ne peux pas monter de clef usb. J'ai toujours le même message quelque soit la clef, impossible de la monter. Désolé de ne pas pouvoir vous donner toutes les infos.

Voici qd même la réponse pour la commande lspci -k | grep -A 3 'Network'

04:07.0 Network controller: Ralink corp. RT2561/RT61 rev B 802.11g
Subsystem: D-Link System Inc DNA-510 Wireless G Desktop Adapter
04:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 controller (PHY/Link)
Subsystem: Gigabyte Technology GA-EP45 DS5/GA-EG45M-DS2H Motherboard

GdB


Sous Precise: aspire V5-171; X4 640/4Go/GTX 460 ; Clevo M770 2DuoP8400/2Go/Gf9300GS

Hors ligne

#5 Le 29/11/2012, à 23:00

toutafai

Re : [Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

si tu parle d'une clef usb classique  (pas une clef usb wifi) le fait de ne pas pouvoir la monté, c'est certainement qu'elle est utilisé sous windows et que son systeme de fichier contient des erreurs (un grand classique de l'utilisateur windowsiens qui arrache la clef sans passer par "ejecter le matériel")
bref il faut verifier que cette clef usb ne contient pas d'erreur dans son systeme de fichier, soit tu fait cela sous windows, soit tu le fait sous ubuntu
pour le faire sous ubuntu si c'est du fat 32 voit ici, soit c'est du ntfs voir ici

ps : pour vérifier sous ubuntu, il te faudrat installer des paquet, sans le net, il faut le faire a partir du cdrom d'ubuntu, voit ici


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#6 Le 30/11/2012, à 00:03

Gras_du_Bide

Re : [Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

Ces clefs (de données) se montent très bien sur mon portable en 12.10 également.
J'aimerai éviter de repasser par la case formatage et ré-installation sur mon fixe, mais ça à l'air compromis...


Sous Precise: aspire V5-171; X4 640/4Go/GTX 460 ; Clevo M770 2DuoP8400/2Go/Gf9300GS

Hors ligne

#7 Le 01/12/2012, à 15:57

Gras_du_Bide

Re : [Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

Je suis passé par la case formatage de / en conservant /home. Ça marche à présent.

GdB


Sous Precise: aspire V5-171; X4 640/4Go/GTX 460 ; Clevo M770 2DuoP8400/2Go/Gf9300GS

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » [Résolu] 12.10 live → Wifi ok. Après installation, pas de wifi.

Haut de page ↑