Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 02/12/2012, à 12:43

Mickool

Problème d'affichage par intermittance

Bonjour,
je viens d'installer Ubuntu 12.10 via Wubi.
Tout s'est apparemment bien passé à l'installation. Au redémarrage j'ai booté sur Ubuntu et là j'ai constaté qu'il y avait un problème d'affichage.
En fait, par intervalles de temps réguliers (environ 5 à 10 seçondes), mon écran devient tout noir pendant peut être 3 seçondes, et l'affichage revient.
J'ai une carte mère Nvidia GeForce 7950 GT, qui comporte deux sorties DVI, sur lequelles j'ai mis deux adaptateurs VGA et qui sont branchés en VGA sur mon écran (ASUS PG191) et une TV.
J'ai constaté qu'au démarrage d'Ubuntu, le double affichage était activé. Bizaremment, sur la TV il n'y a pas de problèmes d'affichage, mis à part un petit "saut" dans l'affichage au moment de la coupure sur l'écran.
J'ai fait un test en débranchant la TV et en changeant le port DVI pour brancher l'écran, mais ça ne change rien.
Pour info, je n'ai aucun problème sous Windows 7.
Je n'y connais rien à Ubuntu, je viens de l'installer justement pour apprendre. Alors pour le moment, je ne vois pas ce qui perturbe mon affichage sur l'écran.
Je suis allé dans les paramètres d'affichage, mais je n'ai rien trouvé concernant les pilotes (je n'ai pas du aller voir au bon endroit).
Quelqu'un sait il d’où peut venir ce bug ?

Dernière modification par Mickool (Le 03/12/2012, à 12:45)

Hors ligne

#2 Le 03/12/2012, à 12:46

Mickool

Re : Problème d'affichage par intermittance

Up neutral

Hors ligne

#3 Le 09/12/2012, à 15:05

Mickool

Re : Problème d'affichage par intermittance

Up hmm

Hors ligne

#4 Le 10/12/2012, à 15:10

Purdey

Re : Problème d'affichage par intermittance

Apparement tu as un problème de détection de tes écrans.

Détrompe-moi mais ta config matérielle est : Sortie(s) DVI --> Adaptateur(s) DVI/VGA --> cable(s) VGA --> tes écran(s)

La solution la plus immédiate est de connecter tes écrans directement en DVI ou HDMI, tu achètes deux cables et puis ça devrait aider.

Si tes écrans n'ont pas de connecteur DVI ou HDMI : tu as du vieux matériel potentiellement mal détecté, t'as pas fini d'être e****é...

Pour confirmer cela après avoir eu ton écran noir :
Dans le Dash (cf unity ici) tape "resolution" ou "affichage" ou clique sur "Affichage" dans paramètres systèmes. Si ça t'affiche "écran inconnu" >> écran mal ou pas du tout détecté. Tu peux également regarder la configuration de ton moniteur en utilisant le bouton de réglage de ce dernier (il doit y en avoir un). Comme tu as deux écrans tu auras deux réponses.

Plus précis, mais à la console :
Va d'abord compulser la documentation ubuntu ici
Ouvre un terminal (si tu sais pas encore faire ici)
Tape "xrandr"
Poste le résultat

Je ne prétends pas avoir la solution de ton problème, mais je peux t'apporter quelques pistes.


Ubuntu 12.04.2 LTS 64bit |Intel® Core™2 Quad CPU Q8200 @ 2.33GHz × 4|ati radeonhd RV730

Hors ligne

Haut de page ↑