Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 02/12/2012, à 11:09

PierrotLinux

Compatibilité tablette graphique [RÉSOLU]

Bonjour à tous,

Je compte faire l'acquisition d'une tablette graphique Bamboo Fun M Pen & Touch pour noël, mais j'ai des doutes sur la compatibilité :

  • J'utilise Ubuntu 12.10 et je préfère éviter l'utilistation de Wine (quelques bugs)

  • Je n'ai pas de lecteur CD sur mon ordinateur

Ceci pris en compte, pourrais-je utiliser cette tablette ?

Merci d'avance wink

Dernière modification par PierrotLinux (Le 02/12/2012, à 14:17)

Hors ligne

#2 Le 02/12/2012, à 11:39

louis94

Re : Compatibilité tablette graphique [RÉSOLU]

Bonjour,

Les pilotes pour les tablettes Wacom sont installés par défaut sous Ubuntu. Il devrait donc suffire de brancher la tablette pour qu'elle fonctionne. (J'utilise une Intuos4, mais ça devrait fonctionner aussi.)

Louis

Hors ligne

#3 Le 02/12/2012, à 11:49

PierrotLinux

Re : Compatibilité tablette graphique [RÉSOLU]

Je te remercie infiniment pour ta réponse, aussi rapide que claire big_smile
Bonne journée,
Pierre

Hors ligne

#4 Le 02/12/2012, à 12:55

loubrix

Re : Compatibilité tablette graphique [RÉSOLU]

je confirme que cette tablette fonctionne sous Ubuntu; j'ai essayé celle d'une amie avant d'acheter une Bamboo One (qui fonctionne aussi).
l'utilitaire "tablettes graphiques Wacom" de "paramètres système" convient très bien pour les réglages, et tu peux installer Mypaint qui est de la bombe avec ce genre de tablette...


Asus X50VL - Ubuntu 12.04 AMD64
HP G62 - Ubuntu 12.10 AMD64
Fujitsu-Siemens Amilo EL - Lubuntu 12.04 i686
Manjaro, une rolling pour débutants

Hors ligne

#5 Le 02/12/2012, à 13:02

louis94

Re : Compatibilité tablette graphique [RÉSOLU]

Moi, je préfère Gimp ou Krita à Mypaint...
[RÉSOLU], alors ?

Hors ligne

#6 Le 02/12/2012, à 14:15

PierrotLinux

Re : Compatibilité tablette graphique [RÉSOLU]

Et oui [RÉSOLU]

Hors ligne

Haut de page ↑