Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 02/12/2012, à 18:34

kiwi974

Problème webcam ALi Corp. M5602 Video Camera Controller

Bonjour à tous,

Je m'excuse par avance pour cette énième discussion concernant cette webcam (intégrée) mais mon problème n'est toujours pas résolu.
J'ai parcouru le net et essayé pas mal de solution présente (notamment sur ce forum) mais rien n'y fait, ma webcam ne fonctionne toujours pas.
En utilisant diverses méthodes, il y à toujours une étape qui ne fonctionne pas (ou que je n'arrive pas a faire fonctionner smile)
Quelqu'un aurait-il la solution à mon problème ou pourrait me rediriger vers une discussion ou un site qui pourrait m'aider??

Pour information, je viens d'installer linux ubuntu 12.04 LTS sur mon packard bell easynote-mx66 qui tournait sous xp

la commande lsusb retourne les infos suivantes

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 0b05:1712 ASUSTek Computer, Inc. BT-183 Bluetooth 2.0+EDR adapter
Bus 001 Device 003: ID 0402:5602 ALi Corp. M5602 Video Camera Controller

J'ai le logiciel cheese d'installé pour tester la cam.
J'ai essayé une autre webcam (logitech) et celle-ci fonctionne parfaitement.

Si quelqu'un pouvait m'aider....

Merci d'avance smile

Hors ligne

Haut de page ↑