Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 25/11/2012, à 23:48

Altaïr_Aquila

[Résolu] Problème de boot sur USB

Bonsoir !
Je me suis inscrite sur le forum car je n'y trouve pas la solution à mon problème et que je n'y connais pas grand chose.
J'ai créé une clé USB avec Xubuntu dessus grâce à Linux Live USB Creator (ça, je l'avais déjà fait avant mais sur un autre ordi, donc je l'ai fait correctement j'en suis sûre).
J'atteins le BIOS en appuyant sur Echap, et là, j'ai le choix entre :
-Windows Boot Manager
-UEFI : General USB Flash Disk
-General USB Flash Disk
-Enter setup

Bon, je sélectionne UEFI, et là...
je tombe sur un écran noir qui me demande :
boot : _
avec un curseur qui m'invite à taper quelque chose.
Sauf que j'ai aucune idée de ce que je pourrais bien lui dire !

Si vous avez une idée...
Merci d'avance pour votre aide ! :)

Altaïr

Dernière modification par Altaïr_Aquila (Le 08/12/2012, à 15:34)


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#2 Le 25/11/2012, à 23:56

Ayral

Re : [Résolu] Problème de boot sur USB

Tu veus booter sur la clé ? Pourquoi tu ne choisis pas "-General USB Flash Disk" ?

En ligne

#3 Le 25/11/2012, à 23:58

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

Mais parce que, j'ai testé aussi, et je tombe sur le même problème :
boot : _

que faire ?


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#4 Le 27/11/2012, à 07:13

malbo

Re : [Résolu] Problème de boot sur USB

Est-ce que tu as Windows 8 pré-installé sur cet ordi ? Si oui, il faut désactiver le "Secure Boot" : http://doc.ubuntu-fr.org/efi#activerdes … ecure_boot
Sinon, tu peux utiliser nomodeset (c'est pour régler un éventuel problème d'affichage) : http://forum.ubuntu-fr.org/viewtopic.ph … #p11528561


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#5 Le 27/11/2012, à 16:35

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

Nope, j'ai insisté pour avoir un ordi sous Seven, vu que j'aime pas trop Windows 8.
Donc deuxième option :
Selon ce qui est marqué sur ton lien, je devrai voir afficher "la ligne "Try Ubuntu without installing" "...
mais non, j'ai juste ce vieux "boot :_" qui apparait dès que je sélectionne ma clé. Donc ça ne s'applique pas à mon cas...


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#6 Le 27/11/2012, à 17:01

malbo

Re : [Résolu] Problème de boot sur USB

Peux-tu préciser où tu as téléchargé l'iSO qui a permis de réaliser ta liveUSB (indique le lien vers le fichier iso) ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#7 Le 28/11/2012, à 23:33

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

Bonsoir, en fait, je l'ai téléchargé automatiquement avec LILI... donc je ne me souviens pas très bien mais j'ai pas souvenir d'avoir eu la source. :S


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#8 Le 29/11/2012, à 06:22

malbo

Re : [Résolu] Problème de boot sur USB

Peux-tu essayer cette liveUSB sur un autre ordi que le tien pour vérifier qu'elle est bien fonctionnelle et que tu peux bien faire une session live (choix "Essayer") ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#9 Le 29/11/2012, à 21:40

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

Alors, j'ai testé sur l'ordi d'une amie, et le sien est un peu plus bavard : l'écran noir me marque
"SYS LINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H.Peter Anvin et al
ERROR : No configuration file found
No default or UI configuration directive found !
boot : _"

C'est déjà plus explicite, mais pas pour moi, qu'est-ce que ça veut dire ?

En tous cas, merci de te pencher sur mon problème smile


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#10 Le 30/11/2012, à 07:18

malbo

Re : [Résolu] Problème de boot sur USB

Altaïr_Aquila a écrit :

"SYS LINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H.Peter Anvin et al
ERROR : No configuration file found
No default or UI configuration directive found !
boot : _"

C'est ta liveUSB qui n'est pas bonne. Pour t'en convaincre, lis cette discussion (même message d'erreur dans le post #3 de la discussion) : http://ubuntuforums.org/showthread.php?p=12378350
Je te suggère de ne plus utiliser cette liveUSB et prendre une autre clé USB pour tenter de réaliser une liveUSB qui fonctionne. Tu utiliseras LiLi pour la réaliser depuis Windows suivant la doc : http://doc.ubuntu-fr.org/live_usb#creat … is_windows en choisissant "0 Mo" à l'étape 3 pour être en mode Live (véritable équivalent du liveCD)
Je te recommande de télécharger à l'avance le fichier .iso pour ne pas laisser l'initiative à LiLi sur ce sujet important.
Si tu veux installer Xubuntu 12.10, il faut télécharger le fichier xubuntu-12.10-desktop-amd64.iso
Si c'est la version Xubuntu 12.04.1, c'est le fichier xubuntu-12.04.1-desktop-amd64.iso

Edit : j'ai fait une mini-procédure dont tu peux t'inspirer : http://forum.ubuntu-fr.org/viewtopic.ph … #p10730101 en remplaçant l'iso à télécharger par le tien (pour Xubuntu) mais pour le reste, la procédure doit convenir.

Et après réalisation de cette nouvelle liveUSB, tu files chez ton amie et tu vérifies si ça démarre chez elle en session live (attention : il faut qu'elle ait un ordi pas trop vieux - du genre moins de 5 ans - pour être sûr que ce n'est pas son ordi qui pose problème). Si c'est OK, tu testes sur ta machine (session live)

Dernière modification par malbo (Le 30/11/2012, à 08:28)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#11 Le 30/11/2012, à 09:43

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

Alors non, en fait, c'est pas ma clé !

Puisque j'ai tenté de réaliser une Live USB avec Lili en sélectionnant le fichier ISO qui avait été téléchargé automatiquement...
Et Lili m'a dit que le fichier sélectionné était modifié ou corrompu, d'où mon problème je pense.
Ne me reste plus qu'à trouver une autre source pour télécharger Xubuntu (le lien que tu m'as mis ne marche pas :  "...c'est le fichier xubuntu-12.04.1-desktop-amd64.iso").
Bref, juste comme solution temporaire je télécharge Ubuntu, mais c'est bien parce que c'est urgent ! smile

(J'aurais jamais pensé qu'un jour, je trouverais urgent d'avoir une session linux sur mon ordi... ^^ )


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#12 Le 30/11/2012, à 10:02

malbo

Re : [Résolu] Problème de boot sur USB

Altaïr_Aquila a écrit :

Ne me reste plus qu'à trouver une autre source pour télécharger Xubuntu (le lien que tu m'as mis ne marche pas :  "...c'est le fichier xubuntu-12.04.1-desktop-amd64.iso"

Chez moi, le lien fonctionne mais bon...
Je te propose cet autre lien : http://cdimages.ubuntu.com/xubuntu/rele … -amd64.iso
Il s'agit bien de télécharger le fichier xubuntu-12.04.1-desktop-amd64.iso depuis la page de téléchargement suivante : http://cdimages.ubuntu.com/xubuntu/rele … e/release/ 
Si tu n'arrives pas à le télécharger en FTP, utilise le torrent pour le télécharger.   
Quand ce sera fait, je te recommande de vérifier le md5sum par rapport à ce qui est attendu : http://cdimages.ubuntu.com/xubuntu/rele … se/MD5SUMS
Tu dois donc trouver le md5sum suivant : 16fea2603876247caf41f30066bc95e4


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#13 Le 01/12/2012, à 12:08

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

En cours de téléchargement !

Je me demande simplement comment je vérifierai le "md5sum" ? (Et accessoirement, ce que c'est exactement ?) smile


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#14 Le 01/12/2012, à 12:49

Ayral

Re : [Résolu] Problème de boot sur USB

md5sum est une application en ligne de commande qui permet de vérifier la qualité parfaite ou non d'un fichier téléchargé. Car dans le pire des cas si le fichier résultant du téléchargement est différent du fichier recherché, ce peut être à cause d'une modification par une personne mal intentionnée. On cherche donc à comparer l'empreinte du fichier reçu avec son empreinte d'origine.
Comme le md5sum est une commande à faire dans un terminal, il existe des alternatives en mode graphique, utilisables tant sur Windows, sur Mac et sur Linux.
Sur Ubuntu, l'application s'appelle chek-file-integrity et tu trouveras à ce lien toutes les explications.
Sur cette page tu trouveras les empreintes de toutes les images iso des différentes distributions, ainsi qu'une aide à l'utilisation de md5sum.

Essaie de chercher par toi même dans la documentation Ubuntu à l'avenir, tu gagneras du temps.

Dernière modification par Ayral (Le 01/12/2012, à 12:54)

En ligne

#15 Le 03/12/2012, à 20:25

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

Merci Ayral et Malbo smile

Alors... le md5sum était normal sur l'iso que j'ai téléchargé, la clé démarre normalement, "Try xubuntu without installing", et là... écran noir, plus rien, je commence à me décourager, du coup j'ai essayé de trouver une alternative à la liveUSB.
sauf que mon pc est "efi" donc je peux pas utiliser wubi, et que j'ai actuellement pas les moyens d'acheter un autre clé usb (oui, un budget étudiant, c'est serré)...

Je vais me renseigner pour installer Xubuntu sur mon deuxième disque dur en dual boot, enfin bon, merci quand même ! smile


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#16 Le 03/12/2012, à 21:38

malbo

Re : [Résolu] Problème de boot sur USB

Altaïr_Aquila a écrit :

la clé démarre normalement, "Try xubuntu without installing", et là... écran noir, plus rien,

Oui mais là, tu as progressé parce que quand tu vois ça, c'est que tu as démarré sur la liveUSB en EFI mais que tu es bloqué par le "Secure Boot". Peux-tu vérifier en allant dans ton Bios que le paramètre Secure Boot est déjà bien positionné sur "Disabled" sans que tu aies besoin de le passer de Enabled à disabled ? En effet, je soupçonne que tu n'enregistres pas en quittant le "Bios" et du coup, ce que tu fais (passer de Enabled à Disabled) n'est pas pris en compte.

C'est quoi le modèle et le fabricant de ton ordi ?

Dernière modification par malbo (Le 03/12/2012, à 21:38)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#17 Le 03/12/2012, à 22:37

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

Effectivement, j'ai modifié le secure boot, et j'ai fait f10 pour sauvegarder donc a priori ça ne devrait plus poser de problème. je vais rententer lili (parce que je me suis énervée alors j'avais reformaté ma clé ^^)
youhou !
on avance, on avance ! big_smile

Edit c'est genial je vous ecris depuis xubuntu !!! sauf que je galere un max avec le clavier qwerty et que Alt+Shift ne le repasse pas en azerty
vive la france et ses claviers originaux --'

mis a part ce leger probleme de clavier, mon souci est tout a fait resolu !

je vous remercie donc chaleureusement !
merci malbo !
merci ayral !
j'vous aime ! (enfin, n'exagerons rien non plus !)

Re-Edit : un petit tour dans les parmètres du claviers et j'ai retrouvé mon azerty chéri !
Merci, merci, je suis parfaitement comblée ! big_smile

Dernière modification par Altaïr_Aquila (Le 03/12/2012, à 23:08)


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#18 Le 04/12/2012, à 07:17

malbo

Re : [Résolu] Problème de boot sur USB

A la lecture de ton post #17, je ne suis pas sûr de comprendre ce qui t'a permis de réussir. C'était la liveUSB qui n'était pas bonne ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#19 Le 04/12/2012, à 10:48

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB

c'était le secure boot smile


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#20 Le 04/12/2012, à 11:05

malbo

Re : [Résolu] Problème de boot sur USB

Merci pour cette réponse. Objectivement, ce n'était vraiment pas évident de comprendre cela à la lecture de ton post #17.
Ce qui est surprenant là-dedans, c'est que d'habitude ceux qui butent sur le "Secure Boot" comme des insectes sur une vitre, sont ceux qui reçoivent un ordi pré-installé Windows 8 alors que toi tu as bien précisé dans le post #5 : "j'ai insisté pour avoir un ordi sous Seven, vu que j'aime pas trop Windows 8". En somme, on t'a fourni un ordi pré-installé W7 avec les emmerdes de "Bios" d'un pré-installé W8. C'est vicieux.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#21 Le 04/12/2012, à 12:30

Ayral

Re : [Résolu] Problème de boot sur USB

Altaïr_Aquila a écrit :

je vous remercie donc chaleureusement !
merci malbo !
merci ayral !

Enfin bon surtout malbo qui a émis l'hypothèse du secure boot dès le post #4. Quant à moi je ne connais ni Windows 8 ni le secure boot, dont j'ai appris l'existence sur ce forum. Par contre je pensais avoir lu que Ubuntu avait obtenu un accord avec Microsoft à ce sujet.
Et comme dans mon club de vieux ça va pas tarder qu'un se pointe avec PC neuf sous 8 à mettre en dual boot, va falloir que je jette un œil sur tout ça.

En ligne

#22 Le 05/12/2012, à 07:14

malbo

Re : [Résolu] Problème de boot sur USB

Altaïr_Aquila,
Pour que d'autres puissent bénéficier de ton expérience, je t'ai déjà demandé le modèle et le fabricant de ton ordi. Peux-tu répondre ?
Si c'est un PC assemblé, peux-tu donner la référence de la carte-mère ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#23 Le 06/12/2012, à 17:51

Altaïr_Aquila

Re : [Résolu] Problème de boot sur USB


Le cube !!!!
Record de 3*3*3 : 0:28.86

Hors ligne

#24 Le 06/12/2012, à 19:15

malbo

Re : [Résolu] Problème de boot sur USB

Merci Altaïr_Aquila,
J'ai ajouté un lien vers la présente discussion dans la liste des portables Asus pour ce modèle X301A : http://doc.ubuntu-fr.org/liste_portables_asus#x
Je te prie de modifier le titre de ton post #1 pour qu'il devienne :

[Résolu] Problème de boot sur USB

en suivant les indications de l'item 5.2 de ce lien : http://doc.ubuntu-fr.org/tutoriel/howto … _en_resolu

Dernière modification par malbo (Le 06/12/2012, à 19:18)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#25 Le 06/12/2012, à 19:54

biramahramati

Re : [Résolu] Problème de boot sur USB

Bonjour tout le monde,
Depuis ce matin que j'ai créé un liveUSB persistant avec une clé de 2 Go avec laquelle j'essaie d'installer ubuntu 12.04 sur mon notebook HP530, je vois apparaître un écran noir avec l'inscription suivante :

"SYS LINUX 4.04 EDD 2012-10-23 Copyright (C) 1994-2012 H.Peter Anvin et al"

Avec un curseur en dessous. Je patiente des minutes mais plus rien ne se passe. Pourriez - vous m'aider s'il vous plait à achever cette installation. Merci d'avance

Hors ligne

Haut de page ↑