Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 28/11/2012, à 00:06

timsy

[résolu] Alacarte par défaut

Bonsoir a tous,

Je découvre Xubuntu et ça me plait beaucoup, c'est très paramétrable et instinctif...

Et justement, en paramétrant mon menu alacarte ( en graphique ), voici ce qui c'est passé :

Après avoir fait de nouvelles entrées je déplace certains éléments en faisant un glissé déposé.
Puis cherchant a y voir un peu plus clair dans ce que je fait, je supprime les doubles présent dans des endroits différents.
Malheureusement pour moi, tous les doubles ce sont effacé, mais là ( hô joie! ), je vois le bouton rétablir.
Je clique, mais je n'ai pas la totalité des éléments qui sont revenu comme auparavant.

Je vous demande donc, de bien vouloir m'aider a rétablir le menu alacarte par défaut.

PS: Je n'ai pas réinstallé alacarte car je ne sais pas si le menu est déjà configuré par défaut.

Dernière modification par timsy (Le 28/11/2012, à 00:51)


Acer Aspire 7735ZG - Millésime 0010.0000.0000.1001 - Xubuntu 14.04 LTS 64 bits
Libre depuis avril 2010, Savoure xfce
Le meilleur ne s'impose pas, il s'offre.

Hors ligne

#2 Le 28/11/2012, à 00:11

DAnGk41

Re : [résolu] Alacarte par défaut

Quand tu ouvres alacarte (menu principal) tu as en bas une touche "rétablir" en cliquant dessus ça doit le remettre par defaut.


promis, je vais penser à me moderniser ==> http://i43.servimg.com/u/f43/11/83/24/66/pb090210.jpg

Hors ligne

#3 Le 28/11/2012, à 00:11

DAnGk41

Re : [résolu] Alacarte par défaut

oups... désolé j'avais lu trop vite et je n'avais pas vu que tu l'avais fait


promis, je vais penser à me moderniser ==> http://i43.servimg.com/u/f43/11/83/24/66/pb090210.jpg

Hors ligne

#4 Le 28/11/2012, à 00:40

The Uploader

Re : [résolu] Alacarte par défaut

Salut

Vire tout le contenu de ~/.local/share/applications/ (ou du moins déplace-le).

Raison : tu as peut-être des fichiers .desktop avec NoDisplay=true (ou équivalent) créés par Alacarte dans ce dossier, ce qui fait que ces entrées ne s'affichent pas.

Tu peux aussi regarder le contenu de ~/.config/menus/xfce-applications.menu et virer toutes les balises <Exclude> et leurs contenus.

Dernière modification par The Uploader (Le 28/11/2012, à 00:42)


- Laptop : ASUS N56VV (Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, HDD 750 Go 7200 RPM, Windows 10)
- Desktop : Asus B85M-G C2 (Pentium G-3258 @ 3.2 Ghz, MSI GeForce GTX 950 OC, 8 Go de RAM, SSD 1 To, Windows 10)

Hors ligne

#5 Le 28/11/2012, à 00:50

timsy

Re : [résolu] Alacarte par défaut

The Uploader a écrit :

Vire tout le contenu de ~/.local/share/applications/ (ou du moins déplace-le).

C'est bon nickel, merci smile


Acer Aspire 7735ZG - Millésime 0010.0000.0000.1001 - Xubuntu 14.04 LTS 64 bits
Libre depuis avril 2010, Savoure xfce
Le meilleur ne s'impose pas, il s'offre.

Hors ligne

#6 Le 04/12/2012, à 12:12

ptitbull 83

Re : [résolu] Alacarte par défaut

The Uploader, trop fort, t'es le meilleur, merci wink

Hors ligne