Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/12/2012, à 16:18

nestorburma

appli qui fonctionne sur ubuntu mais pas sur kubuntu

bonjour
j'ai deux distributions en dual boot (ubuntu studio 10.04 et kubuntu 12.04)et j'ai une appli (flashtool),cette appli fonctionne sur ubuntu mais pas sur kubuntu alors que c'est la meme version de l'appli,quelqu'un pourrait il m'expliquer pourquoi ?
merci


pc asus x72j, core i5,4 go ram,640 go hdd,carte graphique ati radeon 1 go ram, xbuntu precise

Hors ligne

#2 Le 03/12/2012, à 19:56

xabilon

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

Salut

Il est possible que flashtool aie besoin de certaines dépendances (comme des bibliothèques gtk) qui sont présentes par défaut sur Ubuntu, mais pas Kubuntu.
Tu as des messages d'erreur quand tu le lances depuis un terminal ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 04/12/2012, à 07:30

nestorburma

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

bonjour xabilon
quand je lance la commande flashtool dans un terminal ça repond "commande introuvable" d'un autre coté c'est pas tres grave puisque je peux utiliser ma distribution ubuntu, mais bon ,j'aurais aimé savoir pourquoi ça marche sur une distribution et pas sur l'autre
merci


pc asus x72j, core i5,4 go ram,640 go hdd,carte graphique ati radeon 1 go ram, xbuntu precise

Hors ligne

#4 Le 04/12/2012, à 12:53

xabilon

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

Tu l'as installée comment ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#5 Le 04/12/2012, à 18:35

nestorburma

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

bonjour xabilon
de la meme façon que je l'ai installée sur ubuntu, avec un fichier 7zip que j'ai telechargé et decompressé, sur ubuntu ça marche sur kubuntu ça marche pas


pc asus x72j, core i5,4 go ram,640 go hdd,carte graphique ati radeon 1 go ram, xbuntu precise

Hors ligne

#6 Le 04/12/2012, à 21:01

xabilon

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

D'accord. Tu l'as décompressé où ? Va dans le dossier où se trouve le fichier flashtool, puis fait SHIFT+F4 pour ouvrir une Konsole, etc :

flashtool

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#7 Le 05/12/2012, à 07:05

nestorburma

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

bonjour xabilon
non y'a rien a faire ça marche pas ,c'est peut etre une question de dependances ,j'ai l'impression  que kde c'est particulier,j'ai installé kubuntu pour voir ce que ça donnait,avant j'avais une xubuntu et là flashtool fonctionnait bien.


pc asus x72j, core i5,4 go ram,640 go hdd,carte graphique ati radeon 1 go ram, xbuntu precise

Hors ligne

#8 Le 05/12/2012, à 11:48

xabilon

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

Le plus probable est en effet une problème de dépendances.
Mais si il te dit "commande introuvable", ça n'a rien à voir avec les dépendances, mais qu'il ne trouve pas le logiciel que tu es sensé avoir.
As-tu essayé, depuis une Konsole dans le même dossier :

./flashtool

Et, d'après cette page, il ne suffit pas de décompresser, il faut installer ia32-libs, il faut créer une règle dans udev. Ils précisent aussi qu'il faut lancer le logiciel en root, et que le nom du fichier serait FlashTool et non flashtool


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#9 Le 05/12/2012, à 13:33

nestorburma

Re : appli qui fonctionne sur ubuntu mais pas sur kubuntu

bonjour xabilon
j'ai tout fait comme ils disent (http://androxyde.github.com/) j'ai fait la meme manip sur ubuntu et ça marche ,de toute façon j'ai desinstallé kubuntu et j'ai remis xubuntu


pc asus x72j, core i5,4 go ram,640 go hdd,carte graphique ati radeon 1 go ram, xbuntu precise

Hors ligne

Haut de page ↑