Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 03/12/2012, à 16:51

raphael75011

Problème carte graphique hybride ati/ati

Bonjour,

J'ai installé Ubuntu 12.10 (version 64 bits) sur mon portable HP Pavilion g7-2257sf. Ce dernier a une carte graphique hybride Radeon HD 7520G / Radeon HD 7600M.
En utilisant le pilote libre, ça passe... sauf qu'il y a quelques soucis : lignes aléatoires, clignotements de certaines zones de l'écran. C'est un peu gênant mais au moins, je peux plus ou moins travailler.
En utilisant les pilotes proposés dans "Sources de logiciels", je passe en mode "low graphic".
J'ai tenté d'installer ensuite les pilotes proposés sur le site d'ATI (le "normal" et l'expérimental) et j'ai le même problème...
Je ne suis pas vraiment surpris car j'ai vu que le noyau 3.5 (a fortiori le 3.7 ?) n'étaient pas supporté mais y aurait il un "truc" pour s'en sortir quand même ? J'ai aussi essayé quelques options dans grub (du genre "nolapic", etc.) mais rien de probant...

Bref si quelqu'un a une astuce ou un lien ? J'ai cherché sur google sans succès.

Hors ligne

#2 Le 04/12/2012, à 15:14

binnette

Re : Problème carte graphique hybride ati/ati


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#3 Le 05/12/2012, à 13:58

raphael75011

Re : Problème carte graphique hybride ati/ati

Hélas, ça n'a pas marché - je ne connaissais pas le dernier lien (hp_pavilion_g7)

Je me demande si je ne vais pas revenir à un noyau <3.5, histoire de pouvoir installer catalyst, en attendant... parce que l'affichage est franchement moche sad

Merci pour les liens

Hors ligne

#4 Le 05/12/2012, à 14:43

binnette

Re : Problème carte graphique hybride ati/ati

Sinon, essaye cette manip : http://doc.ubuntu-fr.org/retro-eclairag … on_de_grub
Elle a résolu quelques problèmes d'affichage chez moi. @+


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#5 Le 05/12/2012, à 14:57

raphael75011

Re : Problème carte graphique hybride ati/ati

Je touche du bois mais je crois que cette page m'a dépanné : http://ubuntuforums.org/showpost.php?p= … stcount=11

Par contre, je boote avec le noyau 3.5.0-18 - le 3.7.je_sais_plus me pose des problèmes avec le wifi smile

@+

Hors ligne

#6 Le 06/12/2012, à 21:30

binnette

Re : Problème carte graphique hybride ati/ati

Alors ? Alors ? tongue Quelqu'un d'autre est intéressé si tu trouves une solution. Cf : http://forum.ubuntu-fr.org/viewtopic.php?pid=11775611


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#7 Le 09/12/2012, à 11:30

raphael75011

Re : Problème carte graphique hybride ati/ati

Après quelques temps, ça continue à fonctionner... Par contre, j'avoue ne pas avoir osé booter sur le noyau 3.7.0-4 smile Je peux donc considérer mon problème comme résolu.

Pour l'autre discussion, j'ai un peu regardé et je ne sais pas trop quoi ajouter à part que j'ai ajouté le dépôt xorg-edgers - avec un peu de chance, ça pourra aider.

Bonne journée

Hors ligne

Haut de page ↑