Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 05/12/2012, à 17:44

pancrace

port usb désactivés

bonjour

J'ai un portable toshiba satellite L850, j'y ai installé ,en dual boot avec Seven,  precise pangolin LTS.
tout est pour le mieux.
Sauf que ..
pour ne pas avoir trop de fils de chaque côté, j'ai acheté un hub externe avec 4 prises.
Ce hub est de marque xystec. (du moins c'est ce qui est marqué dessus)

souris, imprimante, scanner et disque externes se sont tous bien adaptés., reconnus et fonctionnels

Le problème est arrivé plus tard, lorsque , sans ce hub (remplacé par la souris) j'ai connecté la clef usb sur un autre port.
Là, rien à faire, pas de reconnaissance ...

Précisions:
sur le flanc gauche: alimentaton et prise usb 2.0
sur le flanc droit, deux prises usb 3.0, compatibles en amont avec usb 2.
Lorsque j'utilise W7, je ne rencontre pas ce genre de problème. Je n'ai pas branché ce hub externe
pour en savoir plus:
http://fr.computers.toshiba-europe.com/ … 15Z/112688

Ma question est alors:
comment, sans le hub externe, réactiver les deux prises usb 3/2..

Merci

Pancrace

Hors ligne

Haut de page ↑