Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 05/12/2012, à 23:06

angeleyes972

Re : Probleme avec xorg;conf [RESOLU]

salut tout le monde je viens de faire l'installation de mon pilote nvidia-settings mais quand je l'exécute via mon terminal voilà le message que je reçois : You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

mais soucis quand je vais dans /etc/X11 sous ubuntu 12.10 je ne voie pas mon fichier configuration xorg.conf pour pouvoir poursuive l'installation de mon pilote propriétaire nvidia quelqu'un pourrais t-il me faire juste un copier coller de se fichier et m'indiquer comment le remettre à sa bonne place (etc/X11) svp ?

Hors ligne

#27 Le 05/12/2012, à 23:25

classdroogies

Re : Probleme avec xorg;conf [RESOLU]

Salut,
comment as-tu installé ton pilote ?
Sinon comme indiqué tape dans un terminal :

sudo nvidia-xconfig

Ca va activer ton pilote.

Puis tu redémarre.

=> Tu as posté 2 fois ton message

Dernière modification par classdroogies (Le 05/12/2012, à 23:26)

Hors ligne

#28 Le 06/12/2012, à 00:05

angeleyes972

Re : Probleme avec xorg;conf [RESOLU]

quand j"exécute la commande que tu viens de me donner mon terminal me renvoi :

Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

mon pilote pour l'installer j'ai suivie ces étapes : j'ai installé le pilote nvidia nouveau que j'ai téléchargé ici : http://cgit.freedesktop.org/nouveau/xf8 … veau-1.0.4 en archive .tgz que j'ai décompressé et compiler comme ceci

./autogen.sh
make
sudo make install

via : http://doc.ubuntu-fr.org/nvidia_nouveau

Hors ligne

#29 Le 06/12/2012, à 00:20

classdroogies

Re : Probleme avec xorg;conf [RESOLU]

Oula, j'ai l'impression que tu mélange tout.

Tu as suivi la procédure pour installer la dernière version du pilote libre nouveau pour les cartes nvidia et tu utilise les outils nvidia du pilote proprio !

http://doc.ubuntu-fr.org/nvidia

Soit tu utilise le pilote libre nouveau soit le pilote propriétaire nvidia....

Dernière modification par classdroogies (Le 06/12/2012, à 00:22)

Hors ligne