Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 06/12/2012, à 18:47

Sophiiee1611

probleme mot de passe FXCE

bonjour,

j'ai installé xfce, le probleme c'est qu'il me demande un mot de passe, pour tout faire; installation, connexion etc.
je n'ai pourtant pas mis de mot de passe.
comment dois je faire ?

merci !!!

Hors ligne

#2 Le 06/12/2012, à 20:00

Ayral

Re : probleme mot de passe FXCE

Si tu as fait une installation en dur (sur une partition linux) sur ton ordi, il est IMPOSSIBLE que tu n'aies pas indiqué de mot de asse.
Par contre au début il est possible qu'il demande le mot de passe du trousseau de clés, là tu peux faire annuler et chercher comment mettre un mot de passe vide à ce trousseau.
Pour pouvoir accéder à la gestion de ce trousseau dans unity, lancer le tableau de bord, taper "sea" dans la barre de recherche (l'application s'appelle "seahorse") et cliquer sur l'icône Mots de passe et clés.
Ensuite suivre les explications ici : et faire attention à être rigoureux, ne pas faire n'importe quoi...

Hors ligne

#3 Le 06/12/2012, à 20:04

Kolibry

Re : probleme mot de passe FXCE

Salut,

Le système te demandera un MDP pour effectuer des modifications sur le système, c'est une sécurité. Effectivement, il te faudra ton mot de passe pour installer des applications. Il me semble que tu peux enlever cette étape mais c'est TRES fortement déconseillé.

Pour ce qui est de la connexion, il faut automatiser le processus.

Ouvre un terminal et tape : sudo leafpad /etc/lightdm/lightdm.conf

De là, il faut changer ces options  comme ceci :

[SeatDefaults]
autologin-user="ton nom d'utilisateur"
autologin-user-timeout=0
autologin-session=lightdm-autologin


Tiens nous au courant.


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

#4 Le 06/12/2012, à 20:06

Kolibry

Re : probleme mot de passe FXCE

Ayral a écrit :

Si tu as fait une installation en dur (sur une partition linux) sur ton ordi, il est IMPOSSIBLE que tu n'aies pas indiqué de mot de asse.
Par contre au début il est possible qu'il demande le mot de passe du trousseau de clés, là tu peux faire annuler et chercher comment mettre un mot de passe vide à ce trousseau.
Pour pouvoir accéder à la gestion de ce trousseau dans unity, lancer le tableau de bord, taper "sea" dans la barre de recherche (l'application s'appelle "seahorse") et cliquer sur l'icône Mots de passe et clés.
Ensuite suivre les explications ici : et faire attention à être rigoureux, ne pas faire n'importe quoi...


Il n'est pas sous Unity, puisque nous sommes sur le forum XFCE.


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

#5 Le 06/12/2012, à 20:26

Sophiiee1611

Re : probleme mot de passe FXCE

Kolibry a écrit :

Salut,

Le système te demandera un MDP pour effectuer des modifications sur le système, c'est une sécurité. Effectivement, il te faudra ton mot de passe pour installer des applications. Il me semble que tu peux enlever cette étape mais c'est TRES fortement déconseillé.

Pour ce qui est de la connexion, il faut automatiser le processus.

Ouvre un terminal et tape : sudo leafpad /etc/lightdm/lightdm.conf

De là, il faut changer ces options  comme ceci :

[SeatDefaults]
autologin-user="ton nom d'utilisateur"
autologin-user-timeout=0
autologin-session=lightdm-autologin


Tiens nous au courant.





euhhh .. c'est quoi un terminal ? désolée pas trop a l'aise avec l'info'

Hors ligne

#6 Le 06/12/2012, à 22:51

Sophiiee1611

Re : probleme mot de passe FXCE

j'ai reussi a aller jusqu'a la sauf que lorsque je fais enregister ca ne marche pas

Hors ligne

#7 Le 06/12/2012, à 23:52

pge

Re : probleme mot de passe FXCE

As-tu bien tapé :
sudo leafpad /etc/lightdm/lightdm.conf
Normalement, il te demande alors ton MdP avant d'ouvrir le fichier, ce qui t'autorise ensuite à enregistrer les modifications faites.

Hors ligne

#8 Le 07/12/2012, à 00:27

Ayral

Re : probleme mot de passe FXCE

Kolibry a écrit :

Il n'est pas sous Unity, puisque nous sommes sur le forum XFCE.

Ah ben flûte alors je ne m'en étais pas rendu compte.
Enfin bon, il n'y a pas de forum xfce, c'est la section xfce du forum Ubuntu.
Donc j'ai rien dit. Mais il n'y a pas une paramètre à régler en mode graphique pour démarrer la session sans demander le mot de passe ?

Hors ligne

#9 Le 07/12/2012, à 09:41

Kolibry

Re : probleme mot de passe FXCE

Non, en tout cas j'ai cherché dans le gestionnaire de paramètres, et rien trouvé.


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

#10 Le 07/12/2012, à 22:45

Sophiiee1611

Re : probleme mot de passe FXCE

oui regarde :

┌─( kevin ) - ( 3.2.0-23-generic ) - ( ~ )
└─> sudo leafpad /etc/lightdm/lightdm.conf
[sudo] password for kevin:
Sorry, try again.
[sudo] password for kevin:

et du coup quand je tape le MDP ca marche pas, alors j'ai vu dans d'autre forum que c'était normal qu'on ne voit pas le MDP parce que c'était sécurisé ou jc pas quoi. et pour les autres quand ils font entrée ca marche mais pas moi

Hors ligne

#11 Le 07/12/2012, à 23:25

Kolibry

Re : probleme mot de passe FXCE

Effectivement, tu tapes un mauvais mot de passe. Il faut taper ton MDP comme s'il s'affichait et faire Entrée.

Ca peut paraître bête, mais ta touche MAJ n'est pas activée ? Si tu ne te souviens plus du mot de passe que tu as donné, je ne vois pas comment faire à part refaire l'install...


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

Haut de page ↑