Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/11/2012, à 01:45

Guißert

Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonjour,
J'ai téléchargé le fichier "google-earth-stable_current_amd64.deb" (nouvelle version fraîchement sortie) sur le site de google et l'ai installé.
Quand je lance le programme, j'aperçois le "splash screen" (la photo du globe terrestre) et puis plus rien...

Le programme se plante. J'ai un fichier crash log qui se créé et il contient :

Major Version 7
Minor Version 0
Build Number 0001
Build Date Oct 29 2012
Build Time 19:13:39
OS Type 3
OS Major Version 3
OS Minor Version 5
OS Build Version 0
OS Patch Version 0
Crash Signal 11
Crash Time 1351899253
Up Time 1,01831

Stacktrace from glibc:
./libgoogleearth_free.so(+0x1e9cfb)[0xf7604cfb]
./libgoogleearth_free.so(+0x1e9f43)[0xf7604f43]
[0xf77b5400]

Quelques recherches sur le web me montrent que je ne semble pas être le seul mais personne ne peut répondre

Des idées ? Merci d'avance

Hors ligne

#2 Le 03/11/2012, à 09:24

anjack

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonjour,
Sur kubuntu 12.10 j'ai la version 6.03 qui tourne bien. Par contre je suis en 32 bits.
J'ai utilisé l'installateur de Google sur la page
http://doc.ubuntu-fr.org/googleearth
Attention à t version qui est en 64 bits.
Bon courage !


MSI WIND u100 Kubuntu 13.10

Hors ligne

#3 Le 03/11/2012, à 09:42

sulliwane

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Hello,

pour moi c'est pareil : Ubuntu 12.10 (64bits) et google earth 7 (google-earth-stable_current_amd64.deb), je vois le spashscreen puis crash...

(J'ai dû installer toutes les dépendances de ia32-libs et lsb-core pour installer google earth.=

We apologize for the inconvenience, but Google Earth has crashed.
 This is a bug in the program, and should never happen under normal
 circumstances. A bug report and debugging data have been written
 to this text file:

    /root/.googleearth/crashlogs/crashlog-5094ca0f.txt

Please include this file if you submit a bug report to Google.
root@ss9# cat /root/.googleearth/crashlogs/crashlog-5094ca0f.txt
Major Version 7
Minor Version 0
Build Number 0001
Build Date Oct 29 2012
Build Time 19:13:39
OS Type 3
OS Major Version 3
OS Minor Version 5
OS Build Version 0
OS Patch Version 0
Crash Signal 11
Crash Time 1351928335
Up Time 5,61153

Stacktrace from glibc:
./libgoogleearth_free.so(+0x1e9cfb)[0xf7609cfb]
./libgoogleearth_free.so(+0x1e9f43)[0xf7609f43]
[0xf77ba400]

Dernière modification par sulliwane (Le 03/11/2012, à 09:44)

Hors ligne

#4 Le 03/11/2012, à 12:22

Guißert

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

anjack a écrit :

Bonjour,
Sur kubuntu 12.10 j'ai la version 6.03 qui tourne bien. Par contre je suis en 32 bits.
J'ai utilisé l'installateur de Google sur la page
http://doc.ubuntu-fr.org/googleearth
Attention à t version qui est en 64 bits.
Bon courage !

Effectivement, j'avais installé la version précédente qui fonctionnait parfaitement. Je l'ai enlevée pour pouvoir passer à la version 7. S'il n'y a pas de solution avec la 7, c'est clair que je reviens à la version précédente.

sulliwane a écrit :

Hello,

pour moi c'est pareil : Ubuntu 12.10 (64bits) et google earth 7 (google-earth-stable_current_amd64.deb), je vois le spashscreen puis crash...

(J'ai dû installer toutes les dépendances de ia32-libs et lsb-core pour installer google earth.=

We apologize for the inconvenience, but Google Earth has crashed.
 This is a bug in the program, and should never happen under normal
 circumstances. A bug report and debugging data have been written
 to this text file:

    /root/.googleearth/crashlogs/crashlog-5094ca0f.txt

Please include this file if you submit a bug report to Google.
root@ss9# cat /root/.googleearth/crashlogs/crashlog-5094ca0f.txt
Major Version 7
Minor Version 0
Build Number 0001
Build Date Oct 29 2012
Build Time 19:13:39
OS Type 3
OS Major Version 3
OS Minor Version 5
OS Build Version 0
OS Patch Version 0
Crash Signal 11
Crash Time 1351928335
Up Time 5,61153

Stacktrace from glibc:
./libgoogleearth_free.so(+0x1e9cfb)[0xf7609cfb]
./libgoogleearth_free.so(+0x1e9f43)[0xf7609f43]
[0xf77ba400]

Merci pour ta réponse. Désolé, mais je ne comprends pas quand tu dis "J'ai dû installer toutes les dépendances de ia32-libs et lsb-core pour installer google earth.=". Cela veut dire qu'en faisant ça tu as pu résoudre le problème ? (parce que juste en dessous tu joins le fichier crashlog !)

Hors ligne

#5 Le 03/11/2012, à 15:16

Oedipe

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Crash confirmé aussi ici avec Kubuntu 12.04  sad


[Kubuntu 12.04 LTS Precise - KDE 4.12.2] Toutes Mises à jour effectuées pour la version.

Hors ligne

#6 Le 03/11/2012, à 15:26

ubugnu

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Google earth crash avec le même message d'erreur sur 12.10 pour moi!

Dernière modification par ubugnu (Le 03/11/2012, à 15:26)

Hors ligne

#7 Le 03/11/2012, à 16:26

Oedipe

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Je n'arrive pas à retrouver l'ancienne 6.2 deb .... Vous avez un lien ?
Merci !


[Kubuntu 12.04 LTS Precise - KDE 4.12.2] Toutes Mises à jour effectuées pour la version.

Hors ligne

#8 Le 03/11/2012, à 16:58

Guißert

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Oedipe a écrit :

Je n'arrive pas à retrouver l'ancienne 6.2 deb .... Vous avez un lien ?
Merci !

Tu peux la trouver ici :
http://www.google.fr/intl/fr/earth/down … agree.html
Il faut ensuite faire ta sélection (.deb et 64 bits) puis cliquer sur "configuration avancée".
Ce dernier clic fait apparaître deux boutons radios; l'un d'eux donne accès au téléchargement de la version précédente à la nouvelle qui, décidément, ne semble pas vouloir fonctionner.

Hors ligne

#9 Le 04/11/2012, à 07:41

Oedipe

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Eh bien non, justement. J'ai déjà fait cette manip 2 fois et là aussi il y a un bug sur la page... Ca te télécharge toujours la dernière version 7.

P.S. J'ai repris finalement la "vieille" version des dépôts 6.0.3.2197-r0, ne pouvant retrouver nulle part la 6.2 qui fonctionnait très bien.

Dernière modification par Oedipe (Le 04/11/2012, à 12:11)


[Kubuntu 12.04 LTS Precise - KDE 4.12.2] Toutes Mises à jour effectuées pour la version.

Hors ligne

#10 Le 04/11/2012, à 12:34

erwand2000

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

problème identique, ubuntu 12.10 32 bits, Google earth 7, il charge mes sites, je vois les contours des pays mais pas la surface de la terre (photos satelites).

sur la page google earth, on n'a accès qu'à la version 7, même avec l'option configuration avancée.

lien vers version 6 ?
une solution ?

crash log :

Major Version 7
Minor Version 0
Build Number 0001
Build Date Oct 29 2012
Build Time 19:13:39
OS Type 3
OS Major Version 3
OS Minor Version 5
OS Build Version 0
OS Patch Version 0
Crash Signal 6
Crash Time 1351952518
Up Time 25,6407

Stacktrace from glibc:
./libgoogleearth_free.so(+0x1e9cfb)[0xb7579cfb]
./libgoogleearth_free.so(+0x1e9f43)[0xb7579f43]
[0xb7723400]
./libgoogleearth_free.so(_ZNK5earth8Referent8orphanedEv+0x15)[0xb754bda5]
./libcommon_gui.so(_Z21qMetaTypeDeleteHelperIN5earth6RefPtrINS0_4evll9filmstrip13FilmstripItemEEEEvPT_+0x50)[0xb45482b0]
./libQtCore.so.4(_ZN9QMetaType7destroyEiPv+0x57)[0xb6286957]
./libQtCore.so.4(+0x1ba06d)[0xb629e06d]
./libQtGui.so.4(+0x24421b)[0xb6a9121b]
./libQtCore.so.4(_ZN8QVariantD1Ev+0x40)[0xb629c6b0]
./libQtGui.so.4(_ZN7QVectorI15QWidgetItemDataE4freeEP16QVectorTypedDataIS0_E+0x3e)[0xb703a3be]
./libQtGui.so.4(_ZN20QStandardItemPrivateD0Ev+0x185)[0xb706e875]
./libQtGui.so.4(_ZN13QStandardItemD0Ev+0x34)[0xb7069c14]
./libQtGui.so.4(_ZN20QStandardItemPrivateD0Ev+0x6d)[0xb706e75d]
./libQtGui.so.4(_ZN13QStandardItemD0Ev+0x34)[0xb7069c14]
./libQtGui.so.4(_ZN25QStandardItemModelPrivateD0Ev+0x9d)[0xb706f47d]
./libQtCore.so.4(_ZN7QObjectD2Ev+0x405)[0xb62923f5]
./libQtCore.so.4(_ZN18QAbstractItemModelD2Ev+0x38)[0xb626fc48]
./libQtGui.so.4(_ZN18QStandardItemModelD0Ev+0x2d)[0xb706910d]
./libQtCore.so.4(_ZN14QObjectPrivate14deleteChildrenEv+0x7f)[0xb628cf5f]
./libQtCore.so.4(_ZN7QObjectD2Ev+0x3b6)[0xb62923a6]
./libcommon_gui.so(_ZN5earth6common3gui19FilmstripControllerD0Ev+0xc0)[0xb452d3a0]
./libQtCore.so.4(_ZN14QObjectPrivate14deleteChildrenEv+0x7f)[0xb628cf5f]
./libQtGui.so.4(_ZN7QWidgetD2Ev+0x1b6)[0xb6aa7f36]
./libQtGui.so.4(_ZN11QMainWindowD2Ev+0x31)[0xb6e9fad1]
./libgoogleearth_free.so(_ZN10MainWindowD0Ev+0x4e7)[0xb752b9f7]
./libgoogleearth_free.so(_ZN5earth6client10GuiContextD0Ev+0x11e)[0xb752166e]
./libgoogleearth_free.so(_ZN5earth6client11ApplicationD1Ev+0x249)[0xb760adc9]
./libgoogleearth_free.so(+0x1e8811)[0xb7578811]
./libgoogleearth_free.so(earthmain+0x249)[0xb7578bb9]
./googleearth-bin[0x804877b]
/lib/i386-linux-gnu/libc.so.6(__libc_start_main+0xf3)[0xb48bb4d3]

Dernière modification par erwand2000 (Le 04/11/2012, à 12:42)

Hors ligne

#11 Le 05/11/2012, à 19:44

grandtoubab

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Salut,
Effectivement idem chez moi cette version 7 ne marche pas.
J'ai eu bien du mal à retrouver une version 6 en état mais elle est ici
http://www.ubuntuupdates.org/package/go … rth-stable

je me contente d'utiliser Synaptic pour desinstaller le paquet Google-earth version 7 , je télécharge le paquet version 6.0.3 sur mon disque (pour le garder pour une prochaine fois, si google propose une version 8...), et je l'installe avec gdebi

ouf ça remarche big_smile
1352137023.png


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.8.4
Partition 2: Ubuntu Trusty 14.04 & Unity

En ligne

#12 Le 06/11/2012, à 10:46

rud29

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Salut,
Je viens d'essayer avec la version 6 à la place de la 7, mais j'ai le même pb avec ubuntu 12.10.

Hors ligne

#13 Le 07/11/2012, à 22:23

Nicolog

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Hello,

Quelqu'un a trouvé une solution hier sur les forums google: https://productforums.google.com/d/msg/ … t1_a0TcYkJ
Il suffit de supprimer le lien symbolique /etc/fonts/conf.d/65-fonts-persian.conf

sudo rm /etc/fonts/conf.d/65-fonts-persian.conf

Google earth plante en essayant d'analyser ce fichier.

Ça a résolu le problème chez moi, j'espère que ça va marcher pour vous aussi smile

Hors ligne

#14 Le 09/11/2012, à 00:20

Guißert

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Nicolog a écrit :

Hello,

Quelqu'un a trouvé une solution hier sur les forums google: https://productforums.google.com/d/msg/ … t1_a0TcYkJ
Il suffit de supprimer le lien symbolique /etc/fonts/conf.d/65-fonts-persian.conf

sudo rm /etc/fonts/conf.d/65-fonts-persian.conf

Google earth plante en essayant d'analyser ce fichier.

Ça a résolu le problème chez moi, j'espère que ça va marcher pour vous aussi smile

Merci pour le tuyau mais ça ne marche pas chez moi mad

Hors ligne

#15 Le 19/11/2012, à 19:13

rovenin

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonjour
j'ai eu un problème aussi avec earth qui se scratcher, je l'ai résolu en installant les pilotes nvidia propriétaires, apparemment les pilotes ''nouveaux'' et Earth ne font pas bon ménage, pour ceux qui ont encore des problèmes cette page peut vous aider
http://doc.ubuntu-fr.org/googleearth
             salut
PS la version 7 la dernière fonctionne très bien avec ces pilotes

Dernière modification par rovenin (Le 19/11/2012, à 19:15)

Hors ligne

#16 Le 20/11/2012, à 23:11

dusty35

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Salut, j'ai le même problème que vous avec la 7 sur Ubuntu 12.04: plantage au démarrage hmm du coup, j'ai suivi les quelques manip de ce site et ça ne plante plus.

"On an Ubuntu based computer system, you need to open up the terminal, and change to the directory where Google Earth has its libraries. Typically this is /opt/google/earth/free. Then type the following:"

wget http://librarian.launchpad.net/7037027/libGL.so.1
chmod a+x libGL.so.1

Malheureusement, je ne vois plus notre belle planète! écran noir  (je vois tout de même la barre des visites guidée et les polices de caractères bien plus nettes que sur G.E 6.x

Surement un problème de driver ou je sais pas quoi. Mais ~$ù* ! Linux c'est bien mais qu'est ce que c'est galère ces histoires de drivers...

Hors ligne

#17 Le 25/11/2012, à 01:42

dusty35

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonsoir,

Des nouvelles sur ce point? Tout à l'air de bien fonctionner mais j'ai toujous l'écran noir. J'ai désactivé l'atmosphere et les autres options mais rien n'y fait. Je suppose un soucis de librairie 32bits?
Merci.

Hors ligne

#18 Le 25/11/2012, à 21:34

dusty35

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonsoir,

Comment je peux installer lib32-nvidia-utils ? Je suis quasiment sur que ça vient de là.
Quelqu'un pour m'aider s'il vous plait, je ne veux pas revenir sur la version 6. Merci

Hors ligne

#19 Le 02/12/2012, à 10:15

RossCacit

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonjour à tous
voila j'avais exactement le même problème de crash au démarrage : version 7 de GoogleEarth sur Ubuntu12.10 en 64bits.
je viens de le résoudre en installant la version 6.2 de GoogleEarth Pro en binaire : code binaire ici et modalité d'installation ici
en espérant que ceci vous soit utile
cdlt

erwand2000 a écrit :

problème identique, ubuntu 12.10 32 bits, Google earth 7, il charge mes sites, je vois les contours des pays mais pas la surface de la terre (photos satelites).

sur la page google earth, on n'a accès qu'à la version 7, même avec l'option configuration avancée.

lien vers version 6 ?
une solution ?

crash log :

Major Version 7
Minor Version 0
Build Number 0001
Build Date Oct 29 2012
Build Time 19:13:39
OS Type 3
OS Major Version 3
OS Minor Version 5
OS Build Version 0
OS Patch Version 0
Crash Signal 6
Crash Time 1351952518
Up Time 25,6407

Stacktrace from glibc:
./libgoogleearth_free.so(+0x1e9cfb)[0xb7579cfb]
./libgoogleearth_free.so(+0x1e9f43)[0xb7579f43]
[0xb7723400]
./libgoogleearth_free.so(_ZNK5earth8Referent8orphanedEv+0x15)[0xb754bda5]
./libcommon_gui.so(_Z21qMetaTypeDeleteHelperIN5earth6RefPtrINS0_4evll9filmstrip13FilmstripItemEEEEvPT_+0x50)[0xb45482b0]
./libQtCore.so.4(_ZN9QMetaType7destroyEiPv+0x57)[0xb6286957]
./libQtCore.so.4(+0x1ba06d)[0xb629e06d]
./libQtGui.so.4(+0x24421b)[0xb6a9121b]
./libQtCore.so.4(_ZN8QVariantD1Ev+0x40)[0xb629c6b0]
./libQtGui.so.4(_ZN7QVectorI15QWidgetItemDataE4freeEP16QVectorTypedDataIS0_E+0x3e)[0xb703a3be]
./libQtGui.so.4(_ZN20QStandardItemPrivateD0Ev+0x185)[0xb706e875]
./libQtGui.so.4(_ZN13QStandardItemD0Ev+0x34)[0xb7069c14]
./libQtGui.so.4(_ZN20QStandardItemPrivateD0Ev+0x6d)[0xb706e75d]
./libQtGui.so.4(_ZN13QStandardItemD0Ev+0x34)[0xb7069c14]
./libQtGui.so.4(_ZN25QStandardItemModelPrivateD0Ev+0x9d)[0xb706f47d]
./libQtCore.so.4(_ZN7QObjectD2Ev+0x405)[0xb62923f5]
./libQtCore.so.4(_ZN18QAbstractItemModelD2Ev+0x38)[0xb626fc48]
./libQtGui.so.4(_ZN18QStandardItemModelD0Ev+0x2d)[0xb706910d]
./libQtCore.so.4(_ZN14QObjectPrivate14deleteChildrenEv+0x7f)[0xb628cf5f]
./libQtCore.so.4(_ZN7QObjectD2Ev+0x3b6)[0xb62923a6]
./libcommon_gui.so(_ZN5earth6common3gui19FilmstripControllerD0Ev+0xc0)[0xb452d3a0]
./libQtCore.so.4(_ZN14QObjectPrivate14deleteChildrenEv+0x7f)[0xb628cf5f]
./libQtGui.so.4(_ZN7QWidgetD2Ev+0x1b6)[0xb6aa7f36]
./libQtGui.so.4(_ZN11QMainWindowD2Ev+0x31)[0xb6e9fad1]
./libgoogleearth_free.so(_ZN10MainWindowD0Ev+0x4e7)[0xb752b9f7]
./libgoogleearth_free.so(_ZN5earth6client10GuiContextD0Ev+0x11e)[0xb752166e]
./libgoogleearth_free.so(_ZN5earth6client11ApplicationD1Ev+0x249)[0xb760adc9]
./libgoogleearth_free.so(+0x1e8811)[0xb7578811]
./libgoogleearth_free.so(earthmain+0x249)[0xb7578bb9]
./googleearth-bin[0x804877b]
/lib/i386-linux-gnu/libc.so.6(__libc_start_main+0xf3)[0xb48bb4d3]

Asus X55A
Voyager 13.04 Amd64

Hors ligne

#20 Le 03/12/2012, à 20:44

dusty35

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonsoir, jette un coup d'oeil ici, j'avais le même problème (et d'autres!) et j'ai réussi à le résoudre => http://forum.ubuntu-fr.org/viewtopic.php?id=1117131

Hors ligne

#21 Le 07/12/2012, à 13:58

grandtoubab

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

salut,
ça parait corrigé
http://www.webupd8.org/2012/12/download … fixed.html
1354881947.png

Dernière modification par grandtoubab (Le 07/12/2012, à 14:06)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.8.4
Partition 2: Ubuntu Trusty 14.04 & Unity

En ligne

#22 Le 22/02/2013, à 14:45

derzou

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Pour les problèmes de connexion au serveur google earth .
Ouvrir un terminal . sudo gedit ou pluma (enter).
Cliquer sur ouvrir ,allez dans ,etc/resolvconf/resolv.conf.d/head, (ouvrir).

# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
#     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN

( Ajouter les ligne ci-dessous, sans les commentaire entre parenthèses)

nameserver 109.0.66.10 (adresse primaire de votre FAI)
nameserver 109.0.66.20 (adresse secondaire de votre FAI)
nameserver 8.8.8.8 (adresse primaire google)
nameserver 8.8.4.4 (adresse secondaire google)

Sauvegarder, redémarrer l'ordinateur.
Chez moi cela à marché ubuntu 12.10 cela doit aussi marcher sur mint 13.
Si crash en début de chargement désactiver atmosphère et même frontières.

BONNE CHANCE

Hors ligne

#23 Le 02/04/2013, à 12:36

rprprprp59

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonjour, j'ai chargé google earth ubuntu (je fonctionne sous ubuntu 12 10 32bits) et l'instalation du paquet disponible échoue
google-earth-stable_current_i386.deb
Est-ce que l'un d'entre vous a connu ce problème et comment l'a-t-il résolu, voici un extrait du message d'erreur :
...........................................
(Reading database ... 273096 files and directories currently installed.)
Unpacking google-earth-stable (from .../google-earth-stable_current_i386.deb) ...
dpkg-deb (subprocess): decompressing archive member: lzma error: compressed data is corrupt
dpkg-deb (subprocess): cannot copy archive member from '/home/rene/google-earth-stable_current_i386.deb' to decompressor pipe: failed to write (Broken pipe)
dpkg-deb: error: subprocess <decompress> returned error exit status 2
dpkg: error processing /home/rene/google-earth-stable_current_i386.deb (--install):
cannot copy extracted data for './opt/google/earth/free/libQtCore.so.4' to '/opt/google/earth/free/libQtCore.so.4.dpkg-new': unexpected end of file or stream
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...

Merci pour votre aide.

Hors ligne

#24 Le 02/04/2013, à 13:05

michcauch

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonjour,
Pour GoogleEarth j'utilise ce ppa :

http://dl.google.com/linux/earth/deb/ stable main

et ça fonctionne sous 12.10 en 64 bits sans problème. La version actuelle de ce ppa est la 6.0.3.


Cordialement
Michel
___
Ubuntu 14.04 sur Lenovo ThinkPad Edge E320 et Xubuntu 13.10 sur PC fixe.

Hors ligne

#25 Le 02/04/2013, à 13:34

rprprprp59

Re : Google Earth 7 ne fonctionne pas sur Ubuntu 12.10 ?

Bonjour Michel, le lien communiqué ne fonctionne pas... je suis toujours preneur si une version antérieure fonctionne, Merci

Hors ligne

Haut de page ↑