Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 07/12/2012, à 20:36

lolane

CLé 3G SFR non reconnue malgré tout paquets installés

bonjour,

comme le titre l'indique ma clé 3G n'est pas reconnue quand je l'introduit dans mon ordinateur, les paquets usb mode switch sont déjà installés ! que dois je faire?

Hors ligne

#2 Le 08/12/2012, à 16:49

david96

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Installe le script sakis3g, ça avait marché nickel pour ma clé 3G SFR :
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p6060301

Hors ligne

#3 Le 09/12/2012, à 14:38

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

bonjour, j'ai essayer dinstaller le script Sakis3G mais cela ne fonctionne pas !

j'utilise la version ubuntu 12.04 et la clé 3G sfr ALcatel x220D ! quand j'introduit ma clé elle clignote mais rien ne se passe ! dans le poste de travail elle apparait sous le nom de "ALCATEL MASS STORAGE" alors que sur mon pc windows quand j'introduit ma clé, le gestionnaire de connexion SFR se lance directement ! que dois-je faire ?

Il est urgent que j'arrive à me connecter avec mon pc ubuntu car mon pc windows me lâche hmm

Hors ligne

#4 Le 09/12/2012, à 14:40

Korak

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Bonjour,

Dans le gestionnaire des connexions réseau, as-tu configuré une connexion mobile à large bande?


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 09/12/2012, à 14:48

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

oui j'ai déjà essayer  mais ça ne fonctionne pas , rien ne se passe

Hors ligne

#6 Le 09/12/2012, à 14:55

david96

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Regarde du côté du pare-feu, installe si ce n'est fait firestarter et autorise les connexion via pp0.

Merci de nous retourner aussi la commande :

sudo fdisk -l

Hors ligne

#7 Le 09/12/2012, à 15:04

Korak

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Lit cette discussion.

Ce n'est pas la même clé 3G que la tienne mais le principe est le même.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#8 Le 09/12/2012, à 15:40

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

david96 a écrit :

Regarde du côté du pare-feu, installe si ce n'est fait firestarter et autorise les connexion via pp0.

Merci de nous retourner aussi la commande :

sudo fdisk -l

comment je sais si j'ai un pare-feu ou pas?! où est- ce que je peux trouver cette information?
de plus quand je tape ceci dans un terminal on me demande un mot de passe et quand j'essaie de taper mon mot de passe rien n'apparait (rien ne s'écrit)

Hors ligne

#9 Le 09/12/2012, à 15:47

Korak

Re : CLé 3G SFR non reconnue malgré tout paquets installés

lolane a écrit :

dans un terminal on me demande un mot de passe et quand j'essaie de taper mon mot de passe rien n'apparait (rien ne s'écrit)

C'est normal, tu tapes ton mot de passe "en aveugle" puis tu le valides avec ENTER.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#10 Le 09/12/2012, à 16:09

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Korak a écrit :
lolane a écrit :

dans un terminal on me demande un mot de passe et quand j'essaie de taper mon mot de passe rien n'apparait (rien ne s'écrit)

C'est normal, tu tapes ton mot de passe "en aveugle" puis tu le valides avec ENTER.


j'ai beau taper mon mot de passe et ensuite enter on me répond Sorry' try again
est-ce normal?

De plus j'ai lu la discussion que vous m'avez indiquer et j'ai suivi la première instruction qui été de taper dans un terminal lsusb avec la clé branché et voila ce que le terminal répond :
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 002: ID 0930:021d Toshiba Corp.
Bus 001 Device 004: ID 04f2:b307 Chicony Electronics Co., Ltd
Bus 003 Device 004: ID 1bbb:0017 T & A Mobile Phones



Ma clé est-elle reconnue en tant que modem??

Quand je vais dans l configuration de réseaux et que je choisis connexion mobile à large bande et que j'entre toutes les données utiles, la clé ne semble pas réagir !

Hors ligne

#11 Le 09/12/2012, à 16:17

Korak

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Je suppose que ceci:

lolane a écrit :

Bus 003 Device 004: ID 1bbb:0017 T & A Mobile Phones

est ta clé 3G.

Pour en être sûr, relance la commande lsusb sans avoir brancher la clé 3G. Si la ligne ci-dessus n'apparait plus, c'est que c'est bien ta clé 3G.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#12 Le 09/12/2012, à 16:20

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

non elle n'apparait pas ! mais alors pourquoi le gestionnaire de connexion ne se lance pas ?! dois-je faire une configurations?

Hors ligne

#13 Le 09/12/2012, à 16:28

Korak

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Dans Connexions réseau, onglet Connexion mobile à large bande, as-tu une ligne concernant ta connexion 3G comme sur mon PC?

1355066822.png

Dernière modification par Korak (Le 09/12/2012, à 16:30)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#14 Le 09/12/2012, à 16:31

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Korak a écrit :

Dans Connexions réseau, onglet Connexion à large bande, as-tu une ligne concernant ta connexion 3G comme sur mon PC?

http://pix.toile-libre.org/upload/img/1355066822.png

oui je l'ai

Hors ligne

#15 Le 09/12/2012, à 16:35

Korak

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Débranche la clé 3G, supprime la connexion 3G dans le gestionnaire de connexions réseau puis redémarre le PC.

Une fois le PC redémarré, branche ta clé 3G et dis-nous ce qu'il se passe. Je veux dire: dis-nous si la fenêtre de configuration du réseau s'affiche ou pas.

Dernière modification par Korak (Le 09/12/2012, à 16:39)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#16 Le 09/12/2012, à 16:47

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Aprés avoir redemarrer le pc , je branche la clé, elle commence à clignoter en orange (sur le pc windows cela veut dire qu'elle est en train de détecter le périphérique) ensuite au bout de 20sec elle commence à clignoter en vert ( ce qui veut dire que le périphérique est prêt à être connecter) 
Mais rien ne se passe, et c'est toujours la même chose à chaque fois que je branche la clé.

Hors ligne

#17 Le 09/12/2012, à 16:58

Korak

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Lance le gestionnaire de connexions réseau, onglet réseau mobile à large bande puis clique sur le bouton Ajouter:

1355068495.png

Suis la procédure et tu devrais avoir quelque chose comme ceci:

1355068526.png

1355068637.png

1355068666.png

Naturellement, lors de la procédure, choisi ton opérateur (SFR) et pas Mobistar comme moi.

Si ce n'est pas le cas, coche les mêmes options que moi.

Valide le tout puis essaie de te connecter en 3G.

Dernière modification par Korak (Le 09/12/2012, à 17:03)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#18 Le 09/12/2012, à 17:01

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

oui j'ai déjà fait tout cela  mais rien ne se passe !

Hors ligne

#19 Le 09/12/2012, à 17:27

lolane

Re : CLé 3G SFR non reconnue malgré tout paquets installés

Korak a écrit :

Lance le gestionnaire de connexions réseau, onglet réseau mobile à large bande puis clique sur le bouton Ajouter:

http://pix.toile-libre.org/upload/img/1355068495.png

Suis la procédure et tu devrais avoir quelque chose comme ceci:

http://pix.toile-libre.org/upload/img/1355068526.png

http://pix.toile-libre.org/upload/img/1355068637.png

http://pix.toile-libre.org/upload/img/1355068666.png

Naturellement, lors de la procédure, choisi ton opérateur (SFR) et pas Mobistar comme moi.

Si ce n'est pas le cas, coche les mêmes options que moi.









malgré toute ces configurations rien ne se passe et dans le poste de travail la clé apparait toujours sous le nom d'alcatel mass storage
Valide le tout puis essaie de te connecter en 3G.

Hors ligne

Haut de page ↑