Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 08/12/2012, à 14:04

moebob

[RESOLU] Logiciel Photo pixum encore

Bonjour,

J'ai un problème similaire à lotov (http://forum.ubuntu-fr.org/viewtopic.php?id=1018441&p=1) mais avec une architecture 32 bits, j'ai essayé d'appliquer les propositions de résolution, mais je bute sur

bash: /home/stephane/Pixum/Livre photo Pixum/Livre photo Pixum: Permission non accordée

Merci de votre aide

Dernière modification par moebob (Le 08/12/2012, à 22:12)

Hors ligne

#2 Le 08/12/2012, à 16:20

gl38

Re : [RESOLU] Logiciel Photo pixum encore

Il suffit d'ouvrir un terminal et de mettre des \ devant les espaces. Tu peux aussi les faire ajouter par la complétion automatique :
tu tapes Pix puis tu appuies sur la touche de tabulation (Tab), ça doit écrire Pixum/
tu appuies sur Tab, ça ajoute tout seul Livre\ photo\ Pixum/
tu tapes L et Tab, ça ajoute Livre\ photo\ Pixum tu envoies et hop !
Cordialement,
Guy

En ligne

#3 Le 08/12/2012, à 18:50

moebob

Re : [RESOLU] Logiciel Photo pixum encore

Je ne suis pas super affuté, mais à priori, ce n'est pas un problème d'espaces, ce que tu proposes ne fonctionne pas mieux :

/home/'$USER'/Pixum/livre\photo\Pixum/
bash: /home/$USER/Pixum/livrephotoPixum/: Aucun fichier ou dossier de ce type

Si j'ai bien compris, c'est un problème d'autorisation de fichier exécutable.... Ca ne me dit pas comment résoudre le problème!

Hors ligne

#4 Le 08/12/2012, à 18:57

gl38

Re : [RESOLU] Logiciel Photo pixum encore

Il faut mettre le \ devant l'espace, pas à la place !
Comme ça :
/home/stephane/Pixum/Livre\ photo\ Pixum/Livre\ photo\ Pixum
Cordialement,
Guy

En ligne

#5 Le 08/12/2012, à 19:03

moebob

Re : [RESOLU] Logiciel Photo pixum encore

OK désolé, mais je retombe alors sur le problème initial :

/home/stephane/Pixum/Livre\ photo\ Pixum/Livre\ photo\ Pixum
bash: /home/stephane/Pixum/Livre photo Pixum/Livre photo Pixum: Permission non accordée

Merci quand même
Stéphane

Hors ligne

#6 Le 08/12/2012, à 20:16

gl38

Re : [RESOLU] Logiciel Photo pixum encore

C'est bizarre : j'ai essayé chez moi et ça a marché du premier coup.
Il faut vérifier les permissions à tous les étages, si tu fais

cd
cd Pixum
cd Livre\ photo\ Pixum
ls -l

qu'est-ce que ça donne ?
Cordialement,
Guy

En ligne

#7 Le 08/12/2012, à 21:17

moebob

Re : [RESOLU] Logiciel Photo pixum encore

Ca donne :

total 44656
-rw-r--r-- 1 stephane stephane  1959896 janv.  3  2012 Galerie photo
-rw-r--r-- 1 stephane stephane 43763144 janv.  3  2012 Livre photo Pixum
stephane@stephane-T42:~/Pixum/Livre photo Pixum$ 

Hors ligne

#8 Le 08/12/2012, à 21:49

gl38

Re : [RESOLU] Logiciel Photo pixum encore

Les 2 fichiers devraient être exécutables et il n'y a rien d'autre ? moi j'ai des tas de librairies et des liens sur ces librairies, plus deux dossiers, un troisième exécutable et un fichier perl.

Comment as-tu fait l'installation ?

Pour rendre exécutable un fichier il y a la commande à lancer dans le bon dossier

cd ~/Pixum/Livre\ photo\ Pixum
chmod +x Livre\ photo\ Pixum

Mais comme les librairies ne sont pas là, ça m'étonnerait que ça aille bien loin.
Cordialement,
Guy

En ligne

#9 Le 08/12/2012, à 22:12

moebob

Re : [RESOLU] Logiciel Photo pixum encore

Ta remarque est pertinente, merci de l'info

J'ai fais l'install comme proposée sur le site de pixum (http://www.pixum.fr/livre-photo/danke?downloadId=111) mais j'ai eu un coupure de connection pendant le téléchargement des éléments complémentaires, après exécution du install.pl. J'ai refais la manip une fois la connexion rétablie mais il y avait un bug au moment de l'extraction des archives complémentaires.

J'ai tout supprimé, le dossier pixum et les archives téléchargées, et j'ai refais l'installe en entier, et CA MARCHE. Merci, je mets le sujet en résolu

Stéphane

Hors ligne

Haut de page ↑